Иллюстрированный самоучитель по основам компьютерной музыки

  • Введение
  • Глава 1. Основы гармонии и теории музыки
  • Глава 2. Инструментоведение и аранжировка
  • Глава 3. Программа Band-in-a-Box
  • Глава 4. Профессиональная виртуальная студия Cubase VST
  • Глава 5. Работа с музыкальным материалом в программе Cubase 32. 5.0.
  • Глава 6. Работа в аудиоредакторах
  • Глава 7. Виртуальные встраиваемые модули, необходимые для обработки звука
  • Приложение 1. Задачи по теории музыки и элементарной гармонии
  • Приложение 2. Музыкальный материал для освоения работы в редакторе Band-in-a-Box
  • Приложение 3. Аранжировка разными оркестровыми средствами
  • Список литературы


Глава 1. Основы гармонии и теории музыки

    • 1.1. Элементарная теория музыки
    • 1.2. Система обертонов (гармоник)
    • 1.3. Звукоряд, музыкальный строй
    • 1.4. Знаки нотного письма
    • 1.5. Метр. Ритм. Такт. Тактовый размер. Темп
    • 1.6. Интервалы
    • 1.7. Лад и тональность
    • 1.8. Аккорды, трезвучия
    • 1.9. Гармонические функции аккордов
    • 1.10. Гармонизация трезвучиями главных ступеней
    • 1.11. Главные септаккорды, доминантсептаккорд D7
    • 1.12. Проходящие звуки
    • 1.13. Задержание, органный пункт
    • 1.14. Усложнение начальной гармонизации
    • 1.15. Секвенции
    • 1.16. Блюзовый период и блюзовые последовательности


Глава 1.

Основы гармонии и теории музыки

1.1. Элементарная теория музыки

В результате колебания какого-нибудь упругого тела, например струны, металлического листа, деревянной пластины и т. п., возникает волнообразное распространение продольных колебаний воздушной среды, которые называются звуковыми волнами. Звуковые волны распространяются во всех направлениях и с одинаковой скоростью. Эти звуковые волны (колебания) улавливаются нашим слуховым аппаратом и передаются по нервной системе в головной мозг, возбуждая ощущения звука.

Человек воспринимает достаточно большой звуковой спектр. Этот спектр можно разделить на два вида: звуки шумовой природы и музыкальные звуки, хотя это разделение несколько условно, т. к. в современной музыке равноправно используются и те и другие.

Характер звука определяется четырьмя основными свойствами: высота, громкость, тембр, длительность.

Высота звука зависит от частоты колеблющегося тела (источника звука): чем чаще колебания, тем выше звук, и наоборот. Громкость зависит от размаха колебательных движений источника звука: чем больше размах колебаний (амплитуда), тем громче звук, и наоборот.

Длительность звука зависит от продолжительности колебаний источника.

Тембром называется качественная характеристика звука, т. е. его окраска. Именно благодаря этой характеристике мы различаем огромное количество музыкальных инструментов, голоса и даже шумовые звуки. Тембр звука зависит от наличия в нем "частичных" тонов или, иначе говоря, обертонов (гармоник), а также от их соотношения по громкости и присутствию или отсутствию в спектре звучания основного тона.


1.2. Система обертонов (гармоник)

Форма звуковой волны имеет достаточно сложную структуру, т. к. колеблющееся (звучащее) тело вибрирует не только по всей длине, но и всеми частями, что и генерирует дополнительные звуковые волны, суммирующиеся с основной волной. Эти дополнительные волны (гармоники) отличаются от

основной волны (основного тона) частотой колебания, иначе говоря, высотой звука. Гармоники по частоте всегда выше основного тона.

Если принять за единицу частоту основного тона, то числа колебаний гармоник будут выражаться рядом простых чисел: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17 и т. д. Этот ряд звуков, образованных обертонами основного тона, называется натуральным звукорядом. И если принять за основной тон звук до большой октавы, мы получим следующий ряд звуков (рис. 1.1).

Рис. 1.1. Натуральный звукоряд


1.3. Звукоряд, музыкальный строй

Ряд звуков, находящихся между собой в определенных звуковых соотношениях, называется звукорядом, а каждый звук в отдельности — ступенью звукоряда. В музыкальной практике, в основном, используются 88 звуков, различаемых по высоте. Частотные характеристики этих звуков лежат в диапазоне от 16 до 5000 Гц, что соответствует на фортепиано диапазону от ля субконтроктавы до ре пятой октавы. Основным ступеням звукоряда присвоены семь самостоятельных названий: До, Ре, Ми, Фа, Соль, Ля, Си, и они соответствуют белым клавишам на фортепиано. Эти семь основных звуков периодически повторяются, охватывая весь звукоряд, связано это с тем, что каждый восьмой звук повторяет первый, но на удвоенной частоте, т. е. соответствует первой гармонике и полностью с ним сливается. Часть звукоряда, в состав которой входят все семь основных ступеней, — называется октавой. Названия октав снизу вверх: Субконтроктава, Контроктава, Большая октава, Малая октава, Первая октава, Вторая октава, Третья октава, Четвертая октава, Пятая октава.

Современный музыкальный строй выстраивается от ноты Ля первой октавы, настроенной на частоту 440 Гц.

Каждая октава делится на 12 равных частей, называемых полутонами. Такой строй называется темперированным. Полутон является самым узким расстоянием между двумя соседними звуками музыкального звукоряда. Расстояние, образованное двумя полутонами, называется целым тоном.

Каждая основная ступень может быть повышена или понижена. Вновь полученные ступени называются производными ступенями.

Именно поэтому названия производных ступеней происходят от основных ступеней. Повышение основной ступени на полтона называется диез и обозначается #, понижение — бемоль (обозначение — Ь). Например: До-диез, Си-бемоль и т. д. Возможно повышение и понижение основных ступеней на два полутона, производные ступени будут обозначаться как дубль-диез-х, или дубль-бемоль-bb соответственно. Процесс повышения или понижения основных ступеней называется альтерацией. Бекар — еще один знак альтерации, который означает отмену действия предыдущего знака альтерации. Знаки альтерации могут быть случайными и ключевыми. Случайные знаки пишутся непосредственно перед нотой и действуют только на данный звук на протяжении одного такта. Ключевые знаки выставляются справа от ключа и действуют на протяжении всего произведения или до их отмены.

Так как любая основная ступень может быть повышена или понижена, возникает ситуация, когда различно названные производные ступени будут иметь одну и ту же высоту. Равенство ступеней, имеющих одну высоту, но различающихся по названию и обозначению, называется энгармонизм. Например: До-диез и Ре-бемоль. Можно сказать, что эти звуки энгармонически равны.


1.4. Знаки нотного письма

Для обозначения звуков различной высоты применяются особые знаки — ноты. Ноты записываются на пяти линейках, которые называются нотный стан или нотоносец. Посредством начальной черты пять параллельных линеек объединяются в одну строку. Счет линеек ведется снизу вверх (рис. 1.2).

Рис. 1.2. Счет линеек

Ноты пишутся на нотном стане на линейках и между ними (рис. 1.3).

Кроме основных пяти линеек, применяются короткие, добавочные линии для отдельных нот. Счет добавочных линеек ведется: нижних -- вниз от нотного стана, верхних — вверх (рис. 1.4).

Рис. 1.3. Написание нот

Рис. 1.4. Написание нот на добавочных линейках

Для обозначения различных длительностей звуков к ноте прибавляются вертикальная палочка (штиль) и горизонтальные "хвостики" или линии для группировки звуков одинаковой длительности (рис. 1.5).

Рис. 1.5. Написание штилей

При написании нот различной длительности и высоты существует правило написания штилей — до третьей линейки нотного стана штили пишутся вниз, от третьей линейки — вверх.

Кроме основных длительностей, в нотном письме применяются знаки, увеличивающие длительность:

  • точка — ставится справа от ноты и увеличивает ее длительность на половину;
  • две точки — увеличивают длительность ноты на половину и еще на четверть;
  • лига — вогнутая линия, связывающая рядом стоящие звуки одной высоты, при этом продолжительность звучания будет равна сумме залигованных нот;
  • пауза — перерыв в звучании называется паузой, паузы имеют такие же длительности, как и ноты (рис. 1.6).

Рис. 1.6. Паузы различной длительности

Для того чтобы закрепить за линиями и промежутками нотного стана определенную высоту звука, существуют ключи. В настоящее время применяются три основных ключа:

  • скрипичный ключ, или ключ соль (рис. 1.7) — означает, что на второй линейке нотного стана пишется звук соль первой октавы;
  • басовый ключ, или ключ фа (рис. 1.8) — означает, что на четвертой линейке нотного стана пишется звук фа малой октавы;

Рис. 1.7. Скрипичный ключ

Рис. 1.8. Басовый ключ

ключи до (рис. 1.9) — означает, что на линии, попадающей на середину ключа, пишется звук до первой октавы. Этот ключ применяется гораздо реже, чем скрипичный и басовый, и предзначен, в основном, для того, чтобы уменьшить количество дополнительных линеек.

Рис.1.9. Ключи до


1.5. Метр. Ритм. Такт. Тактовый размер. Темп

Равномерное чередование сильных и слабых долей называется метр.

Сильная доля — это ударная доля или более громкая по отношению к слабой доле.

Существуют простые и сложные метры. Простые метры бывают двух видов: двухдольные и трехдольные. Двухдольный метр содержит одну сильную долю и одну слабую, трехдольный, размер — одну сильную и две слабые.

Сложные метры происходят от слияния простых, например если соединить двухдольный метр и трехдольный получится пятидольный и т. д. (рис. 1.10).

Рис. 1.10. Сложный пятидольный метр

Расстояние от одной сильной доли до другой называется тактом и в нотном письме обозначается тактовой чертой, в дальнейшем границу такта (тактовую черту) мы будем обозначать значком "|". В случае со сложным метром вторая сильная доля считается относительно сильной.

Ритм образуется от деления сильных и слабых долей на равные или неравные части (рис. 1.11).

Рис. 1.11. Различные ритмические рисунки

Тактовый размер обозначается двумя цифрами при ключе после знаков альтерации, одна над другой (рис. 1.12).

Рис. 1.12. Тактовый размер

Верхняя цифра обозначает количество долей в такте, а нижняя — длительность каждой доли.

Синкопа — это смещение акцента (ударения) с сильной доли на слабую долю (рис. 1.13).

Рис. 1.13. Синкопа

Темп — скорость движения в музыке. Он является в музыке одним из средств выразительности, зависит от содержания музыкального произведения и его эмоциональной направленности. Для определения темпа и его изменений применяются специальные термины (в основном, на итальянском языке) или цифровое обозначение метронома, т. е. сколько долей должно прозвучать в минуту (рис. 1.14).

Медленные темпы:

  • Largo — широко;
  • Lento — протяжно;
  • Adagio — медленно;
  • Grave — тяжело.

Рис. 1.14. Обозначение темпа

Умеренные темпы:

  • Andante — спокойно, не спеша;
  • Andantino — подвижнее;
  • Moderate — умеренно;
  • Sostenuto — сдержанно;
  • Allegretto — оживленно;
  • Allegro moderate — умеренно скоро.

Быстрые темпы:

  • Allegro — скоро;
  • Vivo — живо;
  • Vivace — живее;
  • Presto — быстро;
  • Prestissimo — очень быстро.

Для уточнения оттенков движения при отклонении от основного темпа применяются дополнительные обозначения:

  • molto — очень;
  • assai — весьма;
  • con moto — с подвижностью;
  • commodo — удобно;
  • поп troppo — не слишком;
  • поп tanto — не столь;
  • sernpre — все время;
  • meno mosso — менее подвижно;
  • piu mosso — более-подвижно;
  • ritenuto — сдерживая;
  • ritardando — запаздывая;
  • allargando — расширяя;
  • rallertando — замедляя;
  • accelerando, stingendo — ускоряя;
  • animando — воодушевляясь;
  • stretto — сжимая;
  • a tempo — в темпе;
  • tempo primo — первоначальный темп.


1.6. Интервалы

Интервал — расстояние между двумя звуками, взятыми одновременно или последовательно. Звуки интервала, взятые последовательно, образуют мелодический интервал. Звуки интервала, взятые одновременно, образуют гармонический интервал. Нижний звук интервала называется основание, верхний -вершина. Интервал имеет качественную и количественную величину. Количественная величина интервала — это количество ступеней, составляющих интервал. Качественная величина интервала выражается количеством полутонов и тонов, составляющих интервал. Мелодические интервалы могут быть восходящими и нисходящими. Интервалы, образованные в пределах октавы, называются простыми, их всего восемь. Для названия интервалов применяются числительные на латинском языке, которые обозначают, какая по счету ступень будет вершиной интервала (рис. 1.15):

  • прима — 1, первая ступень (звучание двух звуков в унисон);
  • секунда — 2, вторая;
  • терция — 3, третья;
  • кварта — 4, четвертая;
  • квинта — 5, пятая;
  • секста — 6, шестая;
  • септима — 7, седьмая;
  • октава — 8, восьмая.

Рис. 1.15. Интервалы (количественная величина)

Качественная величина интервала обозначается словами: чистая, малая, большая, уменьшенная, увеличенная. Между основными ступенями звукоряда образуются следующие интервалы (табл. 1.1).

Таблица 1.1. Интервалы между ступенями звукоряда

Название | Обозначение | Количественная величина
Чистая прима | 4.1 | 0 тонов
Малые секунды | м.2 | 0,5 тона
Большие секунды | 6.2 | 1 тон
Малые терции | М.З | 1 ,5 тона
Большие терции | Б.З | 2 тона
Чистая кварта | 4.4 | 2,5 тона
Увеличенная кварта | ув.4 | 3 тона
Уменьшенная квинта | ум. 5 | Зтона
Чистые квинты | 4.5 | 3.5 тона
Малые сексты | м.6 | 4 тона
Большие сексты | 6.6 | 4,5 тона
Малые септимы | м.7 | 5 тонов
Большие септимы | 6.7 | 5,5 тонов
Чистые октавы | ч.8 | 6 тонов

Рис. 1.16. Интервалы (качественная величина)

Все перечисленные интервалы (рис. 1.16) называются основными или диатоническими и образуются между ступенями натурального мажора и минора.

Каждый диатонический интервал может быть увеличен или уменьшен. Сделать это можно путем понижения или повышения одной из ступеней интервала на полутон. Такие интервалы называются хроматическими (рис. 1.17).

Рис. 1.17. Хроматические интервалы

Перемещение звуков интервала, верхнего на октаву вниз или нижнего на октаву вверх, называется обращение интервалов. В результате обращения такого интервала возникает новый интервал. Чистые интервалы обращаются в чистые, малые — в большие, большие — в малые, увеличенные — в уменьшенные и наоборот. Если сложить такой интервал, то его обращение получится октава, т. е. количественная величина будет равна шести тонам.

Кроме простых интервалов, существуют составные интервалы. Расстояние между звуками в таких интервалах больше октавы (рис. 1.18):

  • нона — 9, секунда через октаву;
  • децима — 10, терция через октаву;
  • ундецима — 11, кварта через октаву;
  • доудецима — 12, квинта через октаву;
  • терцдецима — 13, секста через октаву;
  • квартдецима — 14, септима через октаву;
  • квинтдецима — 15, октава через октаву.

Рис. 1.18. Составные интервалы

Все составные интервалы, так же как и простые, могут быть чистыми, большими, малыми, увеличенными и уменьшенными.

Все интервалы подразделяются на консонирующие и диссонирующие интервалы. Консонанс — это сливающееся звучание, диссонанс — резкое несливающееся звучание.

К консонирующим интервалам относятся:

  • чистая прима, чистая октава — весьма совершенный консонанс;
  • чистая кварта и квинта — совершенный консонанс;
  • терции и сексты -- несовершенный консонанс.

К диссонирующим интервалам относятся: секунды и септимы, а также увеличенная кварта и уменьшенная квинта (тритон).


1.7. Лад и тональность

Система взаимоотношений между устойчивыми и неустойчивыми звуками называется ладом. В музыке существует огромное количество ладов, но на сегодняшний день наибольшее распространение в профессиональной музыке получили мажорные и минорные лады.

Мажорным называется лад, устойчивые звуки которого образуют мажорное или большое трезвучие. Мажорный лад состоит из семи звуков. Начальная, самая устойчивая ступень лада называется тоникой. Расположение звуков в порядке увеличения высоты называется гаммой. Звуки, образующие гамму, называются ступенями. Ступени обозначаются римскими цифрами. Ступени мажорной гаммы (лада) образуют последовательность секунд: 6.2, 6.2, м.2, 6.2, 6.2, 6.2, м.2. (рис. 1.19).

Кроме цифрового обозначения, каждая ступень лада имеет самостоятельное название:

  • I ступень — тоника (Т);
  • II ступень — нисходящий вводный звук;
  • III ступень — медианта;
  • IV ступень — субдоминанта (S);
  • V ступень — доминанта (D);
  • VI ступень — субмедианта;
  • VII ступень — восходящий вводный звук.

Рис. 1.19. Мажорная гамма

Тоника, субдоминанта и доминанта (Т, S, D) называются главными ступенями лада. Первая, третья и пятая ступени лада являются устойчивыми и образуют тоническое трезвучие -- основу лада. Вторая, четвертая, шестая и седьмая ступени лада — неустойчивые. Неустойчивые ступени тяготеют к устойчивым ступеням (рис. 1.20).

Наиболее острые тяготения — полутоновые.

Рис. 1.20. Ладовые тяготения

Высота, на которой расположен лад, называется тональность. Название тональности происходит от названия звука, принятого за тонику, и добавления слова, обозначающего лад. Например: До мажор, Фа минор и т. д.

Так как тональность может быть построена от любого звука, в различных тональностях могут присутствовать как повышенные, так и пониженные ступени. В музыкальной практике употребляются семь диезных и семь бемольных тональностей. Тональности, отличающиеся друг от друга одним ключевым знаком, называются родственными, потому что у них шесть общих звуков. Расстояние между ближайшими родственными тональностями — чистая квинта. Диезные тональности в порядке родства дают ряд тональностей, показанный на рис. 1.21.

Рис. 1.21. Диезные тональности в порядке родства

Бемольные тональности в порядке родства образуются на квинту вниз и дают ряд, который показан на рис. 1.22.

Как вы уже заметили, в каждой следующей родственной тональности, как диезной, так и бемольной, добавляется очередной ключевой знак. Добавляются ключевые знаки в строго определенном порядке:

  • диезы: Фа, До, Соль, Ре, Ля, Ми, Си;
  • бемоли: Си, Ми, Ля, Ре, Соль, До, Фа.

Знаки при ключе расставляются именно в таком порядке (рис. 1.23).

Рис. 1.22. Бемольные тональности в порядке родства

Довольно часто в музыке встречаются, кроме натурального мажора, гармонический и мелодический виды. Гармонический мажор отличается от натурального мажора тем, что у него понижена шестая ступень (рис. 1.24).

Немного реже встречается мелодический мажор, его отличие от натурального мажора заключается в том, что у него понижены шестая и седьмая ступени (рис. 1.25).

Рис. 1.23. Порядок расстановки ключевых знаков

Рис. 1.24. Гармонический мажор

Рис. 1.25. Мелодический мажор

Минорным называется лад, устойчивые звуки которого образуют малое или минорное трезвучие. Строится минорное трезвучие следующим образом.

Первая и третья ступень образуют малую терцию, третья и пятая — большую терцию, между первой и пятой ступенью интервал — чистая квинта. Расстояние между последовательно взятыми звуками лада следующее: тон, полутон, тон, тон, полутон, тон, тон. Такой лад называется натуральный минор (рис. 1.26).

Рис. 1.26. Натуральный минор

Кроме натурального минора, в музыке очень часто встречаются гармонический минор и чуть реже мелодический.

Гармонический минор отличается от натурального минора тем, что у него повышена седьмая ступень (рис. 1.27).

Мелодический минор отличается от натурального минора повышенными шестой и седьмой ступенями при движении вверх, а при движении вниз он звучит как натуральный (рис. 1.28).

Минорные тональности находятся в таком же родстве, как и мажорные (рис. 1.29, 1.30).

Рис. 1.27. Гармонический минор

Рис. 1.28. Мелодический минор

Рис. 1.29. Минорные диезные тональности по квинтам вверх

Рис. 1.30. Минорные бемольные тональности по квинтам вниз


1.8. Аккорды, трезвучия

Аккорд — сочетание трех звуков и более, расположенных по терциям. Аккорд, состоящий из трех звуков, называется трезвучие.

Аккорд строится всегда от нижнего звука вверх.

Трезвучия бывают четырех видов:

  • мажорное трезвучие, или большое, состоит из б.3 + м.З (рис. 1.31);
  • минорное трезвучие, или малое, состоит из м.З + б.З (рис. 1.32);
  • увеличенное трезвучие состоит из б.З + б.З (рис. 1.33);
  • уменьшенное трезвучие состоит из м.З + б.З (рис. 1.34).

Рис. 1.31. Мажорное трезвучие

Рис. 1.32. Минорное трезвучие

Рис. 1.33. Увеличенное трезвучие

Рис. 1.34. Уменьшенное трезвучие

Если звуки трезвучия или любого другого аккорда расположены по терциям, такой вид аккорда называется основным. Нижний звук трезвучия в основном виде называется примой, средний терцией и верхний квинтой. Трезвучия, так же как интервалы, имеют обращения, которые получаются от переноса нижнего звука на октаву вверх. У любого трезвучия есть два обращения. Первое обращение называется секстаккордом, второе — квартсекстаккордом (рис. 1.35).

Рис. 1.35. Обращения трезвучий

Трезвучия, построенные на I, IV и V ступенях мажора и минора, называются главными трезвучиями и имеют свои самостоятельные названия (рис. 1.36):

  • трезвучие I ступени — тоническое (Т);
  • трезвучие IV ступени — субдоминантовое (S);
  • трезвучие V ступени -- доминантовое (D).

В миноре трезвучия обозначаются маленькими буквами -- t, s, d.

Рис. 1.36. Главные трезвучия

Трезвучия, построенные на всех остальных ступенях мажора и минора, называются побочными (рис. 1.37).

Рис. 1.37. Побочные трезвучия

Приведенные примеры главных и побочных ступеней, как вы заметили, относятся к натуральному мажору и натуральному минору. В других видах мажора и минора появятся случайные знаки.

Буквенное обозначение трезвучий состоит из двух элементов, латинской буквы, обозначающей ступень, на которой строится трезвучие, и в случае с минором — маленькой латинской буквы m. Например: До мажор — С, Ре минор — Dm.

Аккорды, состоящие из четырех звуков, расположенных по терциям, называются септаккордами. Существует всего семь основных видов септаккордов (табл. 1.2), (рис. 1.38-1.44).

Таблица 1.2. Септаккорды

Название септаккорда | Буквенно-цифровое обозначение от звука До
Большой мажорный | С maj 7
Малый мажорный (доминантсептаккорд) | С7
Большой минорный | Ст7+, Ст7#
Малый минорный | Ст7
Увеличенный | Caug7, C7+5+, С7#5#
Полууменьшенный | Ст7-5, Ст7Ь5,
Уменьшенный | Cdim, CO

Рис. 1.38. Большой мажерный септаккордер

Рис. 1.39. Малый мажорный септаккорд

Рис. 1.40. Большой минорный септаккорд

Рис. 1.41. Малый минорный септаккорд

Рис. 1.42. Увеличенный септаккорд

Рис. 1.43. Полууменьшенный септаккорд

Рис. 1.44. Уменьшенный септаккорд

Септаккорды, так же как и трезвучия, имеют обращения. Каждый септаккорд имеет три обращения (рис. 1.45):

  • квинтсекстаккорд — обозначается (5/б);
  • терцквартаккорд — обозначается (3/4);
  • секундаккорд — обозначается (2).

Рис. 1.45. Обращения септаккордов

Аккорд, который состоит из пяти звуков, расположенных по терциям, называется нонаккордом. Наибольшее распространение получили нонаккорды двух видов (рис. 1.46):

3 большой доминантнонаккорд — обозначается (д); Я малый доминантнонаккорд — обозначается (ьд).

Рис. 1.46. Нонаккорды

Но, в принципе, нонаккорды могут строиться от любого вида септаккорда путем добавления к нему терции.

Кроме вышеперечисленных аккордов, в музыкальной практике применяется и множество других. Например, аккорды, в которых вместо терции применена квинта (от основного тона). Такие аккорды обозначаются приставкой SUS4:

  • SUS4 (sus-аккорды) (рис. 1.47) или септаккорды — C7SUS4 (рис. 1.48).

Рис. 1.47. Аккорды с квинтой

Рис. 1.48. Септаккорды с квинтой

Применяются также аккорды с добавленными ступенями (обозначение add) и аккорды с пропущенными ступенями (omni).

Например, Cadd9, C7omni5 (рис. 1.49).

Рис. 1.49. Аккорды с пропущенными ступенями

Существуют так же альтерированные аккорды, т. е. аккорды с хроматически измененными ступенями. Это очень просто: достаточно повысить или понизить любую (кроме примы и терции) ступень аккорда, и вы получите новый, альтерированный аккорд. Повышение аккорда обозначается знаком "+" или "#". понижение — знаком "-" или "b". Например, C7-5 (С7b5) (рис- 1-50) или С9+5 (С9#5) (Рис. 1.51).

Рис. 1.50. Септаккорды с пониженными ступенями

Рис. 1.51. Септаккорды с повышенными ступенями

Септаккорды могут усложняться и далее, по терциям, вплоть до квинты через октаву: С11 С13 (рис. 1.52).

Рис. 1.52. Усложненные аккорды

Все эти аккорды тоже могут альтерироваться, к ним могут прибавляться или вычитаться любые ступени по тому же принципу, что и с септаккордами.

Перечень применяемых аккордов можно продолжать до бесконечности, но это тема отдельной книги. Уместно будет рассказать еще о некоторых способах образования аккордов. Аккорды могут быть построены не только по терциям, но и по квартам (квартаккорды), квинтам и другим интервалам. Например, квартаккорды (рис. 1.53).

Рис. 1.53. Квартаккорды

Существует группа аккордов, называемых полиаккордами. Полиаккорд — это комбинация двух или более аккордов, чаще применяются сочетания двух аккордов, например сочетание С и А, С и Gm и т. д. (рис. 1.54).

Рис. 1.54. Полиаккорды

В музыкальной практике часто применяются аккорды, относящиеся к "сонорному" типу. Сонорный аккорд — это аккорд, построенный "без правил", иначе говоря, это случайное сочетание любого количества звуков, преследующее создание определенного звукового эффекта (рис. 1.55).

Рис. 1.55. Аккорды сонорного типа


1.9. Гармонические функции аккордов

Все существующие аккорды, как правило, относятся к трем основным гармоническим функциям: Т, S, D (тоническая, субдоминантовая, доминантовая).

К тонической группе аккордов относятся аккорды I, III, VI ступеней, т. к. они имеют по два общих звука с тоническим трезвучием (рис. 1.56).

Рис. 1.56. Аккорды тонической группы

К субдоминантовой группе относятся аккорды IV, II, IV ступеней, т. к. они имеют по два общих звука с субдоминантовым трезвучием (рис. 1.57).

Рис. 1.57. Аккорды субдоминантовой группы

К доминантовой группе относятся аккорды V, VII, III ступеней, т. к. они имеют по два общих звука с доминантовым трезвучием (рис. 1.58).

Рис. 1.58. Аккорды доминантовой функции


1.10. Гармонизация трезвучиями главных ступеней

В музыкальной практике существуют различные способы изложения музыкальной мысли, называемые музыкальным складом. Существует два основных склада:

  • полифонический склад — все голоса равноправны, и каждому голосу в любой момент может быть поручена мелодическая функция;
  • гомофонный склад — мелодия поручается одному из голосов, а остальные выполняют подчиненную функцию, иначе говоря функцию аккомпанемента.

Занимаясь аранжировкой, мы чаще всего будем иметь дело с гомофонным складом изложения. Одной из важных задач аранжировки является правильная гармонизация мелодии. Практически любую мелодию можно гармонизовать трезвучиями главных ступеней. Начинать гармонизацию следует с определения тональности мелодии. Внимательно прослушайте мелодию и определите, в каком ладу она написана, грустно — минор, весело — мажор, если в ней не встречаются случайные знаки, то это скорей всего натуральный лад. Если при ключе не стоят знаки альтерации, то это могут быть тональности До мажор или Ля минор. В данном случае — До мажор (рис. 1.59).

Рис. 1.59. Мелодия для гармонизации

Попробуем теперь проанализировать возможные аккорды для сопровождения (см. рис. 1.59).

В первом и во втором тактах звучат ноты соль и ми, которые являются квинтой и терцией тонического трезвучия. Мелодия, как правило, начинается с тонической функции, поэтому вы можете с уверенностью поставить под этими тактами аккорд С. В следующем, третьем такте три из четырех звуков принадлежат функции доминанты, хотя есть два звука (ре и фа), которые можно отнести и к субдоминанте. Можно проверить на слух, что звучит лучше. Мы уверены, что вы остановитесь на доминанте. Следующий, четвертый такт — однозначно тоника. Далее таким же способом анализируем оставшиеся четыре такта. В результате у вас должна получиться следующая гармоническая последовательность: Т — Т — D — Т — S — Т — D — Т или в буквенно-цифровом варианте: С — С — G — С — F — С — G — С.

Очень удобная форма изложения гармонической сетки — четырехголосная. Она произошла от изложения голосов смешанного хора и записывается на двух нотных станах. Самый нижний голос называется бас, далее вверх - тенор, альт, сопрано. Вот пример вышесоставленной гармонической последовательности (рис. 1.60).

Рис. 1.60. Гармоническая последовательность

Для гармонизации применяется тесное и широкое расположение аккордов.

При тесном расположении интервалы между тремя верхними звуками не должны превышать кварту. При широком расположении эти расстояния могут быть от квинты до октавы. Предыдущий пример — узкое расположение аккордов (см. рис. 1.60).

Есть два способа соединения аккордов: гармонический и мелодический.

  • При гармоническом способе соединения общие звуки соединяемых аккордов остаются на месте, остальные идут в ближайшие, например соединение D — Т (рис. 1.61).

Рис. 1.61. Гармоническое соединение аккордов

  • При мелодическом соединении ни один из голосов не остается на месте, даже если есть общие звуки, действует другое правило, бас идет согласно ладовой логике, т. е. Т — S — D, остальные голоса — в противоположном направлении (рис. 1.62).

Рис. 1.62. Мелодическое соединение аккордов

Следует запомнить еще некоторые правила гармонизации.

  • В трезвучиях, при четырехголосном изложении, как правило, удваивается основной тон, удвоение может происходить в любом из трех верхних голосов.
  • Каждый звук мелодии должен быть функционально определен, т. е. в состав какого аккорда он входит (Т, S, D).
  • Если данный звук может входить в состав двух или более аккордов, то нужно заглянуть вперед, чтобы избежать нежелательных последовательностей типа D — S.
  • Первым и последним аккордом построения чаще всего бывает устойчивая функция — тоника, иногда, если построение начинается из затакта, это может быть доминанта, реже субдоминанта.
  • Повторение аккорда со слабой доли на сильную долю нежелательно.
  • Бас должен представлять собой волнообразную линию небольшого диапазона (в пределах 1,5 октавы).
  • Бас не должен допускать подряд двух скачков на кварту или квинту.

При гармонизации очень часто используются перемещения аккордов. Перемещением аккорда называется его повторение в измененном виде, т. е. изменение его мелодического положения (рис. 1.63).

Рис. 1.63. Перемещение аккордов

Перемещение аккордов применяется для удобства голосоведения и разнообразия мелодической линии.

Любое музыкальное произведение развертывается во времени и представляет собой нечто единое по мысли и целое по форме, но вместе с тем оно расчленяется на отдельные составляющие (разделы). Такие составляющие отделяются друг от друга цезурами. Цезура — момент, отделяющий конец одного построения от начала другого. Простейшее построение, несущее в себе лишь одну мысль (тему), называется периодом. Период, как правило, делится на два равных построения, называемых предложением. Каждое предложение и в итоге период заканчиваются определенным гармоническим оборотом, который называется каденцией или кадансом. По своему месторасположению кадансы бывают серединными и заключительными. Обычно серединные кадансы заканчиваются на неустойчивой функции S или D и тем самым обеспечивают связь между предложениями. Второе предложение, как правило, заканчивается тоникой.

Каденции, заканчивающиеся неустойчивым аккордом, называются половинными и бывают двух видов:

  • половинные автентические, заканчивающиеся доминантовой гармонией;
  • половинные плагальные, заканчивающиеся субдоминантовой гармонией.

Каденции, заканчивающиеся устойчивым аккордом, имеют три разновидности:

  • автентические — D — Т;
  • плагальные S — Т;
  • полные S — D — Т.

В кадансах очень часто доминанта появляется после аккорда, называемого кадансовым квартсекстаккордом. Кадансовый квартсекстаккорд есть не что иное, как второе обращение тонического трезвучия. Обозначается — К64

Кадансовый квартсекстаккорд оттягивает появление доминанты, т. е. является, по сути, задержанием, в нем удваивается бас (рис. 1.64).

Рис. 1.64. Кадансовый квартсекстаккорд

Использование секстаккордов в гармонизации: в секстаккордах удваивается или основной тон, или квинта. Секстаккорды по своей природе менее устойчивы, чем основные трезвучия, поэтому они используются для придания большей текучести изложения. При соединении секстаккордов необходимо следить за голосоведением, не желательно движение параллельными октавами и квинтами (рис. 1.65).

Рис. 1.65. Параллельные октавы и квинты


1.11. Главные септаккорды, доминантсептаккорд D7

Доминантсептаккордом называется септаккорд, который построен на V ступени лада и принадлежит к наиболее употребительным диссонирующим аккордам.

Доминантсептаккорд употребляется как в полном, так и в неполном виде.

Неполный доминантсептаккорд — это септаккорд с пропущенной квинтой и удвоенной примой (рис. 1.66).

Рис. 1.66. Неполный доминантсептаккорд

Перед D7 может быть любой аккорд (рис. 1.67). Разрешение D7. может применяться как в половинных, так и в полных каденциях:

  • S - D7. - Т;
  • S6 - D7. - Т;
  • К64 _ D7. - Т;
  • S- D7;
  • S - К64 _ D7 - Т;
  • Т - D7.

Рис. 1.67. Разрешение доминантсептаккорда. D7 имеет три обращения (рис. 1.68):

Рис. 1.68. Обращения доминантсептаккорда первое обращение квинтсекстаккорд — D56 (рис. 1.69);

Рис. 1.69. Квинтсекстаккорд

  • второе обращение терцквартаккорд — D34 (рис. 1.70);

Рис. 1.70. Терцквартаккорд

  • третье обращение секундаккорд — D2 (рис. 1.71).

Рис. 1.71. Секундаккорд

Обращения D7 применяются обычно полными и разрешаются в тонику на основе ладовых тяготений, т. е. неустойчивые звуки в устойчивые (рис. 1.72).

Рис. 1.72. Разрешение обращений доминантсептаккорда

Как уже говорилось выше, направление движения гармонического развития определяется формулой Т - S — D — Т. Эта формула охватывает все важнейшие гармонические сочетания. Любая функция этой формулы может быть представлена не только главным трезвучием группы, но и любым побочным аккордом. Можно составить таблицу основных групп аккордов (табл. 1.3).

Таблица 1.3. Основные группы аккордов

Название группы | Аккорды, входящие в группу
Тоническая (Т) Субдоминантовая (S) Доминантовая (D) | Т, III, VI, их септаккорды и обращения S, II, VI, их септаккорды и обращения D, VII, III, их септаккорды и обращения

В эти три группы также входят альтерированные аккорды. Наиболее часто, кроме основных аккордов группы, применяется в тонической группе трезвучие VI ступени, которое является временным замещением тоники и предполагает дальнейшее развитие музыкальной мысли. Серединный каданс, заканчивающийся VI ступенью, называется прерванным (рис. 1.73).

В субдоминантовой группе наиболее часто применяются II6, II7, усиливающие субдоминантовую функцию или заменяющие S-трезвучие в основном виде (рис. 1.74).

В доминантовой группе наибольшее распространение получил аккорд VII7, обладающий значительным напряжением (рис. 1.75).

Все вышеперечисленные септаккорды называются главными. Применение полной функциональной системы вносит большое разнообразие в состав гармонических оборотов и каденций, т. к. каждая функция может быть представлена любым аккордом своей группы.

Рис. 1.73. Тоническая группа аккордов

Рис. 1.74. Субдоминантовая группа аккордов

Рис. 1.75. Доминантовая группа аккордов

Например, автентические обороты: Т — D — Т; Т — D7 — Т.


1.12. Проходящие звуки

Все вышеперечисленные аккорды могут быть альтерированными, т. е. в этих аккордах может быть изменена любая ступень на хроматический полутон вверх или вниз, за исключением примы и терции в тоническом трезвучии и примы в субдоминанте и доминанте. Альтерация в аккордах служит для усиления ладовых тяготений или придания особого колорита музыкальному эпизоду. Так, например, в джазовых композициях очень редко применяются простые трезвучия и септаккорды, часто в качестве ладового центра применяется большой мажорный септаккорд — maj7.

Проходящими называются звуки, появляющиеся на слабом времени в постепенном движении между двумя аккордовыми звуками в восходящем или нисходящем направлении. Проходящий звук соединяет данный аккорд с его перемещением или другим аккордом (рис. 1.76).

Рис. 1.76. Проходящие звуки

Проходящие звуки могут появляться не только поочередно в разных голосах, но и одновременно в двух, трех или четырех. При этом нежелательно, чтобы движение осуществлялось параллельными квинтами или трезвучиями. Четверные проходящие звуки образуются от параллельного движения трех звуков в одном направлении и баса в противоположном (рис. 1.77).

Рис. 1.77. Параллельные проходящие звуки

Проходящими звуками могут быть не только аккорды терцового строения, но и любого другого (рис. 1.78).

Рис. 1.78. Проходящие звуки нетерцового строения

Вспомогательным называется звук, помещенный между основным аккордовым звуком и его повторением и находящийся выше или ниже основного на одну ступень. Так же как и проходящие, вспомогательные звуки могут быть двойными, тройными и четверными (рис. 1.79).

Рис. 1.79. Вспомогательные звуки


1.13. Задержание, органный пункт

Простейшее задержание образуется от продления или повторения предыдущего аккордового звука в том же голосе (рис. 1.80).

Рис. 1.80. Задержание

Задержания бывают двойные, тройные, четверные и иногда имеют нетерцовое строение.

На рис. 1.81 приведен пример различных видов задержания.

Рис. 1.81. Задержания

Органным пунктом, или педалью, называется звук, выдерживаемый или повторяемый в басу, в то время как в остальных голосах происходит последовательность различных гармоний. Органный пункт превращает басовый голос в самостоятельный. Как правило, применяются два основных вида органного пункта — тонический и доминантовый. Органный пункт можно рассматривать как расширение и усложнение определенной гармонической функции.

Органный пункт на тонике способствует утверждению тонической функции и, как правило, применяется в конце музыкального построения (рис. 1.82).

Рис. 1.82. Тонический органный пункт

Доминантовый органный пункт служит расширением доминанты и применяется, в основном, там, где надо усилить доминантовую функцию или сконцентрировать большую неустойчивость (рис. 1.83).

Рис. 1.83. Доминантовый органный пункт

Органный пункт может состоять и из большего количества звуков. Но чаще всего это сочетание тонической и доминантовой функций (рис. 1.84).

Рис. 1.84. Многоголосный органный пункт

Органный пункт может быть представлен в различной ритмической фигурации (рис. 1.85).

Рис. 1.85. Органный пункт в виде ритмической фигурации

Также органный пункт может создаваться чередованием основного тона с его вспомогательным звуком, что называется мелодической фигурацией (рис. 1.86).

Рис. 1.86. Органный пункт в виде мелодической фигурации


1.14. Усложнение начальной гармонизации

Для большей наглядности вернемся к рис. 1.60. Функциональная структура известной песенки такова: Т — /Т — /D — /Т — /S — /Т — /D — /Т/. Теперь обратим внимание на первые два такта, в них господствует тоническая функция, можно их оставить без изменения, т. к. в начале построения преобладание тонической функции можно считать положительным началом. Но поскольку мы пробуем усложнить первоначальную гармонию, можно во втором такте поэкспериментировать. Как известно, в тоническую функцию, кроме тонического трезвучия, входят III и VI ступени, предлагаем попробовать их во втором такте. Очень скоро вы убедитесь, что звучат они не очень корректно. Однако можно попробовать модификацию самой тоники, т. е. использовать, например, большой тонический септаккорд. В цифровом изложении это будет выглядеть так: С — Cmajy. Попробуйте сыграть этот вариант, он достаточно приемлем. В третьем такте возможны следующие варианты: D — DVII7 или D — D7, в цифровом виде — G — Bdim7+, выберите наиболее приемлемый для вас. В четвертом такте на вторую долю можно подставить малый тонический септаккорд, который будет являться временным доминантсептаккордом к последующему аккорду, т. е. С — Cj.

Следующий, пятый такт может быть представлен как S —S II2, или в цифровом виде как F — F76.

Шестой такт: Т - TDIII или С — Еm(7). Седьмой такт может иметь вид К46 — DJ или bII7 — D7, что в цифровом виде — C/G — G7 или Db7 - G7. И в заключительном, восьмом такте на тонической функции возможны такие варианты усложнения, как Т — S — Т, Т — SII7 — Т, Т -- SII7b5 - Т. В цифровом виде: С — F — С, С — Dm7 _ С, С — Db7b5 - Т. В итоге гармоническая последовательность для данной мелодии может иметь следующий вид:

С - / Cmaj7 / G - Bdim7+ / С - С7 / С - Em(7) / C/G - G7, или Db7 - G7 /: С — F — С, или С — Dmy — С, или С — Db7b5 — Т/.

В данной гармонизации приведены новые обозначения: C/G — что означает "на басу G берется трезвучие С". Также приведен новый аккорд Db7 и Db7b5. Два любых аккорда доминантовой группы, примы которых отстоят друг от друга на интервал тритона, являются взаимозаменяемыми.

Конечно, любой из вышеперечисленных аккордов гармонической последовательности может быть усложнен путем альтерации, гармонизации каждого звука мелодии, задержаниями, органным пунктом и т. д. Все зависит от чувства меры и от вашего художественного вкуса.


1.15. Секвенции

Восходящее или нисходящее перемещение мелодического материала называется секвенцией. Первое звено секвенции называется мотивом. Секвенция является простейшим приемом в развитии мелодии. Если секвенция не выходит за пределы начальной тональности, то она называется диатонической (рис. 1.87).

Рис. 1.87. Диатоническая секвенция

Если мелодическая секвенция сопровождается секвенционным движением остальных голосов, то она называется гармонической (рис. 1.88).

Гармонические секвенции могут состоять из аккордов любого вида, т. е. трезвучий, их обращений, септаккордов и их обращений, альтерированных аккордов и аккордов нетерцового строения. Количество звеньев секвенции не может быть менее двух, чаще три, четыре. Звенья секвенции могут отстоять друг от друга на какой-либо определенный интервал или между ними может быть переменный интервал.

Рис. 1.88. Гармоническая секвенция

Наряду с диатоническими секвенциями в гармонии очень часто применяются хроматические секвенции. Эти секвенции образуются применением побочных субдоминант и доминант. Побочной субдоминантой или доминантой называется аккорд, находящийся в отношении субдоминанты или доминанты к одному из аккордов данной тональности. Например: С — F, где С — побочная доминанта к F, или последовательность С — G, где С — побочная субдоминанта к G.

Трезвучие, в которое разрешается побочная доминанта или субдоминанта, приобретает значение временной тоники (рис. 1.89).

Рис. 1.89. Модуляция

Модуляцией называется переход в новую тональность и завершение в ней музыкального построения или его части. Модуляция является одним из важнейших гармонических факторов развития музыкального произведения, ибо однотональными бывают либо части произведения, либо музыкальное произведение небольшой протяженности. Соотношение тональностей, появляющееся в процессе развития музыкального произведения, аналогично соотношению аккордов в однотональном построении. Иначе говоря, есть главная тональность и есть тональности побочные. Тональности различаются по степени родства, чем больше общих звуков и аккордов, тем тональности ближе. На этом основании наиболее близкие тональности — те тональности, тоники которых входят в диатонику данной исходной тональности. Такое диатоническое родство тональностей образует первую степень родства.

Для мажора в первой степени родства находятся тональности его доминанты, субдоминанты и все три побочные параллельные, а также тональность минорной субдоминанты (рис. 1.90).

Рис. 1.90. Тональности первой степени родства для мажора

Для минора в первой степени родства находятся тональности его доминанты, субдоминанты, три побочные параллельные и тональность мажорной доминанты (рис. 1.91).

Рис. 1.91. Тональности первой степени родства для минора

Общий аккорд для двух тональностей, через который и происходит модуляция, называется посредствующим. Число посредствующих (общих) аккордов между тональностями первой степени родства колеблется от семи до двух. Вслед за посредствующим аккордом появляется модулирующий аккорд, роль которого заключается в более ярком выявлении новой тональности. В качестве модулирующего аккорда желательны неустойчивые созвучия различных функций: S, SII7, D7, K46 и их альтерированные варианты с более выраженным стремлением к разрешению. С модулирующего аккорда начинается заключительная каденция в новой тональности.

В музыкальной практике различаются четыре степени родства тональностей. В данной книге мы не будем вдаваться в дебри теории и ограничимся общими правилами построения модуляции, которые применимы для любой степени родства. Модуляция в любую тональность этих четырех степеней родства осуществляется:

  • через общий аккорд между тональностями;
  • через отклонение (временную модуляцию) в тональность общего аккорда;
  • через многократную модуляцию из данной тональности в наиболее далекую из тональностей первой степени родства, образующих цепочку, ведущую к нужной тональности;
  • через внезапную модуляцию — на слабой доле берется диссонирующий аккорд, требующий непосредственного разрешения в тонику новой тональности, далее — заключительная каденция;
  • с помощью модулирующей секвенции, например D7 — Т, с шагом наиболее подходящим для данного случая.


1.16. Блюзовый период и блюзовые последовательности

Блюз имеет огромное значение в развитии современной музыки и музыкальных стилей. Строение блюзового периода отличается от классического. Блюзовые гармоники имеют свой специфический вкус.

Итак, блюзовый период состоит из 12 тактов, т. е. он имеет неквадратное строение.

Ниже приводятся блюзовые последовательности в тональностях до мажор и ля минор, которые вы можете использовать в своей работе, при необходимости транспонируя их в нужную, тональность, благо, что на компьютере это очень просто.

  • C/C/C/C/F/F/C/C/G7/G7/C/C/
  • C/C/C/C7/F/F/C/C/G7/F7/C/C/
  • С7 /F7/C7 /C7 /F7/F7/C7 /C7 /D7/G7/C7 / С7 /
  • С7 /F7/C7 /C7 /F7/F7/C7/A7/D7/G7/C7 / С7 /
  • С7 /F7/C7 /C7 /F7/F7/C7/A7/Dm7/G7/C7 /Dm7-G7/
  • С7 / F7 / С7 / С7 / F7 /Вb7/ С7 / А7 /АЬ7/ F7 / С7/АЬ7- G7 /
  • С7 / F7 / С7 /Gm7- C7 / F7 / Вb7/ С7 /Em7- A7 / Dm7/ G7 / Ет7-A7/Dm7- G7 /
  • C7 / F7 / C7 /Gm7- C7 / F7 / Bb7/ Em7/ A7 / Dm7/ G7 / Em7- A7/Dm7- G7 /
  • C7 / F7 / C7 /Gm7- C7 / F7 / F#mrB7 / C7- B7 / Bbr G7 / Dm7/ G7- F7 / Em7- A7 / Dm7- G7 /
  • Fmaj7 / Bm7-E7 / Am7-D7 / Dm7-C7 / F7 / F#dim7 / Em7- A7 / Ebm7-Ab7 / Dm7- G7 /Abm7-Db7 / C7- G7 / Dm7- G7 /
  • Am /Am /Am76/ Am / Dm / Dm/Am / Am/E7 / E7 / Am /Am /
  • Am / Dm / Am /Am / Dm / Dm / Am / Am / Em / Fm / E7 / Am /
  • Am7 / Dm7 / Am7 / Am7 / Dm7-5 / Dm7 / Am7 / Am7 / Em7 / Fdim / E7 / Am /
  • Am7 / Dm7 / Am7 / Am7 / Dm7_5 / Dm7 / Am7 / Am7 / B7 / Bb7-5 / Am / Am /

Приведенные выше блюзовые последовательности могут явиться импульсом к вашему творчеству. Все аккорды, входящие в эти последовательности, могут быть альтерированы или заменены другими аккордами из той же функциональной группы. Вы можете варьировать такты одной последовательности с другой, добиваясь нужного вам результата. Возможна смена аккорда на каждую долю такта и т. д. Как вы уже поняли, количество возможных последовательностей ограничено только вашей фантазией и владением гармоническими средствами.

В приложении 1 приведены гармонические задачи, задачи на гармонизацию мелодии и задачи на гармонизацию баса. Все предложенные задачи преследуют только одну цель, помочь вам в освоении этого непростого предмета. Еще раз хотим вам напомнить основные шаги решения этих задач:

  1. Проиграйте мелодию или бас на инструменте, внимательно вслушиваясь в нее.
  2. Определите лад и тональность.
  3. Определите принадлежность звуков к определенным ладовым функциям. Чем больше у вас образуется вариантов, тем лучше, будет из чего выбирать.
  4. Определите кадансовые обороты.
  5. Если перед вами стоит задача гармонизовать мелодию, наметьте сначала басовую линию, если вам необходимо гармонизовать бас — попробуйте (исходя из всего вышесказанного) присочинить к нему мелодию.
  6. Подставьте средние голоса, исходя из тех правил гармонизации, которые были изложены в данной главе.

На этом глава об элементарной теории музыки и гармонии заканчивается. Конечно, объем данной книги не позволяет полно охватить все разделы этой бесконечной темы, но мы уверены, что начало вашей дружбы с теорией музыки положено, а это значит, что при желании и соответствующей работе ваши знания станут надежнее и глубже.


Глава 2. Инструментоведение и аранжировка

  • 2.1. Строение музыкальной вертикали
    • 2.1.1. Оркестровые группы и инструменты
    • 2.1.2. Типы фактуры
  • 2.2. Типы ЭМИ. Интерфейс MIDI
    • 2.2.1. Контроллеры Bank Select
    • 2.2.2. Контроллер Modulation
    • 2.2.3. Контроллер Portamento Time
    • 2.2.4. Контроллер Main Volume
    • 2.2.5. Контроллер Pan
    • 2.2.6. Контроллер Expression
    • 2.2.7. Контроллер Harmonic Content
    • 2.2.8. Контроллер Release Time
    • 2.2.9. Контроллер Attack Time
    • 2.2.10. Контроллер Brightness
    • 2.2.11. Контроллер Portamento Control
    • 2.2.12. Контроллер Reverb Level
    • 2.2.13. Контроллер Chorus Level
    • 2.2.14. Контроллер Variation Level
    • 2.2.15. Контроллер-переключатель Sustain
    • 2.2.16. Контроллер-переключатель Sostenuto
    • 2.2.17. Контроллер-переключатель Soft
    • 2.2.18. Контроллер-переключатель Portamento
    • 2.2.19. Локальные канальные сообщения
  • 2.3. Технические характеристики синтезатора Yamaha PSR-630 (730)
    • 2.3.1. Система меню, панель управления
  • 2.4. Создание собственного пользовательского банка голосов (тембров)
  • 2.5. Подбор автоаккомпанемента, запись
  • 2.6. Запись сонга и квантизация
    • 2.6.1. Быстрая запись
    • 2.6.2. Мультизапись
  • 2.7. Создание собственных (пользовательских) стилей


Глава 2.

Инструмент-сведение и аранжировка

2.1. Строение музыкальной вертикали

Аранжировка (оркестровка, инструментовка) неразрывно связана с сочинением музыки. Она является заключительной стадией творческого процесса. Без этапа аранжировки никакое музыкальное произведение не может существовать. Конечно, компьютерная аранжировка существенно отличается от аранжировки для живого оркестра. Но это отличие чисто техническое. Не каждый исполнитель на каком-либо инструменте сможет сыграть то, что вы "натворили". По разным причинам. Возможно не очень хорошее владение техникой (исполнительской), звуком, т. е. умение изменять тембр инструмента и т. п. Компьютер позволяет вам преодолеть эти препятствия. Хорошо это или плохо? Однозначно сказать невозможно. Все зависит от вашего вкуса и профессионального опыта. Но, как и любая наука, аранжировка имеет свои законы, правила и накопленный опыт. Вот об этом мы и поговорим в данной главе.


2.1.1. Оркестровые группы и инструменты

На любом современном синтезаторе или звуковой карте основу составляют звуки традиционных оркестровых и этнических инструментов. Чем совершеннее электронные музыкальные инструменты (ЭМИ) или звуковая карта, тем звук имитируемого инструмента ближе к оригиналу. Знать основные особенности этих инструментов и групп необходимо каждому аранжировщику и композитору. Ниже (табл. 2.1—2.6) приводятся таблицы основных оркестровых групп и инструментов.

Таблица 2.1. Струнные инструменты (смычковые)

Инструмент | Английское название | Используемый оркестровый диапазон
Скрипка Альт | Violin Viola | От Соль малой октавы до До четвертой октавы От До малой октавы до До третьей октавы
Виолончель Контрабас | Cello Contrabass | От До большой октавы до До третьей октавы От Ми контроктавы до Ре второй октавы

Таблица 2.2. Струнные инструменты (щипковые)

Инструмент | Английское название | Используемый диапазон
Арфа | Нагр | От До контроктавы до Фа третьей октавы
Цимбалы | Cimbalom | В зависимости от разновидности
Гитара (шестиструнная) | Guitar | От Ми большой октавы до Ля второй октавы (нотация на октаву выше)
Лютня | — | В зависимости от разновидности
Ситар | Sitar | В зависимости от разновидности
Гусли | — | В зависимости от разновидности

Таблица 2.3. Деревянные духовые инструменты

Инструмент | Английское название | Используемый диапазон
Флейта | Flute | От Фа малой октавы до ля третьей октавы
Гобой | Oboe | От До первой октавы до До третьей октавы
Английский рожок | English horn | На октаву ниже гобоя
Кларнет | Clarinet | От Ми малой октавы до До третьей октавы
Бас-кларнет | Bass clarinet | От Фа большой октавы до Ре второй октавы
Группа саксофонов | Saxsofone | От До большой октавы до До третьей октавы
Фагот | Bassoon | От Си контроктавы до Ля второй октавы
Контрафагот | Contrabassoon | На октаву ниже фагота

Таблица 2.4. Медные духовые инструменты

Инструмент | Английское название | Используемый диапазон
Валторна | French horn | От Соль контроктавы до Фа второй октавы
Корнет | Cornet | От До первой октавы до Фа третьей октавы
Труба | Trumpet | От Си b малой октавы Ми второй октавы
Тромбон | Trombone | От Си b контроктавы до Ля первой октавы
Туба | Tuba | От Ре контроктавы до Фа первой октавы

Таблица 2.5. Ударные инструменты

Инструмент | Английское название | Используемый диапазон
Литавры | Timpani | От Ре большой октавы до Си малой октавы
Малый | Share drum | —
барабан |  |
Большой | Bass drum | —
барабан |  |
Тарелки | Cymbals | —
Тамтам | Tam-tam | —
Тамбурин | Tambourine | —
Деревянная коробочка | Wood-block | ~
Кастаньеты | Castanets | —
Треугольник | Triangle | —
Колокольчики | Glokenspiel | —
Колокола | Bells | От До первой октавы до Фа второй октавы
Ксилофон | Xylopfne | От Фа малой октавы до Фа третьей октавы
Виброфон | Vibrahone | От До малой октавы до До третьей октавы

Таблица 2.6. Клавишные инструменты

Инструмент | Английское название | Используемый диапазон
Фортепиано Челеста Клавесин | Piano Celesta Harpsichord | От Ля субконтроктавы до До пятой октавы От До большой до До четвертой октавы От Фа контроктавы до Фа третьей октавы
Фисгармония | Harmonium | —
Орган | Organ | От Ля субконтроктавы до До пятой октавы
Электронные инструменты |  | Практически не ограничен

Список вышеперечисленных инструментов разных групп, конечно, далеко не полный. В представленных оркестровых группах в основном присутствуют наиболее популярные инструменты. Помимо них, в каждой группе могут присутствовать этнические инструменты, все зависит от задач, которые ставит аранжировщик. Группа ударных инструментов особенно многочисленна, их насчитывается более 2000!


2.1.2. Типы фактуры

Фактура оркестровой ткани может быть весьма разнообразна. Использование различных типов фактуры зависит от задач, решаемых аранжировщиком или композитором. Грубо можно выделить два типа фактуры: одноэлементная и сложная.

Одноэлементная фактура состоит из одного типа музыкального изложения, например только мелодия или гармоническая фигурация. Такой тип фактуры в сочинении может появляться эпизодически, но есть множество примеров, когда все произведение представляет собой только мелодию, без какого-либо сопровождения.

Сложная фактура — музыкальная мысль выражена одновременно более чем двумя типами-изложения. Например, мелодия и аккомпанемент, мелодия и контрапункт, мелодия и гармоническая фигурация и т. д. В нашем случае интерес представляет второй тип фактуры.

Сложную фактуру можно разделить на несколько элементов:

  • мелодическая линия, которая может быть многоголосной или содержать подголоски;
  • аккомпанемент, который может содержать в себе несколько видов изложения музыкального материала:
    • гармоническая или ритмическая фигурация (может быть, и то и другое одновременно);
    • педаль, или, иначе говоря, "подкладка";
    • линия баса, которая может быть не только одноголосной.

Рассмотрим следующий пример (рис. 2.1).

Рис. 2.1. Пример аккомпанемента

В этом четырехтактном примере видны практически все элементы фактуры. В первой строчке записана мелодия с подголоском. Второй (нижний) голос называется подголоском потому, что не несет самостоятельного мелодического материала. Мелодия может сопровождаться и вполне самостоятельными, равноправными подголосками.

Следующие три строки представляют собой простейший вид аккомпанемента:

  • вторая строка — гармоническая фигурация;
  • третья строка — педаль;
  • четвертая строка — бас.

Конечно, данный пример достаточно прост, каждый его элемент может быть изложен в гораздо более сложной фактуре. К примеру, в аккомпанементе гармоническая фигурация может быть многоголосной и содержать в себе элементы ритмической фигурации. Педаль может быть изложена не просто протянутыми аккордами, а быть подголосочного строения или носить полифонический характер. Бас, в свою очередь, тоже может иметь сложную структуру — бас как гармоническая или ритмическая фигурация или одновременно и то и другое.

Ниже приведены несколько технических правил, рекомендаций, которые помогут вам избежать некоторых явных ошибок при аранжировке музыкального материала.

  • Определите инструмент солирующей партии.
  • Определите состав аккомпанирующих инструментов.
  • Если это эстрадная песня, запишите варианты гармонического изложения рефренов (цифровку).
  • Попробуйте записать линию баса и ударных инструментов (пока схематически), чтобы остановиться на каком-либо ритмическом рисунке.
  • Определите места, где будет включаться и выключаться педаль.
  • Определите места, где может понадобиться гармоническая или ритмическая фигурация.
  • Определите места, где могут понадобиться вставки или связующие обороты, для поддержки солирующего инструмента. Особенно это важно для вокальных произведений.
  • Зафиксируйте все вышесказанное.

Более подробно различные вопросы аранжировки будут рассмотрены в последующих главах книги. На данном моменте изучения аранжировки воспользуйтесь пьесами из приложения 2.


2.2. Типы ЭМИ. Интерфейс MIDI

Поскольку мы с вами будем заниматься компьютерной аранжировкой, ближайшим помощником в нашей нелегкой работе будет синтезатор (ЭМИ).

Синтезаторы делятся на три основные группы.

  • Аналоговые синтезаторы, которые реально синтезируют звук с помощью устройств, называемых генераторами. Несмотря на то, что такие инструменты уже давно сняты с производства, музыканты всего мира продолжают использовать их в своей работе. В первую очередь это объясняется тем, что подобные инструменты обладают очень теплым и глубоким звуком и огромными возможностями по созданию новых, необычных тембров. Очень важное преимущество этих инструментов заключается в том, что с их помощью можно управлять синтезом звука в реальном времени, т. е. в процессе исполнения, что, конечно, привносит большое разнообразие в исполняемую партию.
  • Синтезаторы типа sample playback. Это цифровые синтезаторы. Они работают по типу воспроизведения семплов, которые хранятся в их постоянной памяти (ROM). В эту память записаны реальные звуки живых и электронных инструментов, которые воспроизводятся с разной высотой с помощью клавиатуры. Синтезаторы такого типа являются мультитем-бральными, т. е. могут одновременно воспроизводить звучание многих инструментов.
  • Семплеры. От предыдущего типа синтезаторов они отличаются тем, что вместо постоянной памяти у них установлена оперативная память большого объема, в которую можно записать любые звуки, а потом воспроизвести их с разной высотой при помощи клавиатуры. Семплеры наиболее реальные имитаторы живых инструментов.

Синтезаторы любых типов были бы не более чем новые музыкальные инструменты, если бы не были изобретены секвенсоры. Секвенсор — это цифровое устройство, которое запоминает последовательность действий исполнителя. Преимущество секвенсора перед магнитофоном в том, что в любой момент можно внести необходимые изменения в записанную аранжировку, не перезаписывая заново измененную партию. Как правило, все современные синтезаторы имеют в своем составе многотрековый секвенсор с более или менее развитыми возможностями редактирования. Первые секвенсоры могли работать только с конкретными моделями синтезаторов, что было крайне неудобно. В начале 80-х годов XX века ведущие производители ЭМИ договорились и приняли новый стандарт единого интерфейса, который позволил совмещать любые модели синтезаторов и секвенсоров. Этот интерфейс получил название MIDI (цифровой интерфейс музыкальных инструментов). Еще позже появился интерфейс General MIDI (обобщенный MIDI), или просто GM, в соответствии с которым каждый совместимый с GM инструмент должен отвечать некоторым минимальным требованиям:

  • полифония должна составлять не менее 24 голосов звучащих одновременно;
  • 8 голосов резервируются за ударными инструментами;
  • нота До первой октавы соответствует MIDI-ноте № 60;
  • мультитембральность — не менее 16;
  • ударные воспроизводятся на 10-ом MIDI-канале;
  • звуки ударных должны соответствовать определенным MIDI-нотам.

Каждый MIDI-канал должен реагировать на следующие контроллеры: № 1 — Modulation, № 7 — Main Volume, № 10 — Pan, № 11 - Expression, № 64 - Sustain Pedal, Hold 1, № 121 - Reset All Controllers, № 123 - All Notes Off, но это только обязательные контроллеры для GM, ниже приведено более полное описание и назначение MIDI-контроллеров.


2.2.1. Контроллеры Bank Select

Многие устройства могут работать с большим количеством встроенных и дополнительных тембров (инструментов) и звуковых эффектов, которые для удобства объединены в банки. В каждый момент времени в одном канале может использоваться только один банк. Для переключения банков служат контроллеры:

  • 0 — Bank Select MSB (выбор банка, старший байт);
  • 32 — Bank Select LSB (выбор банка, младший байт).

Одни устройства требуют для переключения банков только один из этих контроллеров, другие требуют оба. Поведение некоторых устройств в этом отношении может изменяться в различных режимах работы.

По умолчанию устанавливается нулевой банк. После смены банка обязательна посылка сообщения Program Change для выбора тембра (инструмента). Обработка устройством команды смены банка и инструмента может занять значительное время (десятки миллисекунд и более). Некоторые устройства при получении команд смены банков и инструментов гасят звучащие ноты в канале.


2.2.2. Контроллер Modulation

Задает глубину частотной модуляции в канале. Управление абсолютное. Значение "О" отключает модуляцию, значение "127" устанавливает максимальную глубину. Стандартное значение — "О". Действует на последующие и уже звучащие ноты.


2.2.3. Контроллер Portamento Time

Задает время плавного скольжения от частоты предыдущей ноты до частоты очередной ноты. Управление абсолютное. Значение "0" соответствует минимальному времени, значение "127" — максимальному. Стандартное значение не определено.


2.2.4. Контроллер Main Volume

Задает громкость звучания внутри канала. Управление абсолютное. Стандартное значение — обычно "100". Действует на последующие и уже звучащие ноты.


2.2.5. Контроллер Pan

Задает соотношение уровня стереоканалов (точку стереопанорамы) для канала. Управление абсолютное. Значение "0" — крайняя левая позиция, "64" — средняя, "127" — крайняя правая. Стандартное значение — "64". Действует на последующие и уже звучащие ноты.


2.2.6. Контроллер Expression

Задает степень выразительности звука. Управление абсолютное. На простых инструментах дублирует контроллер Main Volume, который действует и на последующие, и на уже звучащие ноты. На инструментах с развитым синтезом управляет более тонкими параметрами выразительности и действует только на последующие ноты. Стандартное значение — обычно "127".


2.2.7. Контроллер Harmonic Content

Задает добротность (глубину резонанса) фильтра канала, позволяющего подчеркнуть высокочастотные гармоники тембра. Увеличение добротности увеличивает крутизну характеристики фильтра в области среза, усиливая частоты, лежащие непосредственно ниже частоты среза. Управление относительное (0, 64, 127). Стандартное значение — "64".


2.2.8. Контроллер Release Time

Задает время концевого затухания звучания нот с момента отработки сообщения Note Off (явного или автоматического) до полного исчезновения звука. Управление относительное (0, 64, 127). Стандартное значение — "64".


2.2.9. Контроллер Attack Time

Задает время начальной атаки — нарастания громкости звучания нот с момента отработки сообщения Note On до максимального значения громкости. Управление относительное (0, 64, 127). Стандартное значение - "64".


2.2.10. Контроллер Brightness

Задает частоту среза фильтра канала, управляющую ослаблением высоких частот звука. Управление относительное (0, 64, 127). Стандартное значение -"64".


2.2.11. Контроллер Portamento Control

Задает номер ноты, от которой выполняется плавная перестройка частоты в режиме Portamento, и позволяет установить исходную высоту, отличную от определяемой последним сообщением Note On.


2.2.12. Контроллер Reverb Level

Задает глубину выбранного эффекта типа реверберации (основанного на постоянной задержке сигнала) — Room, Hall, Delay, Echo и т. п. Управление абсолютное или относительное, в зависимости от инструмента.


2.2.13. Контроллер Chorus Level

Задает глубину эффекта хорового (основанного на переменной задержке сигнала) типа — Chorus, Flanger, Phaser и т. п. Управление — абсолютное или относительное, в зависимости от инструмента.


2.2.14. Контроллер Variation Level

Задает глубину эффекта, выбранного в качестве Variation. Управление абсолютное или относительное, в зависимости от инструмента.


2.2.15. Контроллер-переключатель Sustain

Во включенном состоянии вызывает удержание звучания для всех клавиш, отпущенных во время действия контроллера — по аналогии с правой педалью фортепиано. Иными словами, в режиме Sustain канал задерживает отработку последнего поступившего для каждой ноты сообщения Note Off. В момент отключения одновременно отрабатываются все задержанные таким образом сообщение Note Off; на явно удерживаемые в этот момент клавиши (для которых последним поступившим сообщением является Note On) отключение режима не влияет.


2.2.16. Контроллер-переключатель Sostenuto

Действует подобно Sustain, но удерживает звучание только тех нот, которые были нажаты на момент включения контроллера. Последующие нажатия и отпускания отрабатываются в обычном порядке. Иначе говоря, откладывается отработка сообщения Note Off только для тех нот, сообщения Note On для которых поступили до включения режима.


2.2.17. Контроллер-переключатель Soft

По аналогии с левой педалью фортепиано вызывает смягчение звучания для нот, нажатых во время действия режима. Способ реализации - простое уменьшение громкости или более тонкое управление — определяется инструментом.


2.2.18. Контроллер-переключатель Portamento

При выключенном режиме каждая нажатая нота начинает звучать на частоте, определяемой высотой ноты и установленными на данный момент значениями контроллеров управления высотой (Pitch Bend Change и Coarse/Fine Tune и т. п.). При включенном режиме очередная нота начинает звучать на частоте, определяемой последним сообщением Note On или контроллером Portamento Control, затем ее высота плавно изменяется до нужной со скоростью, определяемой контроллером Portamento Time. Вне зависимости от того, было ли скольжение выполнено до конца или прервано по отпусканию ноты, последнее сообщение Note On всегда фиксируется в качестве исходной высоты для последующих нот. Это означает, что если, например, после ноты С2 была нажата нота С7, а затем — нота С4, то высота

второй ноты будет плавно повышаться от С2 до С7, а высота третьей в то же время — понижаться от С7 до С50, и в качестве исходной для последующих нот будет принята нота С50. В момент нажатия С7 эта нота зазвучит в унисон с С2 и начнет скользить в сторону С7, а в момент нажатия ноты С4 та зазвучит с высотой С7 и начнет скользить к С4. Все скольжения выполняются независимо.


2.2.19. Локальные канальные сообщения

Задаются контроллерами от 120 до 127 и управляют обработкой сообщений в каналах:

  • 120 — All Sounds Off;
  • 121 —Reset All Controllers;
  • 122 — Local Control;
  • 123 — All Notes Off;
  • 124 — Omni Off;
  • 125 — Omni On;
  • 126 — Mono;
  • 127 —Poly.

Обязательными в General MIDI определены только контроллеры 121 и 123.

Сообщение All Notes Off имитирует выключение всех включенных нот и полностью эквивалентно посылке сообщения Note Off для каждой звучащей ноты; будет ли при этом прекращено звучание ноты — зависит от состояния режимов Sustain и Sostenuto. Сообщение All Sounds Off действует так же, но не зависит от режимов Sustain/Sostenuto; кроме того, оно немедленно прекращает звучание всех нот, находящихся в стадии концевого затухания (Release).

Состояние самих режимов Sustain/Sostenuto эти сообщения не затрагивают.

Сообщение Reset All Controllers устанавливает все контроллеры в значения по умолчанию и используется для начальной установки устройства перед проигрыванием партитуры.

Сообщение Local Control служит для запрета/разрешения управления устройством с локальной панели. Нулевое значение параметра запрещает управление с панели, (устройство управляется только по MIDI), значение "127" разрешает его.

Сообщения Omni On/Off служат для включения/выключения режима Omni — реакции устройства на канальные сообщения. При включенном режиме Omni устройство обрабатывает сообщения для всех каналов, при отключенном — только сообщения для выбранного канала (Basic Channel). Это позволяет разделить устройства между каналами. Канал назначается устройству либо с его панели управления, либо при помощи сообщений SysEx. Режим Omni имеет смысл в основном для старых инструментов, имеющих один MIDI-канал и не поддерживающих разделение тембров.

Сообщения Mono/Poly служат для переключения одноголосного и многоголосного (полифонического) режимов.

В одноголосном режиме в каждый момент времени может звучать только одна нота; включение новой ноты приводит к принудительному отключению предыдущей. В полифоническом режиме включение каждой новой ноты запускает очередной свободный генератор, а по окончании работы генераторов новые ноты либо игнорируются, либо приводят к принудительному выключению наиболее "старых" нот. Значение nn в сообщении Mono воспринимается некоторыми устройствами как количество MIDI-каналов, по которым, начиная с Basic Channel, распределяются ноты в одноголосном режиме при выключенном режиме Omni. Смысл этой группы каналов различен для передающих и принимающих устройств. Передающее устройство направляет первую ноту в Basic Channel, следующую за ней - - в Basic Channel + 1 и т. д., затем очередная нота снова направляется в Basic Channel, и цикл повторяется. Приемное устройство воспринимает канальные сообщения только внутри заданной группы каналов, каждый из которых работает в одноголосном режиме. Такой прием позволяет реализовать многоголосное исполнение на синтезаторах, имеющих жесткую привязку голосов (генераторов) к MIDI-каналам. Контроллеры Omni, Mono и Poly вызывают также отработку контроллера All Sounds Off. От различных сочетаний режимов Omni, Poly и Mono происходят четыре основных режима работы (mode) MIDI-устройств:

  • 1 — Omni On, Poly;
  • 2 — Omni On, Mono;
  • З — Omni Off, Poly;
  • 4 — Omni Off, Mono.

Большинство современных устройств работает в режиме mode 3 — полифонический режим с независимой работой каналов.

В GM должно быть 128 звуков мелодических инструментов и 47 звуков ударных, которые должны располагаться в определенном порядке (табл. 2.7 и 2.8).

Таблица 2.7. Мелодические инструменты

MIDI-номер | Название инструмента
0 1 2 3 4 5 | Acoustic Grand Piano — большой акустический рояль Bright Acoustic Piano — яркий акустический рояль Electric Grand Piano — большое электрическое пианино Honky-tonki Piano — расстроенный рояль Electric Piano 1 — электрическое пианино 1 Electric Piano 2 — электрическое пианино 2
6 | Harpsichord — клавесин
7 | Clavinet — клавинет
8 | Celesta — челеста
9 | Glockenspiel — колокольчики
10 | Music Box — музыкальный ящик
11 | Vibraphone — вибрафон
12 | Marimba — маримбафон
13 | Xylophone — ксилофон
14 | Tubular, Bells — колокола
15 | Dulcimer — цимбалы
16 | Drawbar Organ — механический орган
17 | Percussive Organ — перкуссионный орган
18 | Rock Organ — рок-орган
19 | Church Organ — кафедральный орган
20 | Reed Organ — язычковый орган
21 | Accordion — аккордеон
22 | Harmonica — гармоника
23 | Tango accordion — аккордеон танго
24 | Acoustic Guitar (nylon) — акустическая гитара (нейлон)
25 | Acoustic Guitar (steel) — акустическая гитара (металл)
26 | Electric Guitar (jazz) — электрогитара джазовая
27 | Electric Guitar (clean) — электрогитара чистая
28 | Electric Guitar (muted) — электрогитара приглушенная
29 | Overdriven Guitar — овердрайв-гитара
30 | Distortion Guitar — дисторшн-гитара
31 | Guitar Harmonics — гитарные гармоники
32 | Acoustic Bass — акустический бас
33 | Electric Bass (finger) — пальцевый бас
34 | Electric Bass (pick) — щипковый бас
35 | Fretless Bass — безладовый бас
36 | Slap Bass 1 — слэп-бас 1
37 | Slap Bass 2 — слэп-бас 2
38 | Synth Bass 1 — синтетический бас 1
39 | Synth Bass 2 — синтетический бас 2
40 | Violin — скрипка
41 | Viola — альт
42 | Cello — виолончель
43 | Contrabass — контрабас
44 | Tremolo Strings — тремоло струнных
45 | Pizzicato Strings — пиццикато струнных
46 | Orchestral Harp — оркестровая арфа
47 | Timpani — литавры
48 | String Ensemble 1 — струнный ансамбль 1
49 | String Ensemble 2 — струнный ансамбль 2
50 | Synth Strings 1 — синтетические струнные 1
51 | Synth Strings 2 — синтетические струнные 2
52 | Choir Aahs — хор - а
53 | Voice Oohs — голос - о
54 | Synth Voice — синтетический голос
55 | Orchestra Hit — оркестровое тутти
56 | Trumpet — труба
57 | Trombone — тромбон
58 | Tuba — туба
59 | Muted Trumpet — приглушенная труба
60 | French Horn — валторна
61 | Brass Section — медная секция
62 | Synth Brass 1 — синтетическая медь 1
63 | Synth Brass 2 — синтетическая медь 2
64 | Soprano Sax — саксофон-сопрано
65 | Alto Sax — саксофон-альт
67 | Baritone Sax — саксофон-баритон
68 | Oboe — гобой
69 | English Horn — английский рожок
70 | Bassoon — фагот
71 | Clarinet — кларнет
72 | Piccolo — флейта-пикколо
73 | Flute — флейта
74 | Recorder — рекордер
75 | Pan Flute — флейта-пана
76 | Bottle Blow — дутье в бутылку
77 | Shakuhachi — шикухачи
78 | Whistle — свист
79 | Ocarina — окарина
80 | Lead 1 (square) — соло-прямоугольник
81 | Lead 2 (sawtooth) — соло-пила
82 | Lead 3 (calliope) — соло-калиопе
83 | Lead 4 (chiff) — соло-чиф
84 | Lead 5 (charang) — соло-чаранг
85 | Lead 6 (voice) — соло-голос
86 | Lead 7 (fifths) — соло-квинты
87 | Lead 8 (bass + lead) — бас + соло
88 | Pad 1 (new age) — оркестровая подкладка, новый век
89 | Pad 2 (warm) — оркестровая подкладка, теплая
90 | Pad 3 (polysynth) — оркестровая подкладка, полисинтетическая
91 | Pad 4 (choir) — оркестровая подкладка, хор
92 | Pad 5 (bowed) — оркестровая подкладка, смычковые
93 | Pad 6 (metallic) — оркестровая подкладка, металл
94 | Pad 7 (halo) — оркестровая подкладка, гало
95 | Pad 8 (sweep) — оркестровая подкладка, свип
96 | FX 1 (rain) — дождь
97 | FX 2 (soundtrack) — саундтрек
98 | FX 3 (crystal) — кристалл
99 | FX 4 (atmosphere) — атмосфера
100 | FX 5 (brightness) — яркость
101 | FX 6 (goblins) — гоблин
100 | FX 7 (echoes) — эхо
103 | FX 8 (sci-fi) — научная фантастика
104 | Sitar — ситар
105 | Banjo — банджо
106 | Shamisen — шамисен
107 | Koto — кото
108 | Kalimba — калимба
109 | Bagpipe — волынка
110 | Fiddle — фидл-скрипка
111 | Shanai — шанай
112 | Tinkle Bell — звон колокольчика
113 | Agogo — агого
114 | Steel Drums — стальные барабаны
115 | Woodbloc — деревянный блок
116 | Taiko Drum — барабан-тайко
117 | Melodic Drum — мелодический барабан
118 | Synth Drum — синтетический барабан
119 | Revers Cymbal — реверсивная тарелка
120 | Guitar Fret Noise — звук ладов гитары
121 | Breath Noise — дыхание ветра
122 | Seashore — морской прибой
123 | Bird Tweet — птичий свист
124 | Telephone Ring — телефонный звонок
125 | Helicopter — вертолет
126 | Applause — аплодисменты
127 | Gunshot — выстрел

Таблица 2.8. Стандартные ударные инструменты GM

MIDI-номер | Название инструмента
35 | Acoustic Bass Drum — акустический большой барабан
36 | Bass Drum 1 — большой барабан
37 | Side Kick — удар по краю барабана
38 | Acoustic Snare — малый акустический барабан
39 | Hand Clap — хлопок в ладоши
40 | Electric Snare — малый электрический барабан
41 | Low Floor Tom — низкий том
42 | Closed High-Hat — закрытый хай-хэт
43 | High Floor Tom — нижний том
44 | Pedal High Hat — педаль хай-хэт
45 | Mid Tom — средний том
46 | Open High Hat — открытый хай-хэт
47 | Low-Mid Tom — средний том 2
48 | High-Mid Tom — высокий том 2
49 | Crash Cymbal 1 — тарелка краш 1
50 | High Tom — высокий том З
51 | Ride Cymbal 1 — тарелка райд 1
52 | Chinese Cymbal — китайская тарелка
53 | Ride Bell — колокольчик райд
54 | Tambourine — тамбурин (бубен)
55 | Splash Cymbal — тарелка сплэш
56 | Cowbell — коровий колокольчик
57 | Crash Cymbal 2 — тарелка крэш 2
58 | Vibraslap — вибрирующий хлопок
59 | Ride Cymbal 2 — тарелка райд 2
60 | High Bongo — бонго высокий
61 | Low Bongo — бонго низкий
62 | Mute High Conga — конго высокий глухой
63 | Open High Conga — конго открытый высокий
64 | Low Conga — конго низкий
65 | High Timbale — литавры высокие
66 | Low Timbale — литавры низкие
67 | High Agogo — агого высокий
68 | Low Agogo — агого низкий
69 | Cabasa — кабаса
70 | Maracas — маракасы
71 | Short Whistle — короткий свист
72 | Long Whistle — длинный свист
73 | Short Guiro — гуайро короткий
74 | Long Guiro — гуайро длинный
75 | Claves — бруски
76 | High Wood Block — высокий деревянный блок
77 | Low Wood Block — низкий деревянный блок
78 | Mute Cuica — куика приглушенный
79 | Open Cuica — куика открытый
80 | Mute Triangle — приглушенный треугольник
81 | Open Triangle — открытый треугольник

Рассмотренные требования являются минимальными, и ни что не мешает создавать инструмент с большими возможностями, что реально и происходит.


2.3. Технические характеристики синтезатора Yamaha PSR-630 (730)

Синтезаторы типа PSR относятся к виду Playback, имеют автоаккомпанемент и выпускаются различными фирмами. В данном случае мы познакомимся с синтезатором Yamaha PSR-630 (730).

Перечислим основные характеристики этого синтезатора.

  • Активная клавиатура состоит из 61 клавиши.
  • 200 тембров в GM для PSR-630 и 215 — для PSR-730.
  • 479 тембров в XG-формате.
  • Функция настройки голоса автоматически выбирает подходящие настройки параметров для данного голоса.
  • Автоаккомпанемент содержит 100 оркестрованных стилей.
  • Виртуальный аранжировщик.
  • Память регистрации сохраняет все пользовательские настройки.
  • Набор цифровых эффектов.
  • Функция записи песни.
  • Функция записи стиля.
  • Функция записи коротких вставок "мульти".
  • Наличие дисковода для флоппи-дисков.
  • Наличие дополнительно XG-формата.


2.3.1. Система меню, панель управления

На инструменте есть два вида основного меню. Первое находится на лицевой панели справа и представлено тремя кнопками VOICE, STYLE, SONG. На дисплее нажатие этих кнопок сопровождается перемещением стрелки курсора. При нажатии кнопки VOICE вы получаете доступ к банкам голосов, как основному, так и банку формата XG. Выбор голосов осуществляется или вращением колеса, или набором трехзначного числа на цифровой клавиатуре. После набора голоса в правом верхнем углу дисплея появится надпись с названием голоса и его номер.

Для того чтобы выбрать нужный стиль автоаккомпанемента, необходимо нажать кнопку STYLE и выбрать с помощью колеса или цифровой клавиатуры трехзначный код стиля.

Чтобы выбрать нужный сонг, следует нажать кнопку SONG и одним из двух способов набрать его номер.

Кнопки управления главным меню (со стрелочками вверх и вниз) находятся слева от дисплея и обозначены как MENU. Главное меню состоит из шести пунктов.

  • Операции с диском.
  • Операции с клавишами "мульти".
  • Регистрация пользовательской памяти.
  • MIDI-настройки.
  • Цифровые эффекты.
  • Операции с различными пользовательскими установками.

Выше управляющих кнопок главного меню находится кнопка SUB MENU.

С левой стороны от дисплея находятся следующие копки управления: включения и выключения сети — STAND BY, колесо регулятора общей громкости, кнопка DEMO для прослушивания записанных в память инструмента демонстрационных программ. Следующий ряд управляющих кнопок: кнопки управления темпом стиля или записанного сонга, ниже -- управление транспозицией, еще ниже — кнопки управления громкостью аккомпанемента и кнопка включения и выключения автоаккомпанемента.

Следующий вертикальный ряд кнопок относится к включению и выключению цифровых эффектов — реверберация, хорус, DSP, вариации и гармонизация основного голоса. Здесь же расположены еще две управляющие кнопки: RECORD, которая предназначена для включения внутреннего секвенсора на запись, и START/STOP — для включения и выключения воспроизведения. Самый нижний ряд, состоящий из шести кнопок, служит для управления автоаккомпанементом: синхростарт, стоп, вступление, два варианта основного аккомпанемента (А—В)

Следующие два горизонтально расположенных ряда кнопок: в первом ряду под дисплеем — REVOICE, кнопка, определяющая параметры звучащих голосов по трекам секвенсора, следующие 16 кнопок непосредственно включают и выключают треки секвенсора, как при записи, так и при воспроизведении. Нижний ряд кнопок — запись регистрационных страниц памяти: для запоминания параметров голосов, последовательности переключения автоаккомпанемента во взаимосвязи (подробнее будет рассмотрен в следующем разделе).

Справа от дисплея, кроме рассмотренных выше кнопок управления меню, цифровой клавиатуры и колеса вводных параметров, в самом низу расположены пять кнопок для записи коротких вставок MULTI PAD и кнопка STOP для остановки записи или воспроизведения вставок.


2.4. Создание собственного пользовательского банка голосов (тембров)

Любое сочинение или аранжировка требуют предварительной работы по созданию будущей звуковой палитры. Композитор или аранжировщик, пишущий для "живых" инструментов, уже имеет конкретный заказанный инструментальный состав, т. е., если у него есть скрипки или пара деревянных духовых инструментов, то все понятно, известны их тембры, известны возможности данных исполнителей, под них автор и будет работать. В случае же с электронными инструментами мы имеем несколько вариантов любого инструмента плюс каждый из них можно обработать различными эффектами, разместить в пространстве (панорамирование), смешать в той или иной степени с любым другим, который, в свою очередь, тоже может быть обработан. Отсюда, как вы понимаете, возникает огромное количество вариантов по выбору звуковой палитры или состава вашего будущего оркестра. Yamaha PSR-630 позволяет провести эту интересную работу на достаточно высоком уровне. Справа от дисплея (как уже говорилось выше) расположены две кнопки SPLIT VOICE и DUAL VOICE. Первая из них делит клавиатуру в нужном вам месте, давая возможность назначить на разные ее части любые голоса. Вторая позволяет смешать два любых голоса по всей клавиатуре. Возможно и совместное применение этих кнопок, что позволит, например, в левой части получить "подкладочный тембр", а в правой — какой-нибудь смешанный сольный. Разберем подробнее работу с DUAL VOICE. После того как вы выбрали режим, нажмите кнопку REVOICE (первая в ряду кнопок ниже дисплея). На дисплее вся информация о треках исчезнет, кроме информации о 14, 15, 16 треках. На 15 и 16 треках будут видны номера выбранных вами голосов для микширования. Над одним из треков будет видна скобочка, показывающая, что данный голос готов к обработке. С помощью кнопки SUB MENU вы получаете доступ к следующим параметрам данного голоса:

  • VOICE — выбор голоса от 001 до 692;
  • VOLUME — уровень громкости от 0 до 127;
  • PAN — панорама от -7 до +7;
  • REVER DEPTH — глубина реверберации от 0 до 127;
  • CHORUS DEPTH — глубина хоруса от 0 до 127;
  • DSP DEPTH — глубина цифрового эффекта от 0 до 127;
  • OCTAVE — изменение октавы от —2 до +2.

Для того чтобы выбрать нужный вам цифровой эффект, необходимо с помощью главного меню войти в меню DIGITAL EFFECT и указать необходимый эффект (табл. 2.9).

Таблица 2.9. Таблица эффектов

Номер | Эффект | Описание
01 -04 | Hall - Зал | Реверберация концертного зала
05-08 | Room — Комната | Реверберация комнаты
09, 10 | Stage — Сцена | Реверберация для соло-инструментов
11, 12 | Plate — Пластина | Имитация реверберации пластины
13, 14 | Erly reflection — Ранние отражения | Только ранние отражения
15 | Gate Reverb — Пороговая реверберация | Эффект пороговой реверберации, в котором реверберация быстро срезается для получения специального эффекта
16 | Revers Gate — Реверсивная реверберация | Аналогична пороговой, но с реверсивным увеличением
17-21 | Chorus — Хорус | Традиционная программа хорусов с богатым звуком
22-25 | Flanger — Фленжер | Трехфазная модуляция с выраженным металлическим оттенком
26 | Simphonic — Симфоник | Чрезвычайно богатый и глубокий хорус
27 | Pfaser — Файзер | Металлическая модуляция с периодическим изменением фазы
28-32 | Rotari Speaker — Вращающийся громкоговоритель | Имитация вращающегося громкоговорителя
33,34 | Tremolo — Тремоло | Эффект тремоло с модуляцией как по громкости, так и по высоте тона
35 | Guitar Tremolo — Гитарное тремоло | Имитация тремоло электрогитары
36 | Avto Pan — Автопанорамирование | Несколько эффектов панорамирования, которые автоматически смещают позицию звука
37 | Avto Wah — Авто- вау | Повторяющиеся наплывы эффекта Wah
38 | Delay L, С, R — Задержка Л, Ц, П | Три независимых вида задержки (левый канал, центр, правый канал)
39 | Delay L, R — Задержка Л, П | Задержка для каждого стереоканала и две независимые задержки обратной связи
40 | Echo — Эхо | Стереофоническая задержка с независимыми регуляторами уровня обратной связи для каждого канала
41 | Cross Delay — Задержка хоруса | Сложный эффект, который передает задержанные повторы с отражениями в разных стереоканалах
42 | Distortion Hard — Сильный дисторшн | Сильный эффект искажений типа дисторшн
43 | Distortion Soft — Мягкий дисторшн | Мягкий эффект типа дисторшн
44 | EQ Disco — Эквалайзер диско | Эквалайзер для увеличения высоких и низких частот
45 | EQ Telephone — Эквалайзер телефон | Подавление низких и высоких частот для имитации звука через телефон
46 | OFF — Выключено | Отключение всех эффектов

После того как вы выбрали нужные эффекты и смикшировали оба голоса, остается сохранить ваш новый тембр. Делается это довольно просто: достаточно нажать одновременно две кнопки на панели инструмента в первом ряду под дисплеем — кнопку MEMORY и любую, следующую за ней.

Банков регистрации всего 32 и в каждом по четыре страницы. Необходимо учесть, что запоминание произошло во временную память и при выключении инструмента все данные будут потеряны. Чтобы сохранить ваши настройки надолго, их нужно записать на флоппи-диск. Процедура записи следующая: вставьте в дисковод отформатированный диск (если он не отформатирован, инструмент сам предложит вам его отформатировать), выберите в меню пункт SAVE DISK, далее нажмите на цифровой клавиатуре клавишу со знаком "+" (YES). После чего с помощью кнопки SUB MENU выберите тип сохраняемого файла. Их может быть семь видов:

  • ALL — сохранить все;
  • STYLE — сохранить стиль;
  • PAD — сохранить мультипамять;
  • REGIST — сохранить регистрацию памяти;
  • STYLE + REG — сохранить стиль и регистрацию;
  • PAD + REG — сохранить "мульти" и регистрацию;
  • STYLE + PAD — сохранить стиль и мультипамять.

После выбора типа сохраняемого файла нажмите клавишу со знаком "+" на цифровой клавиатуре, и ваши тембры будут сохранены на флоппи-диске. При соответствующей работе в скором времени у вас будет собственный банк тембров, с помощью которого вы сделаете ваши сочинения и аранжировки более интересными в звуковом отношении.

В банке регистрации памяти, кроме указанных выше параметров, можно сохранить еще массу полезной и нужной информации:

  • параметры единичного голоса;
  • включение/выключение двойного голоса и его параметры;
  • включение и выключение разделенных голосов и их параметры;
  • точка разделения клавиатуры;
  • функции двух педалей;
  • чувствительность к нажатию на клавиши;
  • включение и выключение эффектов;
  • включение и выключение гармонии и ее типа, громкости;
  • диапазон изгиба высоты тона;
  • настройка звукоряда;
  • включение и выключение автоаккомпанемента;
  • режим расстановки пальцев;
  • точка раздела клавиатуры для автоаккомпанемента;
  • данные дорожек автоаккомпанемента;
  • разделы автоаккомпанемента;
  • номер набора клавиш "мульти";
  • транспозиция;
  • номер стиля автоаккомпанемента;
  • темп.


2.5. Подбор автоаккомпанемента, запись

На инструментах типа Yamaha PSR-630 обычно записано не менее 100 аранжированных стилей. Нажмите кнопку STYLE и с помощью цифровой клавиатуры или колеса выберите необходимый вам стиль. Далее на левой стороне панели нажмите кнопку ACCONPANIMENT ON/OFF, рядом с кнопкой загорится красный светодиод, что говорит о готовности инструмента работать в данном режиме. Следующие шаги: нажмите (также на левой стороне панели) в нижнем ряду кнопку START и можете, нажимая клавиши в районе большой октавы, прослушать, что получается. Есть несколько способов задания гармонии для автоаккомпанемента:

  • режим SINGLE — позволяет задавать гармонию для автоаккомпанемента, применяя минимальное количество пальцев (не более трех);
  • режим FINGERED 1 — с его помощью вы можете набирать нужные аккорды практически любого строения;
  • режим FINGERED 2 — практически то же, что и предыдущий способ, но с возможностью задавать басовую ноту в автоаккомпанементе;
  • режим FULL KEY — в этом случае инструмент автоматически определяет аккорды левой руки и мелодию правой, независимо от того, как они играются на клавиатуре;
  • режим MULTI — этот режим объединяет два первых названия режимов и устанавливается по умолчанию.

Конечно, вы можете использовать любой из вышеперечисленных режимов автоаккомпанемента, но мы советуем вам чаще пользоваться режимом 3 (FINGERED 1), т. к., на наш взгляд, это более "творческий" подход к автоаккомпанементу.

Следующим шагом в освоении игры с автоаккомпанементом будет переключение в процессе исполнения режимов автоаккомпанемента, их всего четыре: INTRO, А, В и ENDING. Первый — это вступление, следующие два -варианты основного аккомпанемента и последний — окончание. Слитная и правильная игра с автоаккомпанементом требует определенных навыков, которые можно приобрести только долго практикуясь. Но будем считать, что у вас с этим все в порядке.

Есть готовый аккомпанемент к какой-то определенной мелодии, и вы в состоянии сыграть его от начала до конца без ошибок и остановок. Естественно, что появилось желание сохранить вашу работу. Для этого вставьте флоппи-диск в дисковод и при включенном автоаккомпанементе нажмите кнопку RECORD, на дисплее инструмента начнут мигать сразу несколько надписей — это режимы записи. Нажатием кнопки SONG выберите нужный режим. После этого на дисплее начнут мигать скобки над 8, 9, 10, 11, 12, и 13 треками, предлагая вам сделать выбор трека, на который вы будете осуществлять запись. Для записи автоаккомпанемента выберите трек 13, нажав кнопку под ним. Можно записывать — секвенсор вашего инструмента готов к работе. Если ваша композиция заканчивается "окончанием", то после этого секвенсор остановится сам, если же нет, то нужно нажать кнопку START/STOP.

Ваша запись готова, но вам нужно еще ее как-то назвать. Для этого, не выходя из режима записи, с помощью кнопки SUB MENU найдите пункт SONG NAME и назовите вашу композицию единственное неудобство при этом заключается в том, что в вашем распоряжении только цифры и английский алфавит. Ну вот, вы записали ваш аккомпанемент, а теперь вам хочется записать к нему мелодию или какие-либо реплики инструментов.

Для этого процесс записи нужно повторить, но если вы далее будете писать не автоаккомпанемент, то его нужно предварительно отключить (кнопка ACCOMPANIMENT).

Выберите трек, на который вы будете записывать, и вперед (не забудьте при этом отключить трек, па котором записан автоаккомпанемент, иначе он сотрется!).

Еще несколько слов об автоаккомпанементе. Каждый из ста "заводских" стилей имеет свои определенные настройки в регистрационной памяти, которые можно вызвать, нажав кнопку ONE TOUCH SETTING (Настройка одного нажатия).


2.6. Запись сонга и квантизация

Теперь можно приступить к изучению способов записи в режиме SONG (песня). Существует два способа такой записи: быстрая запись и мультизапись.


2.6.1. Быстрая запись

Обратите внимание, что на дисплее 9, 10, 11, 12, 13 треки обозначены как SONG TRACK. Если вы записываете вашу композицию на основе автоаккомпанемента плюс еще не более четырех самостоятельных партий, вам лучше воспользоваться режимом быстрой записи. Этот режим был подробно описан в разд. 2.5 данной главы.


2.6.2. Мультизапись

Это более интересный и творческий подход к сочинению или аранжировке. Вы будете сами сочинять каждую инструментальную партию, здесь вам очень пригодятся навыки сочинения голосов и уже подготовленный вами собственный банк тембров. С помощью режима мультизаписи вы можете записать до 16 треков. По умолчанию настройки треков следующие:

  • 1 трек — для записи партии правой руки R1 (если клавиатура находится в режиме DUAL);
  • 2 трек — для записи партии правой руки R2 (тот же режим);
  • 3 трек — для записи партии левой руки L (режим клавиатуры SPLIT);
  • 4 и 5 треки аналогично 1 треку;
  • 6—8 треки для записи для записи нот гармонии;
  • 9—16 треки для записи автоаккомпанемента.

Установленные по умолчанию настройки вы можете изменить, рекомендую вам это сделать, чтобы в дальнейшем избежать путаницы.

Чтобы выполнить записи:

  1. Войдите в режим записи, пользуясь кнопкой SUB MENU, и установите режим QUIC RECORD,
  2. Далее, пользуясь колесом ввода данных или кнопками со знаками "+" и "—", установите режим MULTI RECORD.
  3. Укажите в появившемся после этого меню трек, на который будет производиться запись.

На инструменте предусмотрена функция записи партий по частям. Для этого в режиме записи с помощью кнопки SUB MENU найдите пункт PNCH IN и поставьте номер такта, с которого хотите начать запись, а в поле PNCH OUT поставьте номер такта, в котором запись трека должна остановиться.

Очень нужной иногда оказывается функция квантизации, при помощи которой можно в определенной степени отрегулировать временные расположения нот относительно долей такта. Чаще всего этой функцией пользуются при записи ударных инструментов или при записи танцевальной музыки.

Для того чтобы отквантировать какую-либо партию:

  1. С помощью кнопки SUB MENU выберите пункт QUNTIZE? и нажмите клавишу со знаком "+" - появится пункт QUNTIZE: 32.
  2. Вставьте нужное число квантизации и опять нажмите кнопку со знаком "+".
  3. После окончания настроек один раз нажмите нижнюю кнопку SUB MENU и клавишу со знаком "+", после чего операция будет выполнена.
  4. После этого дисплей вернется к пункту QUNTIZE?, теперь, если вы удовлетворены результатом, нажмите клавишу со знаком "—", если нет -попробуйте повторить операцию, хотя в большинстве случаев, если неправильно выбрано число квантизации, уже ничего не поможет. Поэтому будьте с данной функцией осторожнее. Ниже приводятся числа квантизации, используемые на рассматриваемом инструменте (табл. 2.10).

Таблица 2.10. Список чисел квантизации

Значение | Описание
4 | Четвертные ноты
6 | Триоль четвертных нот
8 | Восьмые ноты
12 | Триоль восьмых нот
16 | Шестнадцатые ноты
24 | Триоль шестнадцатых нот
32 | Тридцать вторые ноты

После того как вы разобрались со всеми настройками, можно приступать непосредственно к записи вашей композиции. Еще одна небольшая деталь, которая поможет вам избежать лишних ошибок. На вашем инструменте существует возможность в режиме записи проводить репетицию. Это значит, что перед тем как записать новый голос, вы можете, не выходя из режима записи, проиграть его, одновременно прослушивая все уже записанные ранее голоса. Для этого необходимо выключить кнопку START и провести репетицию. Чтобы продолжить запись нажмите эту же кнопку еще раз.

После того как вы записали ваше произведение, вам почти наверняка понадобится сделать некоторые изменения и уточнения. Все это нужно сделать, не выходя из режима записи.

Если вам нужно стереть записанную партию, на каком либо треке:

  1. С помощью кнопки SUB MENU выберите пункт TREK CLEAR? При этом все треки будут "мигать".
  2. С помощью кнопок, расположенных под треками, выберите тот, информацию с которого вы хотите стереть, и нажмите клавишу со знаком "+". Появится надпись ARE YOU SURE? (Вы уверены?). Нажмите клавишу со знаком "+" еще раз, на дисплее появится надпись NOW DELETING (Идет удаление), и информация будет удалена.

Если же вам нужно удалить весь сонг, проделайте те же операции, что и при удалении информации с трека, только с помощью кнопки SUB MENU нужно в таком случае выбрать пункт SONG CLEAR?

Редактирование сонга осуществляется следующим образом.

  1. Используя кнопку SUB MENU, выберите пункт SONG EDIT? и нажмите клавишу со знаком "+". На дисплее появятся надпись трехзначного номера и название тембра ведущего голоса.
  2. Далее вы выбираете трек, информацию на котором вы хотите отредактировать.
  3. С помощью кнопки SUB MENU вы можете последовательно отредактировать такие параметры, как: VOICE, VOLUME, PAN, REVER DEPTH, CHORUS DEPTH, DSP DEPTH, OCTAVE. Для изменения значений параметров пользуйтесь колесом ввода или клавишами со знаками "+", "-".
  4. Когда редактирование будет закончено, с помощью кнопки SUB MENU найдите пункт DISK SAVE? и нажмете клавишу со знаком "+", все изменения будут сохранены.


2.7. Создание собственных (пользовательских)стилей

На описываемом инструменте имеется 100 заводских (пресетных) стилей. С точки зрение непритязательного пользователя инструмента (для дома для семьи) этого более чем достаточно. На самом деле, на инстументе есть практически все стили, используемые в современной эстрадной музыке, но хочется надеяться, что вы творческая личность и стремитесь быть ни на кого непохожим. Конечно, не все стили вас устроят или вам хочется создать свой собственный, оригинальный. С чего начать? Начните с точки отсчета.

  1. Выберите стиль, от которого вы будете отталкиваться. Для чего? Ну хотя бы для того, чтобы выставить нужный вам тактовый размер. Все стили на вашем инструменте, к сожалению, записаны только в двух размерах — 3/4 и 4/4-Например, стиль 001 записан в размере 4/4, а стиль 099 — в размере 3/4
  2. Включите режим готовности к записи, нажав кнопку RECORD. С правой стороны от дисплея нажмите кнопку STYLE для выбора режима записи стиля. Номер стиля появится в верхнем левом углу дисплея. Точки индикатора долей будут мигать в установленном текущем темпе (нужный темп может быть установлен до включения режима записи). Кроме того, будут мигать рамки вокруг пиктограмм треков стиля и разделов автоаккомпанемента — INTRO, MAIN A, MAIN В и ENDING, показывая, что надо выбрать раздел и трек до начала записи.
  3. Выберете раздел автоаккомпанемента для записи. Для этого нажмите одну из кнопок INTRO, MAIN A, MAIN В или ENDING, при этом индикаторы других кнопок погаснут. На нижней части дисплея появится полоска трека RHYTNM 1 (не мигает). Это показывает, что данный трек выбран для записи. При использовании в качестве основы предварительно установленного стиля вам необходимо очистить (стереть информацию) те треки, информация на которых вас не устраивает.

Вышеозначенным способом вы можете записать все нужные вам треки. Остальные можно просто очистить. Не забудьте, что каждый трек перед записью можно проверить на соответствие при помощи режима репетиции.

Когда вы выбираете трек для записи, то, даже если вы запишете новую партию, она будет звучать тембром, который был установлен для предыдущей партии. Чтобы его изменить, перед записью, с помощью кнопки VOICE выберите нужный вам тембр.

Запись на треке осуществляется в непрерывном режиме (зацикливание), до тех пор, пока вы не нажмете кнопку START/STOP. Стиль всегда должен записываться на основе аккорда С7 (для правильной работы автоаккомпанемента).

Соблюдайте следующие правила при записи основных разделов MAIN и вставки FILL.

  • Используйте только звуки аккорда СМ7 при записи треков BASS, PHRASE, CHORD и PAD.
  • Для остальных разделов вы можете использовать любые аккорды и последовательности .
  • Аккорд СМ7 называется базовым для автоаккомпанемента и применяется по умолчанию, но вы в любой момент можете его изменить на более удобный аккорд.
  • При записи ударных инструментов на треках RHYTHM 1 и RHYTHM 2 вы имеете возможность стереть определенные инструменты. Это удобно, когда вы не хотите переделывать целиком партию ударных, а хотите только заменить некоторые инструменты. Для этого, используя кнопку SUB MENU, выберите пункт DRUM CANCEL и нажмите на клавиатуре клавиши соответствующих инструментов.
  • Далее в обычном режиме запишите то, что вам нужно. Так же как и в режиме записи сонга, в режиме записи стиля можно отквантировать как отдельные партии, так и весь стиль.

Помните, что каждый раздел автоаккомпанемента имеет определенное количество тактов. Прежде чем записывать, прослушайте данный раздел и по показанию дисплея (надпись — MEASURE) определите количество тактов.

Вот собственно и все о записи стиля. Надеемся, это вам поможет в вашем творчестве и вы сможете внести что-то свое, оригинальное в существующую коллекцию стилей.

Кроме того, на вашем инструменте можно перезаписать и клавиши "мульти", которые значительно оживят ваше исполнение. Как это сделать?

  1. После обычного входа в режим записи (описано выше) нажмите одну из четырех кнопок MULTI PAD. Пиктограмма выбранной кнопки появится на дисплее. Это означает, что вы можете начинать запись.
  2. Если вы хотите, чтобы ваша записанная фраза совпадала тонально с автоаккомпанементом, до начала записи необходимо установить режим совпадения аккордов. С помощью кнопки SUB MENU укажите функцию CHORD MATCH для соответствующей клавиши "мульти" и продолжите запись. Запись начнется, как только вы исполните первую ноту или нажмете кнопку START/STOP. Для обеспечения правильной работы автоаккомпанемента ваша фраза должна быть основана на аккорде СМ7. Точно таким же образом вы можете перезаписать остальные клавиши "мульти".

На этом мы заканчиваем данную главу, но учтите, что истинное владение любым инструментом слагается из двух условий - первое, это ваш непрерывный труд, второе — понимание цели, к которой вы движетесь. Если это присутствует, вы достигнете многого. Ваш инструмент станет настоящим другом и помощником.


Глава 3. Программа Band-in-a-Box

  • 3.1. Программа аранжировки для любителей и профессионалов
  • 3.2. Инсталляция программы и необходимые установки
  • 3.3. Главное окно программы
    • 3.3.1. Меню File
    • 3.3.2. Меню Edit
    • 3.3.3. Меню Style
    • 3.3.4. Меню Options
    • 3.3.5. Меню Play
    • 3.3.6. Меню Lyrics
    • 3.3.7. Меню Melody
    • 3.3.8. Меню Soloist
    • 3.3.9. Меню Audio
    • 3.3.10. Меню GM
    • 3.3.11. Меню User
    • 3.3.12. Меню Harmony
    • 3.3.13. Меню Notation
  • 3.4. Окно аккордов Chord Sheet Area
  • 3.5. Запись мелодии и ее редактирование
  • 3.6. Создание партии солиста
  • 3.7. Создание и редактирование стилей
    • 3.7.1. Редактирование стилей
    • 3.7.2. Нотация, оформление текста


Глава 3.

Программа Band-in-a-Box

3.1. Программа аранжировки для любителей и профессионалов

Программа Band-in-a-Box предназначена для создания аранжировки на определенную мелодию или мелодию с шифровкой. Создатели программы (фирма PG Music Inc.) уделили большое внимание следующим функциям:

  • saund-качеству исполнения;
  • автоматическому солированию;
  • гармонизации и оживлению мелодической линии.

С таким понятием, как Saund, мы надеемся, все понятно, хотя можно добавить несколько слов по этому поводу. Осуществить настоящий Saund в исполнений компьютера довольно сложно. В чем же дело? А дело в том, что "живые" музыканты никогда не играют абсолютно точно с точки зрения метронома и агогики, всегда есть какие-либо мельчайшие отклонения, которые и создают этот самый Saund. Попробуем пояснить: предположим, что мелодическая линия в определенном отрезке представляет собой последовательность восьмых нот. Музыкант, ее исполняющий, находит, что в определенных местах некоторые восьмые нужно недодержать или передержать, и делает это! Прекрасно, это хороший Saund! Или вдруг эти восьмые сыграны как синкопы — тоже здорово. Вот примерно к этому пониманию и пытались приблизиться создатели программы. Надо отдать должное, во многом им это удалось. Но, как вы понимаете, живое исполнение всегда будет живым, и любая программа может лишь в той или иной степени к нему приблизиться. Мало того, эта степень зависит от человека, который управляет данной программой.

Создатели программы, кроме библиотеки стилей, насчитывающей более 400 стилей, поместили в программу большую библиотеку гармонизации стилей, имеющую личностную характеристику. Что это значит? Все просто, вы в этой программе имеете возможность подобрать не просто правильный аккомпанемент к мелодии, вы можете имитировать элементы аккомпанемента, характерные для определенных музыкантов. На этом возможности данной программы не заканчиваются. Вы при помощи модуля солиста можете создать собственные стили солистов и даже запрограммировать некоторые специфические приемы исполнения, например штрихи, регулярность вставок солиста, степень "раскованности" его игры, фразировку, смену солирующих инструментов, исполнение аккордами или мелодическими фразами и т. д. Есть в программе функция создания автоматической импровизации, в которой вы тоже можете регулировать множество параметров, т. е. программа претендует на звание интеллектуального помощника.

Данная программа обладает широкими возможностями по обработке всех партий различными эффектами, правда, управляемыми только в MIDI-режиме. В ней можно управлять банками данных инструментов основных форматов. Программа умеет распознавать MIDI-аккорды в реальном времени, что позволяет гармонизовать ваши темы прямо с клавиатуры.

Одним из значительных преимуществ программы является то, что в ней можно очень легко создавать шаблоны собственных стилей, усложняя и совершенствуя их практически до бесконечности. В полную версию программы Band-in-a-Box входит более 400 готовых стилей.

Программа может представить ваши аранжировки в виде нотной партитуры с возможностью ее распечатать. И не просто распечатать, а сопроводить, если необходимо, вашу тему поэтическим текстом.

Если сравнить данную программу с возможностями аранжировки на инструментах типа синтезаторов PSR или им подобных, как вы понимаете, явное преимущество будет на стороне первой. В последних версиях программы предусмотрена возможность записи живых инструментов или вокальной партии, что значительно расширяет возможности аранжировщика.


3.2. Инсталляция программы и необходимые установки

Программа Band-in-a-Box (в данном случае версия 9.0) требует для инсталляции процессор Pentium I и свободного места на жестком диске 130 Мбайт. Программа устанавливается очень легко — в процессе инсталляции никакого вмешательства не потребуется. Данная программа выгодно отличается от многих других тем, что все свои файлы устанавливает в одну папку и это при необходимости позволяет ее легко удалить. Программа работает под оболочкой Windows 95/98. В конце установки программы появится диалоговое окно, в поле которого и двух раскрывающихся списках нужно выбрать названия:

  • устройства, с которого вы будете вводить MIDI-информацию;
  • устройства, на которое вы будете выводить записанную MIDI-информацию.

Если у вас подключен к аудиокарте синтезатор, в списке справа вы можете выбрать название модели вашего синтезатора и в процессе работы пользоваться его тембрами.

Если по какой-либо причине это окно не появится автоматически в конце инсталляции, вам необходимо вызвать его принудительно через меню ОРТ. и активизировать в нем пункт MIDI driver setup, после чего произвести все необходимые установки.


3.3. Главное окно программы

Программа Band-in-a-Box имеет одно главное окно. Его можно в некоторой степени изменять, подстраивая под определенные задачи.

В самой верхней части окна находятся пункты главного меню: File, Edit, Styles, Opt., Play, Lyrics, Melody, Soloist, Audio, GM, User, Harmony, Not'n, Help.

Далее следует клавишная область окна — Keyboard Area.

Клавишная область окна состоит из виртуальной фортепианной клавиатуры и управляющих кнопок. Девять верхних переключателей, за исключением двух (первого и последнего), предназначены для включения выбора инструмента в партиях аранжировки. Первый переключатель Combo предназначен для выбора предварительно составленных аккомпанирующих групп. Последний переключатель Thru позволяет выбрать инструмент, исполняющий данную партию.

Для того чтобы выбрать нужный инструмент в партии, следует:

1. Включить один из переключателей (например, Bass).

2. Нажать кнопку F справа от раскрывающегося списка Instrument. В списке, как правило, присутствуют названия инструментов, которые могут исполнить данную партию, поэтому, выбирая разные партии, вы получите разные списки инструментов. Данная функция программы очень полезна для начинающих музыкантов, которые часто затрудняются в выборе инструментов для какой-либо партии.

3. С помощью кнопки + выберите инструмент.

Однако учтите, что таким образом можно выбрать только инструменты GM.

Далее располагаются последовательно кнопки управления: громкостью -Volume, панорамой - - Pan, реверберацией -Reverb, хорусом -Chorus и банками инструментов, не входящих в список GM.

Правее находятся еще четыре кнопки — М, f и Т, f, которые позволяют изменить стиль, гармонизацию и некоторые приемы исполнения в партиях мелодии и сквозной партии. Соответствующие установки можно сделать в диалоговом окне Select melody harmony, которое вызывается кнопкой М или Т.

Ниже виртуальной клавиатуры располагаются такие кнопки управления, как:

  • New — создать новый сонг, аналогичная команда есть в меню File;
  • Open — открыть файл с сонгом, аналогичная команда есть в меню File;
  • Save — сохранить файл с сонгом, аналогичная команда есть в меню File;
  • .MID — открыть MIDI-файл;
  • .WAV — открыть аудиофайл;
  • Play — воспроизведение сонга, повторное нажатие остановит воспроизведение аналогичная команда есть в меню File;
  • Stop — остановит воспроизведение сонга;
  • Н — пауза, временная остановка воспроизведения;
  • From — выбор такта, с которого начнется воспроизведение. Появляется диалоговое окно, в котором необходимо указать, с какого такта вы хотите начать воспроизведение;
  • Melodist — выбор готовых сонгов с мелодией;
  • Soloist — доступ к библиотеке стилей солиста;
  • Juke — включение и выключение музыкального автомата;
  • < и > — кнопки перехода на предыдущий или следующий сонг;
  • Rec. — запись мелодии;
  • с пиктограммой микрофона — запись аудиоинформации с микрофона.

Далее следуют панели Title, Key, Tempo Area.

В верхнем левом углу первой панели расположен незакрашенный прямоугольник — это индикатор загрузки информации.

Прямо под индикатором расположены в два ряда шесть кнопок слева направо:

  • в первом ряду — копирование, вставка, смена текущего диска и папки;
  • во втором ряду — вызов окна нотации, т. е. в этом окне вы можете записать любую партию с помощью нотных знаков или изменить существующую;
  • следующие две кнопки - - нотация для печати с выбором конкретной партии или всей партитуры;
  • кнопка Song служит для выбора и загрузки сонгов из диалогового окна Select Song by Title, при нажатии в окне справа появится название загруженного сонга;
  • кнопка STY вызывает диалоговое окно для выбора и загрузки стиля, в окне справа будет указан загруженный стиль.

Еще правее находятся три кнопки без названий и пиктограмм:

  • самая верхняя кнопка вызывает сокращенный список стилей;
  • нижняя кнопка вызывает окно для открытия файлов, но только тех, которые записаны в данной программе;
  • правая кнопка предназначена для смены стилей в сонге. Обратите внимание на эту функцию, ее нет в инструментах типа PSR. Сменить стиль можно в любом такте, для этого переместите каретку в нужный такт и нажмите кнопку. Появится диалоговое окно Choose style change. Далее любым способом выберите стиль и в предыдущем диалоговом окне нажмите кнопку Close. Если нужно отменить стиль, то, проделав все те же действия, в конце нажмите кнопку Clear.

Находящийся рядом раскрывающийся список С позволяет осуществлять операции транспонирования.

Правее списка располагается окно для изменения темпа, причем его можно менять с шагом 1 или с шагом 5.

Флажок Loop предназначен для управления зацикливанием. Зацикливание осуществляется с помощью трех цифровых кнопок, расположенных левее. Первая кнопка определяет, с какого такта начнется повтор, средняя — сколько тактов войдет в повторяющееся кольцо и последняя — сколько будет повторений.

Правее находиться кнопка S, с помощью которой можно войти в диалоговое окно для установки параметров сонга.

Кнопка memo, находящаяся чуть выше, запоминает различную информацию в сонге.

Кнопка Wizard (режим "волшебник") — при нажатии данной кнопки у вас появится возможность исполнить безошибочную мелодию, т. е. программа будет записывать ноты, абсолютно подходящие под гармоническую запись, при этом вы можете нажимать практически любые клавиши," безусловно, будет сохранен только ваш ритм.

Под кнопкой Wizard находится инструментальная панель с шестнадцатью кнопками.

Действие инструментальной панели аналогично применению "горячих" клавиш:

  • первая кнопка в верхнем ряду (пиктограмма гитары) открывает диалоговое окно для работы с гитарной партией;
  • вторая кнопка в верхнем ряду (Intro) — установка параметров вступления;
  • третья кнопка (пиктограмма фортепианной клавиатуры) — демонстрирует наглядность партии пианиста или любой другой партии кроме ударных;
  • четвертая кнопка (пиктограмма динамика) — вызывает пульт управления вашей звуковой карты;
  • пятая кнопка (пиктограмма гитарной табулатуры) — показывает диалоговое окно для генерации партии гитарного соло;
  • шестая кнопка — открывает пульт управления регулировок синтезатора вашей аудиокарты (если таковой имеется);
  • седьмая кнопка (С7) — при ее нажатии открывается диалоговое окно для задания характера исполнения аккордов (подробнее см. разд. 3.7.1);
  • восьмая кнопка (II) — выбор обозначения аккордов. С ее помощью можно выбрать систему обозначений аккордов — буквенную, слоговую, в виде номеров ступеней гаммы. Выбор системы осуществляется последовательным нажатием этой кнопки. Обратите внимание на эту функцию. Во всех учебниках по гармонии принято обозначать ступени гамм и аккорды римскими цифрами, что дает представление о гармонических связях независимо от конкретной тональности. Это значительно облегчает изучение гармонии;
  • во втором ряду первая кнопка (пиктограмма барабанов) — открывает окно, в котором вы можете видеть игру на звучащих барабанах, или с помощью мышки послушать, как звучит тот или иной барабан. Это окно может быть полезно при написании собственной партии ударных;
  • вторая кнопка второго ряда (Song Title) — автоматически генерирует название сонга;
  • третья кнопка (L) — показывает окно с текстом или цифровкой, с помощью этой функции программа может быть использована в режиме "караоке";
  • четвертая кнопка — регулировка уровня записи на вашей аудиокарте;
  • пятая кнопка — предварительная установка параметров программы;
  • шестая кнопка — вызов панели для работы с Saund-фонтами;
  • седьмая кнопка — связь по Интернету;
  • восьмая кнопка — показ списка MIDI-событий.

И наконец, последний очень важный элемент главного окна (см. рис. 3.2) — Chord Sheet Area, окно аккордов. В этом окне и происходит вся работа аранжировщика. Как работать в этом окне, мы поговорим чуть позже, а пока подробнее разберем пункты главного меню.


3.3.1. Меню File

Меню File предназначено для операций с файлами, в нем присутствуют как стандартные команды типа Открыть, Удалить, так и специфические, присущие только данной программе:

  • New — создать новый файл;
  • Open — загрузить файл;
  • Open Special — открыть подменю с большим выбором вызова различных видов файла;
  • Save song — сохранить сонг;
  • Save song As — сохранить сонг как;
  • Save Song with Patches &Harmony — сохранить сонг с гармонией и закрепленными инструментами;
  • File utilities — открыть подменю обслуживания файлов;
  • Make a Standard MIDI File — записать стандартный MIDI-файл;
  • Print Song - Chords/Melody — распечатать цифровку с мелодией;
  • Make a standard MIDI file — создать стандартный MIDI-файл;
  • Print FakeBook — распечатать сборник сонгов;
  • Make Song Titles — создать данные к сонгам;
  • Load User Style — загрузить стиль пользователя;
  • Exit — выход из программы.


3.3.2. Меню Edit

Меню Edit содержит в себе команды, позволяющие производить различные операции над разными фрагментами партий, тактов и отдельных аккордов, т. е., иначе говоря, редактировать записанный материал:

  • Can't Undo — отменить действие;
  • Redo — отменить отмену;
  • Gut — вырезать выделенный фрагмент;
  • Сору — копировать выделенный фрагмент в буфер обмена;
  • Paste — вставить фрагмент, находящийся в буфере обмена;
  • Copy From To — копировать информацию в определенное место;
  • Copy Rests — копировать аккорд;
  • Erase From To — удалить информацию из указанных тактов;
  • Intro Bars-AutoGenerate (or Remove) — автоматически сгенерировать определенное количество тактов;
  • Insert Bar(s) — вставить указанное количество тактов;
  • Delete Bar(s) — удалить указанное количество тактов;
  • Reduce (durations of chords by 1/2) — уменьшить темп в два раза;
  • Expand (durations of chords by 2) — увеличить темп в два раза;
  • Unfold (convert to 1 BIG chorus) — конвертировать композицию в один рефрен;
  • Set Time Signature (range of bars) — установить музыкальный размер;
  • Transpose From To — транспонировать определенный фрагмент;
  • Slide Tracks — установить режим имитации живого исполнения;
  • Chord Settings — установить параметры аккорда;
  • Settings for Current Bar — установки текущего такта;
  • Song Settings (tit1е/kеу etc.) — установки сонга;
  • Additional Settings (for This Song) — дополнительные установки сонга;
  • Song Memo — записная книжка сонга;
  • Language Selection — выбор языка;
  • Edit Chord Shortcuts file (shortcut txt) — редактировать аккордовый файл;
  • Refresh Chord Shortcuts — обновить содержимое аккордового файла;


3.3.3. Меню Style

Меню выбора стилей состоит из двадцати четырех базовых стилей, которые можно загрузить в главное окно. На наш взгляд, это меню существует для предварительного выбора типа стиля. Окончательный выбор лучше осуществлять из главного окна при помощи кнопки STY.

Это меню включает в себя следующие команды:

  • Jazz swing 1;
  • Heavy rock D;
  • Country 12/8 2;
  • Miami rock E;
  • Country 4/4;
  • Milly pop;
  • Bossa nova 3;
  • Funk;
  • Etnic;
  • Jazz waltz;
  • Blues shuffle 6;
  • Rumba;
  • Blues straight 7;
  • Cha-cha;
  • Waltz;
  • Bouncy;
  • Pop ballad;
  • Irish;
  • Shuffle rock;
  • Pop ballad 12/8 M;
  • Life rock;
  • Country 12/8 old N;
  • Medium rock С;
  • Reggae.


3.3.4. Меню Options

Данное меню позволяет сделать предварительные настройки интерфейса программы и установить параметры записи и воспроизведения:

  • MIDI driver setup — установить MIDI-драйвер;
  • MIDI channels option — установить параметры MIDI-каналов;
  • Preferences — установки по умолчанию;
  • Preferences 2 — установки по умолчанию 2;
  • Thru transpose settings — установки транспозиции в сквозном канале;
  • Filter for recordings — параметры записи в сквозном канале;
  • Return to factoriy settings — возврат первоначальных значений записи;
  • What add-ons do I have? — открывает диалоговое окно доступных MIDI-приложений;
  • Color selection — выбор цветов для оформления окна;
  • Style aliases — выбор обозначения стиля;
  • MIDI Chord Detection — определение MIDI-аккордов;
  • Insert current MIDI chord — вставить определенный MIDI-аккорд;
  • Output chords to external device — вывод аккордов на внешнее устройство;
  • Save configuration — сохранить конфигурацию программы;
  • Save alternate drum — сохранить альтернативную таблицу ударных инструментов;
  • Load alternate drum — загрузить альтернативную таблицу ударных инструментов;
  • Make a drum kit — создать набор ударных инструментов;
  • Make a patch map (basic) — создать базовую таблицу инструментов;
  • Make a patch map (advanced) — создать расширенную таблицу инструментов;
  • Choose favorite instruments — создать набор инструментов-фаворитов;
  • Display general MIDI patch numbers — вывести на дисплей список и номера GM-инструментов;
  • Cache patches now — кэшировать патчи;
  • Send a sys-ex file — создать системные сообщения из файла;
  • Choose patch from general MIDI patches — выбрать GM-инструменты;
  • Choose patch* from higher bank — выбрать инструменты из верхних банков.


3.3.5. Меню Play

Меню Play содержит в себе команды воспроизведения файла.

  • Play — воспроизведение;
  • Stop Playback — остановка записи или воспроизведения;
  • Hold (pause) — пауза;
  • Play From Bar — воспроизведение с указанного такта;
  • Play From Current Position — воспроизведение с текущей позиции;
  • Go (Open and Play) — открыть файл и начать воспроизведение;
  • Step Advance one Chord — продвижение мелодии на следующий аккорд;
  • Step Back one Chord — возвращение на один аккорд;
  • Step Advance One Note — продвижение на одну ноту;
  • Step Back One Note — возвращение на одну ноту;
  • Juke Box Play — включить музыкальный автомат на воспроизведение;
  • Previous Juke Box Song — музыкальному автомату воспроизвести предыдущий сонг;
  • Next JukeBox song — музыкальному автомату воспроизвести следующий сонг;
  • Wizard Playalong feature — включить функцию волшебника;
  • Wizard uses "Smart" notes — использовать интеллектуальные ноты;.
  • Panicl— сброс MIDI-системы.


3.3.6. Меню Lyrics

В этом меню присутствуют команды, позволяющие работать с текстом, а также производить различные манипуляции с его преобразованием:

  • Enter Lyrics at current bar — ввести текст в текущий такт;
  • Big Lyrics Window — увеличенное изображение текста;
  • Copy Lyrics to Clipboard — копировать такт в буфер обмена;
  • Сору 1 st chorus Lyrics to whole song — копировать текст первого рефрена в целый сонг;
  • Erase all Lyrics — стереть весь текст;
  • Erase Note Lyrics only — стереть только примечания к тексту;
  • Kill Lyrics Choruses — уничтожить рефрены текста;
  • Move Lyrics ahead to timeline — передвижение текста вперед по времени;
  • Move Lyrics back to timeline — возврат текста назад;
  • Timeshift Lyrics (ticks) — передвижение текста на определенное количество тиков;
  • Insert Beat(s) in Lyrics - вставить определенное количество долей в текст;
  • Delete Beat(s) from Lyrics — убрать определенное количество долей из текста;
  • Edit Lyrics as Event List — редактировать текст как список; О Line based Lyrics — выстроить линию текста.


3.3.7. Меню Melody

Меню Melody содержит в себе комплекс команд, позволяющих производить различные манипуляции с треком мелодии, а также применить к ней различные приемы оживления:

  • Melodist Generate Melody and Chords — мелодист генерирует мелодию и аккорды;
  • Track Type (Single Channel) — отдельный канал;
  • Melody Maker — изготовитель мелодии;
  • Import Melody from MIDIFile — импортировать мелодии из MIDI-файла;
  • Import Melody from Clipboard — импортировать мелодию из буфера обмена;
  • Record melody — записать мелодию;
  • Record melody From any bar — записать мелодию с данного такта;
  • Step Edit Melody — пошаговое редактирование мелодии;
  • Quantize Melody — квантизация мелодии;
  • Humanize with Straight Feel — гуманизация мелодии с чувством;
  • Humanize with Swing Feel — гуманизация мелодии;
  • Transpose Melody only — транспонировать только мелодию;
  • Сору 1 st chorus to whole song — копировать мелодию из 1-го рефрена в остальные;
  • Kill entire melody — уничтожить записанную мелодию;
  • Kill Melody Choruses — уничтожить мелодию в заданном рефрене;
  • Adjust Level of melody — подстроить уровень громкости мелодии;
  • Timeshift Melody (ticks) — сдвинуть мелодию во времени;
  • Insert Beat(s) in Melody — вставить доли такта в мелодию;
  • Delete Beat(s) from Melody — удалить доли такта из мелодии;
  • Copy to Soloist Track — копировать на трек солиста;
  • Move to Soloist Track — перенести на трек солиста;
  • Swap Melody and Soloist Track — обменяться треками между солистом и мелодией;
  • Map Melody track to C7 chord — карта мелодии в С7 аккорде;
  • Convert Harmony to Melody Track — конвертировать гармонию в мелодический трек;
  • Remove Harmony (or guitar solo) from Melody Track — удалить гармонию или гитарное соло из мелодического трека;
  • Generate Guitar Chord Solo — генерировать гитарное соло;
  • Rechannel to Guitar Display — изменить канал для показа гитары;
  • Eliminate Note Overlap - Preserve Double Stops — устраняются примечания/сохраняются двойные остановки;
  • Eliminate Note Overlap - Remove Double Stops — устраняются примечания /удаляются двойные остановки.


3.3.8. Меню Soloist

В данном меню содержатся команды по управлению партией солиста и ее редактированию:

  • Generate and Play a Solo — генерировать и воспроизвести партию солиста;
  • Track Type (Single Channel) — тип трека, звукового канала;
  • Start a Soloists File — сохранить файл солиста;
  • Edit a Soloists File — загрузить и редактировать файл солиста;
  • Edit Current Soloists File — редактировать текущий файл солиста;
  • Refresh Soloist — обновить партию солиста;
  • OK to Load Soloists With Songs — разрешить загрузку партии солиста вместе с сонгом;
  • Allow Soloist Harmony (On THRU Harmony) — разрешить солисту использовать гармонии;
  • Edit Soloist Track — редактировать трек солиста.


3.3.9. Меню Audio

В этом меню собраны команды, управляющие аудиозаписью, различными ее трансформациями, а также обработкой и редактированием аудиотрека:

  • Record Audio — записать аудиотрека;
  • Record Audio and MIDI (Melody) — записать аудио и MIDI (мелодию);
  • Record Audio and MIDI (Soloist) — записать аудио и MIDI (партию солиста);
  • Plugin — выбор и подключение обработчиков звука к аудиотреку;
  • Сору 1 st chorus to whole song — копировать первый рефрен на весь сонг;
  • Kill entire Audio — уничтожить аудиотрек;
  • Erase Audio Choruses — стереть аудиорефрены;
  • Erase Region of Audio — стереть определенную область в аудиозаписи;
  • Adjust Output Level of Audio (Quick) — выровнять аудиотрек по громкости;
  • Adjust level of region of Wave file (permanent) — выровнять определенную область аудиофайла;
  • Timeshift Audio (ms) — сместить аудиозапись во времени;
  • Insert Beat(s) in Audio — вставить доли такта в аудиозапись;
  • Delete Beat(s) from Audio — убрать доли такта из аудиозаписи;
  • Render MIDI to stereo .WAV file ect — перевести MIDI в аудио-, стерео-файл;
  • Playback Mixer / Playback VU Meter — показать микшер воспроизведения аудиокарты;
  • Recording Mixer / Playback VU Meter — показать микшер записи аудио карты;
  • Export Audio to Seguencer — экспортировать аудиофайл в секвенсор;
  • Audio Options — аудионастройки.


3.3.10. Меню GM

В этом меню находятся команды, позволяющие управлять и сопрягать различные потоки MIDI-информации, поступающей из различных источников:

  • Reset Roland GS Module — сброс GS-совместимого модуля;
  • Reset GS & Send BB Setup — сброс XG-совместимого модуля;
  • Set Reverb Type — выбор типа реверберации;
  • Set Chorus Type — выбор типа хоруса;
  • Assign Part/Channel ect. — указать наличие параметров синтезатора;
  • Send General MIDI mode ON Message — передать сообщение о выборе режима, совместимого с GM;
  • Send GS Mode ON Message (Roland) — передать сообщение о выборе режима, совместимого с GS;
  • Send XG Mode ON Message (Yamaha) — передать сообщение о выборе режима, совместимого с XG;
  • Master (Combo) Volume Type — управление уровнем общей громкости;
  • Set Panning to MONO — установка панорамирования в режиме "моно";
  • Set Panning to Stereo — установка панорамирования в режиме "стерео";
  • Auto-Send GM Mode On at startup — при запуске программы автоматически передавать сообщение о выборе режима GM;
  • Auto-Send XG Mode on at startup — при запуске программы автоматически передавать сообщение о выборе режима XG;
  • Use MIDI messages instead of GS/XG Sysex — использовать MIDI-сообщения вместо GS/XG sysex;
  • Soundcart Volume / Playback VU Meter — регулировка громкости при воспроизведении (на звуковой карте);
  • Soundcart Recording/Recording VU Meter — регулировка уровня записи (на звуковой карте);
  • SoundBlaster AWE Control Panel — пульт управления звуковой картой;
  • SoundBlaster Mixser — микшер звуковой карты;
  • Run Other Application — открыть другое управление;
  • Choose 'Other Application' — выбрать другое применение;
  • Run Windows Control Panel — управление окнами;
  • Run DLL or EXE plugin — развернуть управление плагинами;
  • Choose DLL or EXE Plugin — выбрать управление плагинами;
  • MIDI Monitor — MIDI-монитор;
  • Guitar Tuner — блок настройки гитары;
  • AWE Editor — AWE-редактор;
  • Event List Editor — редактор списка.


3.3.11. Меню User

Меню User состоит из команд, которые позволяют производить различные манипуляции с пользовательскими стилями, трансформируя и редактируя их:

  • Select a User Style — выбрать стиль пользователя;
  • Browse Styles wish info — просмотр списка стилей;
  • New - Make a New Style — создание нового стиля;
  • Select Favorite Styles — выбрать основной шрифт;
  • Edit a Style — редактировать стиль;
  • Edit Current Style — редактировать текущий стиль;
  • OK to load style wish songs — загрузить стиль в сонг;
  • Mute Melody during Middle choruses — заглушить мелодию в средних рефренах;
  • Kill Melody in Middle Choruses — уничтожить мелодию из средних рефренов;
  • Force song to # choruses — привести сонг к рефрену;
  • Auto-Generate Song Title — автоматически создать название сонга;
  • 'Jazz Up' The chords — усложнение аккордов;
  • 'Jazz Down' The chords — упрощение аккордов.


3.3.12. Меню Harmony

Данное меню содержит команды, позволяющие производить определенные операции с гармонизацией, или ее редактирование:

  • Melody Harmony (select) — выбрать гармонию для мелодической партии;
  • Thru Harmony (select) — выбор гармонии сквозного трека;
  • Favorite Melody Harmonies — выбрать гармонию для партии мелодии из основного списка;
  • Favorite Thru Harmonies — выбрать гармонию для сквозного канала из списка;
  • Start a New Harmonies File — открытие диалогового окна для сохранения файла с гармоническими установками;
  • Edit a Harmonies file — диалоговое окно для открытия файла с гармоническими установками;
  • Edit Current Harmonies File — открывает диалоговое окно для редакции гармонии текущего файла;
  • OK to Load Harmonies With Songs — загрузить гармонию вместе с сонгом;
  • Save Harmonies with this song — сохранить гармонию вместе с сонгом;
  • Change Harmony with new chord — сменить гармонию вместе с данным аккордом;
  • Allow Melody Harmony — позволить гармонизацию партии мелодии;
  • Allow Thru Harmony — позволить гармонизацию партии сквозного канала;
  • Allow Soloist Harmony (on THRU Harmony) — позволить гармонизацию партии солиста;
  • Convert Harmony to Melody Track — конвертировать гармонию в мелодический трек;
  • Convert Harmony to Soloist Track — конвертировать гармонию в трек солиста.


3.3.13. Меню Notation

В этом меню показаны все команды, позволяющие работать с нотацией:

  • Big Lyrics Window — открыть большое текстовое окно;
  • Big Piano Window — открыть большое фортепианное окно;
  • Drum Kit Window — открыть большое окно ударных инструментов;
  • Lead Sheet Window — открыть ведущее окно листа;
  • Guitar Window — открыть гитарное окно;
  • Notation (or chords) Window — открыть перемещаемое по экрану окно нотации аккордов;
  • Movable Notation Window — открыть перемещаемое по экрану окно нотатора;
  • Put Notation/Chords on Top — разместить окно нотатора в верхней части экрана;
  • Options — открыть окно опций нотатора;
  • Notation/edit/note roll mode — переключить режим отображения нот;
  • Print — открыть окно печати;
  • Note Insert mode — выбрать знак нотного письма;
  • Mono Entry Mode — режим, исключающий запись ноты в одну и ту же позицию;
  • Clean Display Mode — режим очистки дисплея;
  • Loop Screen Enabled — воспроизвести отображенные ноты в режиме зацикливания;
  • Play Previous Screen — воспроизвести ноты с предыдущего экрана;
  • Instrument Displayed — выбрать отображаемую инструментальную партию;
  • Switch to Next Track — перейти к следующему треку;
  • Switch to Previous Track — перейти к предыдущему треку.

Еще несколько замечаний по пунктам главного меню. Некоторые пункты меню справа от названия имеют дополнительное обозначения, это так называемые "горячие" клавиши. Если вы нажмете данное сочетание клавиш, это будет равносильно вызову соответствующего пункта меню. Многие пункты главного меню дублированы кнопками в главном окне программы. На наш взгляд, осваивать работу в программе стоит с овладения средствами главного

окна (кнопки управления), постепенно запоминая функции "горячих" клавиш, и только потом обращаться к средствам главного меню, тем более что все основные и необходимые команды представлены в главном окне.


3.4. Окно аккордов Chord Sheet Area

Как уже говорилось выше, в данном окне происходит основная работа над аранжировкой. Это окно представляет собой таблицу, в которую вводятся аккорды для предполагаемой мелодии. Как вы уже заметили, таблица в окне поделена на такты, в которые вы можете вписать любой аккорд, поддерживаемый программой. Делается это очень просто: на клавиатуре необходимо набрать буквенное обозначение аккорда и нажать кнопку ввода. В такте появится назначенный аккорд, а каретка (незакрашенный прямоугольник) передвинется к следующей половине такта. В каждой половине такта можно записать по два аккорда, для этого между ними при вводе надо поставить запятую. Ниже приведен список аккордов, поддерживаемых программой.

  • Мажорные аккорды: С, С6, С69, С+, C5b, C5#, CMAJ, CMAJ7, CMAJ9, CMAJ11, CMAJ13, CMAJ7#5, CMAJ9#11, CMAJ13#11, Caug.
  • Минорные аккорды: Cm, Cm6, Cm7, Cm9, Cm11, Cm13, Cm#5, CmMAJT, Cmaug.
  • Полууменьшенные аккорды: Cm7b5. П Уменьшенные аккорды: Cdim.
  • Септаккорды (в том числе и альтерированные): С7, С7+, С9+, С13+, С13, С7b13, С7#11, С7#11b1З, С9, С9#11, С13#11, С9#11b1З, С13b9, С7b9b1З, С7b9#11, С7b9#11b1З, С7#9, С13#9, С7#9b1З, С9#11, С13#9#11, С7#9#11b113, С13b5, С7b5b1З, С9b5, С9b5b1З, С7b5b9, С13b5b9, С7b5Ь9b1З, С7b5#9, С13b5#9, С7b5#9b1З, С7#5, С13#5, С7#5#11, С135#11, С9#5, С9#5#11, С7#5b9, С13#5b9, С7#5b9#11, С13#5b9#11, С7#5#9, С13#5#7#11, С7#5#9#11, С13#5#9#11.
  • Аккорды с задержанием: Csus, C7sus, C9sus, C13sus, C7susb13, C7sus#11, C7sus#11b13, C7susb9#11b13, C7sus#9, C7sus#9b13, C7sus#9#11b13, C7susb5, C7susb5b13, C7susb5b9, C7susb5b9b13, C7susb5#9, C7susb5#9b13, Csus#5, C7sus#5#11, C7sus#5b9, C7sus#5b9#11, C7sus#5#9, C7sus#5#9#11, C7sus#11b13, C9sus13, C9sus#11, C9sus#13, C9sus#11b13, C9sus#11, C9susb5, C9susb5b13, C13su#9, C13sus#11, C13susb9, C13#9#11, C13b5, C13b5b9, C13susb5#9, C13sus#5, C13sus#5#11, C13#5b9, C13sus#5b9#11, C13sus#5#9#11.

Для более быстрого обозначения некоторых аккордов в программе есть "горячие" клавиши:

  • <J> - Maj7;
  • <D> - dim;
  • <Н> — m7b5;
  • <S> — sus.

При записи аккордов не имеет значения, какими (прописными или строчными) буквами вы будете вводить аккорд.

С каждым фрагментом такта или более крупного отрывка можно проводить операции копирования, вырезки или вставки. Для этого достаточно выделить нужный фрагмент с помощью левой кнопки мыши, т. е. нажать кнопку мыши в начале фрагмента и протянуть курсор до конца, данная область окрасится в черный цвет, после чего следует проделать необходимую вам операцию через меню Edit.

При вводе аккордов можно некоторым образом влиять на характер исполнения инструментальных партий. Для этого предусмотрены довольно простые обозначения. Каждая инструментальная партия имеет свое обозначение:

  • В — бас;
  • D — ударные инструменты;
  • Р — фортепиано;
  • С — гитара;
  • S — струнные или "подкладка".

Если после обозначения аккорда поставить точку, это будет означать, что в данном такте или доле такта будет пауза, т. е. все инструменты замолчат. Если вы хотите, чтобы какие-либо инструменты в этот момент звучали, необходимо после точки поставить их условное обозначение, например F.BS, что будет означать — в этом такте, или доле такта, звучат только бас и струнные инструменты. Главное правило — после поставленной точки будут звучать только те инструменты, условное обозначение которых выставлено.

Если вам необходимо, чтобы в каком-либо такте или его доле прозвучал отрывистый аккорд, следует после обозначения аккорда поставить две точки. Так же как и в предыдущем варианте, если вам нужно звучание строго определенных инструментов, после двух точек запишите условное обозначение нужных инструментов, например C..DB, что будет означать — в этом такте, или его доле, прозвучит короткий аккорд ударных и баса.

Есть еще один режим записи: если перед обозначением аккорда с помощью комбинации клавиш <Shift>+<6> поставить значок "^", то аккорд сместится на 1/8 в предыдущий такт и его длительность несколько увеличится. Если поставить два таких значка перед аккордом, то смещение в предыдущий такт будет равно 1/16.

Щелчком мыши по началу любого такта можно выбрать один из двух вариантов субстилей - а или b. По сравнению с субстилем а субстиль b несколько сложнее и насыщенней, причем во время перехода от одного к другому, как правило, в партии ударных инструментов звучит "сбивка".

В программе Band-in-a-Box существует еще один очень интересный способ записи гармонии. Команда MIDI Chord Detection (Определение MIDI- аккорда) из меню Options открывает диалоговое окно, которое просит вас сыграть аккорд на клавиатуре. Но перед тем как проделать данную операцию, установите каретку ввода в окне аккордов на нужный такт вашей композиции. После того как вы сыграете аккорд на клавиатуре, в диалоговом окне появятся до четырех наименований данного аккорда (если аккорд сложного вида). По звучанию данные аккорды могут различаться мелодическим положением или басом. Выберите тот, который вас больше устраивает, и напротив него в окне нажмите кнопку Enter. Это обозначение и появится в окне аккордов. Такая функция очень удобна для тех, кто хорошо владеет клавишными инструментами, но с другой стороны, ее можно использовать при изучении гармонии начинающим музыкантам.

Бывает, что в некоторых случаях требуется изменить тактовый размер в пределах одного сонга, для чего и предназначена команда Set Time Signature меню Edit. В этом окне вы можете установить нужный вам тактовый размер как в отдельном такте, так и в группе тактов.


3.5. Запись мелодии и ее редактирование

Итак, с помощью одного из вышеописанных способов вы записали гармонию вашей будущей аранжировки. Можно сразу попытаться проставить все изменения стилей и субстилей, но мы рекомендуем вам на следующем этапе — записать мелодическую линию. Почему? По одной простой причине, именно в зависимости от характера мелодической линии вы и будете выбирать различные варианты гармонии, стиля, сольных вставок и т. д.

Мелодию в программе Band-in-a-Box можно записать несколькими способами.

  • Самое простое — экспортировать мелодию из готового MIDI-файла, для чего нужно в меню Melody выбрать команду Import Melody from MIDI File. При активизации этой функции появится стандартное окно загрузки файла. После того как вы выберете нужный файл и дадите команду на его загрузку, будет открыто диалоговое окно (рис. 3.19). В этом окне вы должны выбрать тот MIDI-канал, на котором записана необходимая вам мелодия. В соответствующих полях данного окна вы можете установить определенное количество пустых тактов перед мелодией и количество импортируемых тактов. Просим вас учесть, что в программе Band-in-a-Вох первый такт всегда зарезервирован под отсчет темпа, а второй — на случай, если мелодия начинается из затакта.

Мелодию можно ввести в режиме реального времени с MIDI-клавиатуры или с вашего синтезатора. Для этого в меню Melody необходимо выбрать команду Record melody или нажать клавишу R и исполнить мелодию, ориентируясь на метроном и звучащий аккомпанемент. При записи этим способом у неопытного исполнителя могут возникнуть такие ошибки, как: неточно сыгранные ноты или неверный ритм. Не волнуйтесь, такие ошибки можно исправить средствами данной программы. В меню Melody выберите команду Step Edit Melody (Пошаговое редактирование мелодни), появится диалоговое окно (рис. 3.20), в котором путем нажатия кнопки Edit вы можете изменить параметры звучащей ноты.

Есть еще один способ "исправления" записанной мелодии — это квантизация Quantize Melody, но лучше этого не делать, потому что результат такого процесса очень трудно предугадать и вы можете получить нечто, что вас не устроит больше, чем с ошибками записанная мелодия.

  • Мелодию можно записать и с помощью нотатора, но в данной книге мы это рассматривать не будем потому, что такой способ очень трудоемок и длителен и им практически никто не пользуется.

После того как вы справились с записью мелодии и ее основной корректировкой, можно попытаться ее "улучшить". Имеется в виду, что в программе Band-in-a-Box есть еще несколько интересных функций, которые могут оживить звучание вашей партитуры.

Если вы записали мелодию в каком-либо другом редакторе или взяли ее из MIDI-файла, она вполне может быть жестко квантизирована и поэтому будет звучать достаточно механистично. На слух это обычно воспринимается как безжизненное исполнение. Попробуйте применить функцию гуманизации мелодии из меню Melody (Humanize Melody). При активизации данной функции появится диалоговое окно, в котором присутствуют пять изменяемых параметров, которые в итоге и создают впечатление мелодии, сыгранной живым исполнителем:

  • Tempo — темп;
  • Lateness — запаздывание;
  • 8th note spacing — расположение восьмых (шестнадцатых) нот;
  • Legato — легато;
  • Feel — одушевление или впечатление.

В работе над гуманизацией (одушевлением) мелодии невозможно дать каких-либо четких указаний типа "сделайте так-то и получите то-то". Все зависит от характера мелодии, аккомпанемента, а также вашего вкуса. Поэтому поэкспериментируйте сначала с каждым пунктом в отдельности, а потом подбирая различные их сочетания. Только таким путем вы сможете добиться приемлемых результатов. Не жалейте времени на освоение данной функции, результаты оправдают все ваши усилия. При работе над гуманизацией мелодии вам доступны нижеперечисленные команды:

  • Transpose Melody only (Транспонировать только мелодии). Данная команда вызывает диалоговое окно, которое позволит вам в пределах двух октав вверх или вниз транспонировать только мелодию.
  • Timeshift Melody (ticks) (Сдвинуть мелодию во времени). Это очень полезная функция, которая может понадобиться не только начинающим. При экспорте мелодий иногда случаются смещения во времени, они могут быть очень незначительными, но на слух это всегда воспринимается как неправильная игра. Может быть и такой вариант, когда, экспортировав мелодию, вы решили изменить тембр. Разные тембры могут иметь различное время атаки, на слух это будет выглядеть как запаздывание. С помощью данной функции вы сможете откорректировать подобные моменты.
  • Insert Beat(s) in Melody — вставить доли такта в партию мелодии. При активизации этой функции открывается диалоговое окно, похожее на предыдущее. Если вы введете номер такта и нажмете кнопку ОК, появится новое окно, в котором необходимо ввести число долей, которые вы хотите добавить в мелодию. Следует учесть, что эти доли в мелодии выразятся паузами, а сама мелодия сместится на это же самое число долей.
  • Delete Beat(s) from Melody — команда, прямо противоположная предыдущей и также предназначенная для корректировки ошибок в записанной партии мелодии.


3.6. Создание партии солиста

Программа Band-in-a-Box, кроме описанных выше способов записи и обработке мелодии и аккомпанемента, предоставляет еще одну очень интересную функцию, она позволяет записать поверх уже готовой аранжировки еще и партию солиста, которую сама же и генерирует в соответствии с указанными вами параметрами.

  • Команда Generate and Play a Solo — генерирование и воспроизведение партии солиста. С помощью этой команды вы откроете окно, в котором сможете выбрать партию солиста, согласовав ее с гармонией и мелодией. Попробуйте вначале менять единичные функции и прослушивать, что из этого получается. Постепенно у вас появятся опыт и чутье, как быть в том или ином случае. Поэтому далее описаны некоторые опции окна, которые помогут вам ориентироваться:
  • Solo in a style similar to — в этом списке вы можете выбрать стиль солиста;
  • Instrument — открыв этот раскрывающийся список, вы можете выбрать инструмент, который будет исполнять партию солиста. Кнопка Clear отменит сделанный выбор. Кнопка Choose(l) покажет список инструментов с указанием диапазона, что убережет вас от неправильного использования данного инструмента;
  • Harmony — данный список позволит выбрать способ гармонизации партии солиста. Кнопка Clear отменит сделанный выбор;
  • Solo mode — эта группа переключателей позволяет выбрать характер исполнения партии солиста:
  • Normal — исполнение по умолчанию;
  • Fills % — партия солиста будет исполняться в течение времени, указанного в процентах;
  • Around Melody — партия солиста звучит на протяжении всей мелодии;
  • Trade4's — партия солиста звучит в режиме "четыре такта игры, четыре такта пауза";
  • Solo Wizard — партия солиста звучит лишь тогда, когда вы нажали любую клавишу на компьютерной клавиатуре или на MIDI-клавиатуре;

В программе Band-in-a-Box возможно и создание собственных стилей солиста. Для того чтобы приступить к этой достаточно интересной работе, в окне генерирования партии солиста нажмите кнопку Edit. Перед вами откроется окно Soloist Editor (Редакция партии солиста).

Начинать работу в этом модуле следует с присвоения имени вновь создаваемому стилю в поле Title, потом в. раскрывающемся списке Num необходимо выбрать номер.

В списке Soloist is указывается характер исполнения нот партии солиста. С помощью кнопки *. ST2 устанавливается стиль из базы данных программы. Кроме того, в этом окне находятся нижеперечисленные элементы управления.

  • Patch Change — раскрывающийся список, в котором вы выбираете инструмент для исполнения партии солиста.
  • Note Range — поля, в которых задается диапазон, в котором будет звучать партия солиста.
  • Harmony — с помощью данного списка можно выбрать тип гармонии солиста.
  • Phrase Length to beats — задается длина фразы в долях такта.
  • Ins. Space Between Phrase-How often? — в этом поле в процентах указывается, как часто необходимо вставлять во фразу свободные от соло фрагменты.
  • Space Length — то же самое, но в долях такта.
  • 'Outside' range — задается степень сложности алгоритма формирования партии солиста.
  • Legato Boost % — увеличение длительности нот в процентах.
  • Increase lateness by (/120ppq) — корректировка запаздывания нот в тиках.
  • Increase 8th note spacing by (IZOppq) — характер исполнения восьмых нот в тиках.
  • Increase Velocity by (-127... +127) — характер исполнения Velocity (—127... + 127).
  • SubSoIoists — включение и выключение партий субсолистов (по-новому сыгранные партии данного солирующего инструмента). Эти партии можно отредактировать. Нажмите кнопку Set, расположенную справа от списка Change instrument. Откроется диалоговое окно, в котором вы можете изменить параметры дополнительных солистов.


3.7. Создание и редактирование стилей

Все программы, использующие автоаккомпанемент, построены на одном принципе. Для того чтобы создать автоаккомпанемент, необходимо записать какие-нибудь зацикленные фигуры в партиях запланированных инструментов. Эти зацикленные (повторяющиеся) элементы называются паттернами (pattern). Как правило, паттерны не бывают длиннее четырех тактов. Чем короче паттерн, тем больше возможностей его использования в различных композициях. С другой стороны, чем больше паттернов использовано в композиции, тем более живо она прозвучит. В принципе запись паттернов в программе Band-in-a-Box почти ни чем не отличается от записи паттернов на синтезаторах типа PSR. Поэтому мы уверены, что после того как вы изучите на практике работу с автоаккомпанементом, рассмотренным в главе 2, у вас не будет проблем с созданием стилей в программе Band-in-a-Box.


3.7.1. Редактирование стилей

Для того чтобы начать редактирование стиля, вам нужно через меню User активизировать команду Edit a Style, появится диалоговое окно загрузки стиля. Загрузите стиль, с которым вы будете работать или на основе которого вы собираетесь создать свой. Если же вы собираетесь начать создание собственного стиля с нуля, выберите в меню New пункт Make a New Style. Работа и том и в другом окне одинакова, поэтому для начала рассмотрим первый вариант. Перед вами откроется окно изготовителя стиля.

Первые четыре кнопки, как вы уже поняли, предназначены для записи и воспроизведения паттернов стиля или всего стиля.

  • Chord — кнопка предназначена для выбора базового аккорда, в гармонизации которого и будет звучать паттерн.
  • Кнопка с символом восьмой ноты вызывает окно нотато-ра, в котором можно записать паттерн (или откорректировать) с помощью нотной записи.
  • Opt — данная кнопка открывает диалоговое окно для настройки параметров паттерна. Эти окна будут различными в зависимости от партии, которую вы выбрали.
  • Q, V, L — кнопки служат для квантизации, регулировки уровня громкости и увеличения длительности нот паттерна.
  • Pat. — с помощью этой кнопки вызывается диалоговое окно, в котором вы можете выбрать инструмент для данной партии.

Можно создать стиль, в котором будет только по одному паттерну на партию, но это простейший вариант, который со временем не будет вас удовлетворять. Давайте рассмотрим случай, когда у вас есть некоторое количество паттернов на каждую партию. Чтобы создать такой сложный стиль, нужно воспользоваться способом маскирования. Маскирование — это набор определенных условий для чередования паттернов. Нажмите кнопку Misc, и перед вами появится диалоговое окно.

Данное окно содержит поля, в которые вам необходимо внести ваши установки, в соответствии с которыми и будет работать ваш стиль:

  • Style Name — имя нового стиля;
  • Tempo — темп;
  • Velocity Boost — установка различного уровня громкости в разных паттернах;
  • # ticks to push — число, соответсвующее степени подчеркивания сильных долей;
  • Substyle Pushes А В — здесь указывается процентное соотношение субстилей для каждой партии.

Кроме того, вы можете установить два флажка:

  • Waltz ? — преобразовать стиль в размер 3/4;
  • Jazz Style ? — преобразовать в джазовый стиль с размеров 2/4.

Далее с правой стороны окна ввода уровней громкости для каждой партии в отдельности находится кнопка More — при нажатии на эту кнопку появляется окно для дополнительных установок в партии ударных инструментов.

Теперь разберем, как создавать паттерны для различных партий. Есть два вида записи паттернов: пошаговый (только для ударных инструментов) и режим реального времени (для всех остальных партий).

Для того чтобы записать партию баса, необходимо в окне изготовителя стиля выбрать переключатель Bass.

Как вы видите, таблица в этом окне разделена на три части, в верхней части отражена информация о паттернах субстиля А, в средней части — информация о паттернах субстиля В. В самой нижней строке -- информация о паттернах окончания. Чем больше заполненных ячеек, тем сложнее и разнообразнее стиль. Пустые ячейки означают отсутствие паттерна. Число в ячейке означает вес (значимость) паттерна.

Строка с наименованием 1 beat означает, что бас играет только в одной четверти такта; строка с наименованием 2 beat — бас играет в двух четвертях такта; строка 4 beat — бас играет во всех четырех четвертях такта; 8 beat — наиболее насыщенная игра баса.

Выберите одну из свободных ячеек, нажмите кнопку Rec и сыграйте необходимые ноты в тональности До мажор. Запись осуществляется в течение двух тактов, после чего автоматически остановится и перед вами появится диалоговое окно установок басового паттерна.

В этом диалоговом окне есть несколько раскрывающихся списков, в которых вы можете выбрать условия звучания данного паттерна.

  • Relative Weight — относительный вес, числа от 1 до 9; числа от 1 до 8 указывают на частоту проигрывания данного паттерна по отношению к другим. Цифра 9 говорит о том, что паттерн будет звучать всегда при исполнении следующих условий:
    • bar 1 of 4 — паттерн исполняется только в нечетных тактах;
    • bar 2 of 4 — паттерн исполняется только в четных тактах;
    • bar 3 of 4 — паттерн исполняется в третьем из четырех тактов;
    • bar 4 of 4 — паттерн исполняется в четвертом такте;
    • bar 5 of 8 — паттерн исполняется в пятом из восьми тактов;
    • bar 6 of 8 — паттерн исполняется в шестом из восьми тактов;
    • bar 7 of 8 — паттерн исполняется в седьмом из восьми тактов;
    • bar 8 of 8 — паттерн исполняется в восьмом из восьми тактов;
    • pre fill — паттерн исполняется в такте перед барабанной сбивкой;
    • post fill — паттерн исполняется после барабанной сбивки;
  • Playback Bar Mask — в раскрывающемся списке выбираются такты сонга, в которых будет звучать данный паттерн;
  • PlayBack Beat Mask — выбор четверти такта, в которой будет звучать бас;
  • Roman Numeral Mask — выбор порядкового номера такта;
  • Chord Type — выбор аккорда, при котором будет звучать данный паттерн;
  • Interval To Next — выбор интервала между аккордами, при котором будет звучать данный паттерн;
  • Half Octave range — выбор половины октавы;
  • Play Pattern Pushed how often — задание игры с опережением в процентах;
  • # Ticks to push pattern — интервал опережения в тиках;

Кроме того, в этом окне есть флажок OK to use Macro Notes — разрешить использование нот, характерных для данного стиля.

Запись паттернов для партий Piano, Guitar, Strings

Партии для вышеназванных инструментов создаются точно так же, как партия баса. Единственное отличие — по завершении записи паттерна появится диалоговое окно с большим количеством установок, основные из которых мы сейчас и рассмотрим:

  • Transpose Root Pattern — разрешить транспонировать исходный паттерн;
  • Embellish Pattern — выбор украшений для паттерна;
  • Transpose Down Limit — задание диапазона транспонирования;
  • Voice Leading — возможность изменять тональность паттерна в соответствии с записанной последовательностью аккордов.

Запись паттернов для ударных инструментов

Выберите переключатель Drums в окне изготовителя стилей, и перед вами появится диалоговое окно редактора ударных инструментов.

Как вы заметили, окно редактора ударных инструментов отличается от предыдущих окон редакторов. В данной таблице 18 строк, или 18 ударных инструментов, остальные, к сожалению, недоступны. В таблице может быть 12 или 15 столбцов, это зависит от тактового размера или от вашего желания записывать ровными длительностями или триолями, что можно сделать с помощью кнопки Timebase. Запись паттерна происходит в пошаговом режиме.

Щелчком мыши выделите ячейку напротив нужного вам инструмента и с помощью клавиатуры поставьте в ней числовое значение громкости в диапазоне от 0 до 127.

После окончания записи паттерна нажмите кнопку Exit, и перед вами появится диалоговое окно опций редактора ударных инструментов.

Вся остальная работа с паттернами ударных инструментов аналогична работе с уже рассмотренными инструментами, поэтому вам будет легко во всем разобраться самостоятельно.


3.7.2. Нотация, оформление текста

Как уже говорилось выше, нотация в программе Band-in-a-Box — процес достаточно сложный и малоудобный. Для написания партий и тем более партитур он, как правило, не применяется. Для этих целей существуют спе циальные редакторы, но это тема отдельной книги. Тем не менее, средства нотации, которыми обладает программа Band-in-a-Box, могут вам помочь в некоторых случаях, поэтому необходимо разобраться и в этих возможностях, предоставленных нам разработчиками программы.

Окно нотатора можно открыть несколькими способами, но самый простой и на наш взгляд удобный, это нажать кнопку с изображением восьмой ноты в главном окне программы. Перед вами появится окно нотатора.

Обратите внимание на кнопки, расположенные в правом верхнем углу окна, с их помощью вы можете выбрать отображение нужной вам партии. Кнопка Opt. откроет окно опций нотатора. В этом окне можно задать некоторые параметры нотной записи.

Мы укажем только те элементы окна, которые необходимы для установки параметров нотации:

  • Show Bar/Beat Lines — отображать линии, обозначающие границы четвертей такта;
  • Show Note Durations — отображать длительности нот горизонтальными линиями;
  • Show Velocity Lines — отображать уровень громкости каждой ноты в вертикальных линиях;
  • Show Key Signature — разрешить размещение в начале нотоносца ключей и ключевых знаков.

Для того чтобы записать ноты разных длительностей или стереть неправильно записанную ноту, щелкните правой кнопкой мыши по нужной ноте, и перед вами откроется диалоговое окно Note:

  • Channel — изменение MIDI-канала ноты;
  • Time — первое поле — такт, второе — доля и третье поле — тики (то есть момент извлечения ноты);
  • Note — буквенно-цифровое обозначение ноты;
  • Velocity — уровень громкости воспроизведения ноты;
  • Duration — длительность ноты в долях и в тиках;
  • Delete — удаление ноты.

Флажок Mono (в главном окне нотатора) служит для автоматического удаления двойных нот, которые могут образоваться из-за ошибок в процессе редактирования. Флажок Clear делает нотную запись более грамотной (если вы допустили какие-либо ошибки), при этом не влияя на звучание фрагмента. При установке флажка Loop Sen фрагмент, изображенный на экране, будет повторяться, при чем в процессе его повторения невозможно внести никакие изменения.

Вот в принципе и все необходимые команды для нотации и корректировки вашей записи. На этом заканчивается наше знакомство с программой Band-in-a-Box. Еще раз хочется вам напомнить, что описанные приемы работы являются только руководством к действию. При серьезном отношении к изучению программы вы можете найти в ней гораздо большие возможности.


Глава 4. Профессиональная виртуальная студия Cubase VST

    • 4.1. Основные положения
    • 4.2. Главное окно программы
    • 4.3. Клавишный редактор Key (Edit)
    • 4.4. Редактор ударных инструментов Drum Edit
    • 4.5. Редактор списка MIDI-сообщений List
    • 4.6. Редактор нотной записи Score Edit
    • 4.7. Редактор логических операций Logical
    • 4.8. Главное меню программы Cubase
      • 4.8.1. Меню File
      • 4.8.2. Меню Edit
      • 4.8.3. Меню Structure
      • 4.8.4. Меню Functions
      • 4.8.5. Меню Panel
      • 4.8.6. Меню Options
      • 4.8.7. Меню Score
      • 4.8.8. Меню Modules
      • 4.8.9. Меню Windows
      • 4.8.10. Меню Help
    • 4.9. Форматы файлов
    • 4.10. "Горячие" клавиши


Глава 4.

Профессиональная виртуальная студия Cubase VST

4.1. Основные положения

Программа Cubase 32. 5.0 от фирмы Steinberg — наиболее популярная программа на сегодняшний день не только у профессионалов, но и у начинающих музыкантов. Очень сложно перечислить все возможности, которые предоставляют пользователю разработчики программы, но об основных моментах мы и поговорим в данной главе.

  • Итак, прежде всего Cubase — это высококачественный MIDI-секвенсор, который позволяет производить любые операции с MIDI-информацией.
  • Cubase осуществляет поддержку записи и воспроизведения 16-, 24- и 32-битных аудиоформатов, включая звук аналоговых магнитофонных записей.
  • Cubase поддерживает ASIO-аудиокарты, которые являются одной из последних разработок и позволяют использовать программу в качестве современного синтезатора.
  • Cubase имеет самый качественный алгоритм преобразования в 16-битный формат, что значительно сказывается на качестве окончательной фонограммы.
  • Не выходя из программы, вы можете на высоком уровне осуществить все этапы подготовки окончательной записи, начиная с записи MIDI- и аудиоинформации, ее обработки и кончая мастерингом и записью мастер-трека.
  • Cubase позволяет кодировать и декодировать МРЗ-файлы.
  • Cubase прекрасно работает с большинством современных программных синтезаторов и семплеров, что делает его возможности поистине неограниченными.
  • Cubase — одна из самых популярных и удобных программ на сегодняшний день, о чем говорит огромное количество Plug-ins (встраиваемых модулей) и ADD-ON (MIDI-приложений), которые включают в себя библиотеки realtime-эффектов.

И так далее и тому подобное. Список можно продолжать до бесконечности. Программа достаточно многообразна и универсальна настолько, что иногда кажется, что даже ее разработчики до конца не знают всех возможностей созданного детища.


4.2. Главное окно программы

Как правило, установка программы происходит без проблем и никакого внешнего вмешательства не требуется, кроме просьбы назвать верный пароль. Будем считать, с этим вы справились. Единственное, что вам может понадобиться в адаптации программы к вашей звуковой карте для правильного подключения MIDI-клавиатуры, это отыскать в папке программы файл Sttup MME. Щелкните на названии файла левой кнопкой мыши, и перед вами появится диалоговое окно Steinberg Setup MME (рис. 4.1).

Рис. 4.1. Диалоговое окно Steinberg Setup MME

Как вы видите, это окно состоит из двух полей. Верхнее поле называется MME Inputs и предназначено для установки драйвера MIDI-входа вашей звуковой карты.

Нижнее поле - MME Outputs - - предназначено для установки драйвера MIDI-выхода. В первом и во втором полях достаточно выбрать название вашей карты, потом нажать на кнопку Move up внизу окна. Таким образом ваша MIDI-клавиатура будет "увидена" программой. Как подключить аудиовходы карты к программе, мы будем говорить позже, в тех главах, где будем рассматривать запись и воспроизведение аудиоинформации (см. главы 5 и 6).

Поговорим сначала о том, из каких элементов состоит программа. Это система главного меню, пункты главного меню, различные редакторы, входящие в состав программы. Рассмотрим возможности, которые эти редакторы представляют, а также виды файлов, с которыми может работать данная программа.

После запуска программы перед вами появится главное окно Cubase, которое может быть без панели инспектора или с панелью инспектора. Панель инспектора вызывается и убирается с помощью кнопки с треугольной стрелкой в нижнем левом углу окна. Перед вами вид окна, который записан в файле Def.All, находящемся в корневом каталоге программы (рис. 4.2, 4.3).

Рис. 4.2. Главное окно без инспектора

Вы можете выбрать любой вид окна и записать его в файл Def.All, если хотите чтобы он в дальнейшем вызывался автоматически при открытии программы или под другим именем, если данное окно вам нужно только в каких-либо определенных случаях. Бывают ситуации, когда нет необходимости использовать главное окно в том виде, в котором оно представлено. Тогда вы можете его создать самостоятельно. Для этого выберите в главном меню File опцию New Arrangement, перед вами откроется главное окно, в котором вы можете создать нужное вам количество треков, как MIDI, так и аудио. Для того чтобы создать новый трек, необходимо дважды щелкнуть

левой кнопкой мыши в вертикальной колонке Track. Таким образом вы можете создать нужное вам количество треков для записи. Обратите внимание, что треки или дорожки бывают двух видов — Audio и Midi.

Рис. 4.3. Главное окно с инспектором

Начнем рассматривать главное окно с панели Track Info (Инспектор). Инспектор может принимать различный вид, в зависимости от класса дорожки. Для начала рассмотрим два класса треков — Audio и Midi. На рис. 4.4 представлен инспектор MIDI-треков.

Панель инспектора предназначена для виртуального изменения некоторых параметров трека или его части. Для MIDI-трека параметры следующие.

  • Первое поле не имеет названия, в нем вы имеете возможность ввести выбранное вами название трека или его части.
  • В поле Start указывается, с какого такта или доли такта начинается трек или его часть.
  • Поле End показывает, где заканчивается трек или его часть.
  • С помощью раскрывающегося списка Instrument вызывается диалоговое окно для выбора инструмента и установки MIDI-канала.

Рис. 4.4. Инспектор MIDI-треков

  • В списке Output можно выбрать, звуками какого инструмента или MIDI-устройства будет воспроизведен данный трек.
  • В поле Chn можно указать MIDI-канал для необходимого трека или его части.
  • В списке Prg вы выбираете звук (инструмент), которым будет воспроизведен данный трек или его часть.
  • Список Bank — выбор банка инструментов.
  • Список Pachname — служит для выбора названия части трека. П Поле Volume — указание громкости воспроизведения трека.
  • Поле Transp — в этом поле можно изменить тональность воспроизведения трека или его части. Шаг равен одному полутону, положительные значения повышают тональность, отрицательные понижают.
  • Поле Veloc — в данном поле вы можете указать минимальную силу удара по клавише, т. е. если вы поставили значение 50, то те ноты, которые имели силу удара менее 50, станут ей равны, а ноты, имеющие большее значение, останутся на том же уровне. С данным полем мы советуем вам поэкспериментировать, чтобы уловить происходящее на слух.
  • Поле Delay — если в этом поле указать положительное значение, то ноты данного трека будут опережать звучание остальных треков, если отрицательное, то, наоборот, будут отставать.
  • Поле Length — в этом поле можно увеличить или уменьшить длительность записанных нот. Изменение их длины происходит в процентном соотношении. 100% — это то, что вы записали, увеличите процент, увеличится длина ноты и наоборот.
  • Поле Соmрr — действие этого параметра похоже на действие обыкновенного компрессора, на слух увеличивает или уменьшает громкость записанного материала. По умолчанию 100%, далее — как в предыдущем поле.
  • Поле Pan — в этом поле вы можете изменять панораму звучащего материала, сдвигая его вправо или влево.

Панель инспектора аудиотрека содержит следующие элементы.

  • Первое поле без названия — позволяет обозначить аудиотрек каким-либо именем.
  • Поле Start показывает начало записанного трека или его части.
  • Поле End показывает конец записанного трека или его части.
  • Поле Delay — опережение или задержка звучания записанного трека аналогично MIDI-инспектору.
  • Поле Chn — в этом поле можно выставить номер MIDI-канала.
  • В раскрывающемся списке Record info вы должны выбрать папку, в которую будет записан аудиофайл.
  • Переключатель Enable — включение и выключение статуса аудиотрека.
  • Переключатель Mono/Stereo — включение моно- или стереозаписи.
  • Следующие четыре кнопки Ins, Dyn, Fx, EQ вызывают окна для подключения обработчиков звука, окна могут быть двух видов.
  • Поле Pan аналогично соответствующему окну MIDI-инспектора.
  • Поле Volume аналогично соответствующему окну MIDI инспектора. Если потянуть курсором мыши при нажатой левой кнопке за правую границу главного окна, то следующая его часть примет вид, показанный на рис. 4.5.

Рис. 4.5. Изменение класса трека и его параметров

В этой части главного окна дублируются некоторые функции инспектора, но в ней есть и несколько иные управляющие элементы, которые облегчают работу в главном окне.

Как вы обратили внимание, панель состоит из восьми столбцов.

  • Столбец A (Active) представляет собой индикатор активности трека и начинает мигать, если эта информация воспроизводится.
  • Столбец М (Mute) — если щелкнуть левой кнопкой мыши напротив какого-либо трека, он будет приглушен. Второй щелчок отменяет приглушение.
  • Столбец С (Class) позволяет выбрать класс трека, их может быть несколько (см. рис. 4.5). Для изменения класса трека щелкните левой кнопкой мыши напротив нужного трека и выберите необходимый класс.
  • Столбец Т позволяет запретить копирование, перенос и другие операции с данным треком.
  • Столбец Track — с его помощью можно выделить трек и ввести его название в ячейку столбца. Помните, что это название будет присвоено всем частям трека.

Для осуществления операции присвоения треку названия необходимо проделать следующие действия.

  • Дважды щелкните левой кнопкой мыши на столбце Track выбранной дорожки (трека).
  • Наберите название трека на клавиатуре.
  • Нажмите клавишу <Enter>.

Подобное изменение названия трека не является чем-то обязательным и не вносит никаких изменений в работу программы и тем более вашей музыки, но доставит вам определенное удобство в работе. Особенно это будет заметно, когда вы неоднократно будете возвращаться к данной аранжировке или сонгу (рис. 4.6).

  • Столбец Chn — здесь вы можете выставить номер MIDI-канала. Эту операцию можно проделать двумя способами: дважды щелкнув левой кнопкой мыши и введя номер канала с клавиатуры или щелкнув один раз левой кнопкой мыши для уменьшения номера канала на единицу, а правой кнопкой — для увеличения номера канала.
  • Столбец Instrument — дважды щелкнув по этому столбцу, вы вызовете диалоговое окно для выбора инструмента (рис. 4.7).
  • Столбец Out позволяет назначить MIDI-порт для данной дорожки, т. е. вы определяете, через какое MIDI-устройство будет звучать данный трек. Надо сразу заметить, что и устройства и MIDI-порты могут быть как физическими, так и виртуальными.

Рис. 4.6. Измененные названия треков

Рис. 4.7. Диалоговое окно для вызова и обозначения инструмента трека

Рассмотрим некоторые из элементов управления, располагающихся в самой верхней части главного окна.

  • Красная кнопка Solo — если у вас активизирован какой-либо трек и вы нажмете эту кнопку, все остальные треки будут заглушены, т. е. вы можете прослушать материал данного трека без остальной аранжировки.
  • Список Snap — значение в данном списке определяет минимально возможное смещение, на которое вы можете перенести редактируемую часть. Шаг переноса определяется долями такта, кадром или секундами. Если вы щелкните левой кнопкой мыши по данному окну, появится список, из которого можно выбрать нужное значение (рис. 4.8). Минимально фиксированное расстояние равно 1\16 доле такта, если же выбрать значение Ваг, то смещение будет равно такту. Если вам необходимо сместить часть на долю менее 1\16, то выберите значение Off.

Рис 4.8. Список Snap

  • Список Quantize — из него вы можете выбрать нужное значение квантизации.
  • Список Part Color - из раскрывающегося списка вы можете выбрать цвет, в который будет окрашен активный трек, это очень удобно для визуального восприятия партитуры (рис. 4.9).
  • Следующая кнопка — кнопка Mouse, с помощью которой вы можете выбрать положение курсора мыши в долях такта и тиках или в единицах времени.
  • В раскрывающемся списке Record mode вы можете выбрать разрядность записи аудиоинформации (только для аудиотреков) (рис. 4.10).

Рис. 4.9. Список Part Color, выбор цвета трека

Рис. 4.10. Установка разрядности записи

Еще одна очень важная деталь главного окна — Transport bar (Транспортная панель). Сама по себе данная панель напоминает по внешнему виду панель магнитофона (рис. 4.11).

Рис. 4.11. Транспортная панель

Транспортная панель — это один из основных инструментов управления записью и воспроизведением. Данная панель вызывается или убирается путем нажатия на клавиатуре клавиши <F12>. Рассмотрим кнопки и окна панели слева направо.

  • Верхняя левая кнопка Rec Mode — переключение режимов записи, их всего два — Overdub (запись поверх существующей), Replace (Стирая все предыдущее).
  • Нижняя левая кнопка Cycle Rec — запись в режиме зацикливания. Всего три режима: Mix, Punch, Normal — соответственно, режим смешивания (наложения) записи, режим вставки в определенном месте (определяется локаторами), нормальный, т. е. когда каждая последующая запись стирает предыдущую.
  • Следующая группа кнопок относится к локаторам, т. е. иначе говоря, с какого и по какой такт программа будет воспроизводить записанную информацию или записывать новую (рис. 4.12).

Рис. 4.12. Кнопки установки локаторов

Если щелкнуть левой кнопкой мыши по локатору (верхнему), обозначенному буквой L, то в появившемся поле вы можете установить, с какого такта будет воспроизводиться трек или начнется запись.

Если щелкнуть по нижнему локатору (буква R), то вы установите значение конца записи или правую границу цикла.

Значения локаторов можно набрать и с клавиатуры. Для выбора значения левого локатора нажмите клавишу <L> и введите номер такта, с которого вы хотите начать запись или воспроизведение, затем нажмите клавишу <Enter>, значение будет зафиксировано. Соответственно, для установки правого локатора нажмите клавишу <R>, далее — как в случае с левым локатором.

Чтобы активизировать эти функции, нужно нажать соответствующие кнопки внизу окна локаторов.

Кнопку AQ мы пока оставим в покое, поговорим о ней позже.

В следующей части транспортной панели находятся поля индикации курсора и кнопки управления записью, воспроизведением и перемоткой. С ними вы без труда разберетесь самостоятельно. Единственное, что хотелось бы сказать, первый индикатор отражает позицию курсора в тактах и его долях, а второй — во времени (рис. 4.13).

Рис. 4.13. Управляющие кнопки транспортной панели и индикаторы курсора

  • Четвертая часть транспортной панели — управление темпом воспроизведения или записи, метрономом, синхронизацией и мастер-треком. Если вы дважды щелкните по значению темпа, появится поле, в котором вы можете указать нужный вам темп, как для записи, так и для воспроизведения. Дважды щелкнув по значению размера, вы можете ввести свои установки. Есть другой вариант пошагового изменения темпа и размера. Щелкая левой кнопкой мыши, вы уменьшаете значения параметра, а правой — увеличиваете эти значения.
  • Нажав кнопку Click, вы включите метроном. О кнопках Sync и Master мы поговорим чуть позже
  • И наконец, самые последние информационные поля транспортной панели, обозначенные как In и Out, — это индикаторы наличия сигнала на входе и выходе соответственно.

Если щелкнуть по любому пустому месту главного окна правой кнопкой мыши, появится так называемый инструментальный ящик (рис. 4.14), который состоит из 16 инструментов. Удерживая кнопку мыши, вы можете выбрать один из инструментов ящика.

Рис. 4.14. Инструментальный ящик

Первый инструмент в верхнем ряду обозначен пиктограммой в виде стрелки и ничем не отличается от вида курсора. С помощью этого инструмента можно производить следующие действия:

  • выделять MIDI-события — как одиночные, щелчком левой кнопки мыши, так и группу, но при этом необходимо удерживать клавишу <Shift>. Группу МIDO-событий можно выделить и другим способом. Нажмите левую кнопку мыши и по диагонали протяните стрелку: события, попавшие в нарисовавшийся прямоугольник, будут выделены;
  • MIDI-события можно перемещать простым перетаскиванием с помощью мыши или копировать тем же перетаскиванием, но при нажатой клавише <Alt>;
  • можно транспонировать ноту. Эту операцию можно выполнить двумя способами:
    • первый — все то же перетаскивание, но этот способ достаточно опасен, т. к. можно нарушить позицию ноты во времени;
    • второй способ — в информационной строке (редактор Edit) при активной ноте в пункте Pith появится буквенно-цифровое обозначение ноты. Щелкнув по нему левой кнопкой мыши, вы понизите данную ноту на полтона, а правой — повысите на полтона. Данный способ застрахует вас от случайных ошибок.

Второй инструмент обозначен пиктограммой резинки и предназначен для стирания любых MIDI-событий. Но следует добавить, что стереть любое MIDI-событие можно и не применяя резинку. Для этого обозначьте событие или группу событий с помощью стрелки и нажмите на клавишу <Delete> — все будет стерто.

Следующий инструмент обозначен пиктограммой динамика. Если взять этот инструмент и удерживать его левой кнопкой мыши на каком-либо участке трека, то именно с этого места начнется воспроизведение трека в режиме соло.

Четвертый инструмент имеет пиктограмму петли. С помощью этого инструмента можно добиться очень интересного эффекта. Предположим, у вас записаны две части какой-либо мелодии, захватите этим инструментом одну из частей и перетащите на другую. Как только вы отпустите кнопку мыши, появится диалоговое окно, в котором вы можете выбрать три варианта воздействия динамики одной части на другую. Поэкспериментируйте с этим инструментом.

Пятый инструмент обозначен пиктограммой лупы и служит для увеличения масштаба изображения.

Шестой инструмент позволит вам изменить в ту или иную сторону уровень громкости отдельной части, при этом не оказывая влияния на уровень громкости всего трека.

Седьмой инструмент обозначен пиктограммой ноты с двунаправленной стрелкой, указывающей вверх и вниз, — этот инструмент позволяет транспонировать трек или его часть.

Восьмой инструмент в верхней строке Gru вызывает диалоговое окно, в котором вы можете выбрать существующие в программе шаблоны квантизации.

Первый инструмент в нижней строке имеет вид карандаша — данный инструмент позволяет создавать и корректировать MIDI-события. Например, нажав и удерживая левую кнопку мыши, можно нарисовать ноту любой протяженности. Для создания серии MIDI-событий нужны те же действия, но при нажатой клавише <Alt>. С помощью карандаша можно создавать и корректировать сообщения MIDI-контроллеров.

Второй инструмент (пиктограмма — ножницы) позволяет разрезать трек или его части на более мелкие фрагменты, которые тоже становятся частями со всеми вытекающими из этого последствиями.

Третий инструмент изображен в виде пиктограммы тюбика и предназначен для склеивания частей трека. Обратите внимание, что если щелкнуть по этой пиктограмме и потом по какой-либо части трека левой кнопкой мыши, то склеятся две ближайшие части, а если при этом нажать клавишу <Alt> и удерживать ее, будет склеен весь трек, независимо от того, из скольких частей он состоит.

Четвертый инструмент (пиктограмма — диагональный крест) заглушит часть трека, не оказывая влияния на другие части. Для этого введите крестик в поле необходимой части и нажмите левую кнопку мыши.

Пятый инструмент обозначен пиктограммой прямоугольника с направленной внутрь него стрелкой — данный инструмент позволяет вам обозначить (выделить) любой сколь угодно малый отрезок части или трека и перенести его в необходимое место. При этом он исчезает (вырезается из своего первоначального места).

Следующий инструмент (пиктограмма двух динамиков с разнонаправленными стрелками) предназначен для изменения баланса в треке или его части.

Седьмой инструмент, обозначенный как Log, — открывает диалоговое окно, в котором вы можете выбрать одну из записанных установок логического редактора, о чем будет сказано в дальнейшем.

И последний инструмент с пиктограммой циферблата часов с карандашом предназначен для сжатия или расширения трека по времени, при этом все остальные параметры не меняются. Данный инструмент может быть очень полезен, когда придется подгонять темп MIDI-партий под семплы или вокальную партию. Для этого поместите карандаш в область редактируемого трека и при нажатой левой кнопке мыши уменьшите или увеличьте длину трека.

Необходимо помнить, что описанные выше инструменты работают в главном окне программы. Каждый из четырех редакторов программы имеет собственные инструменты для редактирования, о которых мы будем говорить ниже в связи с изучением работы в конкретных редакторах.


4.3. Клавишный редактор Key (Edit)

Выберите трек или его часть, в которой у вас что-то записано, а потом дважды щелкните на названии трека левой кнопкой мыши или выберите из главного меню Edit команду Edit. Есть еще один вариант вызова редактора Key (Edit), для чего нужно нажать комбинацию клавиш <Ctrl >+<E>. Перед вами появится окно клавишного редактора (рис. 4.15).

Рис. 4.15. Клавишный редактор

В левой части окна расположено изображение фортепианной клавиатуры. Правее расположена область MIDI-событий. Линии различной длины, которые вы видите, это и есть ноты, записанные вами. Чем длиннее полоска по горизонтали, тем длиннее нота. Чем выше расположена нота в окне редактора, тем выше она по звучанию. Если вы щелкнете мышкой на какой-либо ноте, т. е. сделаете ее активной, вы увидите затемненную клавишу на клавиатуре. Это значит, что обозначенная нота соответствует отображаемой на клавиатуре. Но, даже просто перемещая курсор мыши вверх и вниз по окну, вы увидите, что тень перемещается и по клавиатуре, т. е. вы в любой момент можете определить звуко-высотное расположение курсора мыши.

В данном редакторе есть свой инструментальный ящик, который несколько отличается от рассмотренного в главном окне программы (рис. 4.16).

Рис. 4.16. Инструментальный ящик редактора Edit

В этом ящике восемь инструментов, есть инструменты, с которыми мы уже знакомы по главному окну программы. Поговорим о тех, которые встретились впервые.

В верхнем ряду последний, четвертый инструмент имеет пиктограмму двух разнонаправленных треугольников. С его помощью вы можете сдвигать записанные ноты на определенное расстояние вправо или влево. Чтобы определить расстояние, на которое нужно сдвинуть ноту, необходимо выбрать значение в поле Snap в верхней части данного окна. Если вы хотите сдвинуть ноту влево, то захватите данный инструмент мышкой, укажите ноту и щелкните левой кнопкой мыши. Если вы хотите сдвинуть ноту вправо, повторите все то же самое, но при нажатой клавише <Ctrl>.

Второй незнакомый инструмент занимает вторую клеточку в нижнем ряду инструментального ящика и имеет пиктограмму кисточки. Данный инструмент почти ничем не отличается от карандаша, кроме того, что он может рисовать ноты только одинаковой длительности. При простом удерживании левой кнопки мыши этот инструмент рисует ноты только одной высоты. Если вы нажмете клавишу <Alt>, инструмент будет реагировать на вертикальное смещение и вы сможете изменять высоту рисуемых нот. Минимальная длительность устанавливается в поле Quant.

По горизонтали окно редактора Key (Edit) состоит из трех частей, верхняя часть содержит управляющие кнопки и информационные поля (рис. 4.17).

Рис. 4.17. Управляющие и информационные окна редактора Edit

Итак, первая красная кнопка слева — Edit Solo — позволяет вам прослушивать только редактируемую партию.

Список Goto — ничего особенного не делает, кроме того, что помогает вам быстро попасть в нужную точку сонга (рис. 4.18):

  • Song Positions — перемещение в позицию сонга;
  • First Event — перемещение к первому событию в активной части;
  • Last Event — перемещение к последнему событию активной части;
  • First Selected — перемещение к первому из выбранных событий;
  • Next Selected — перемещение к каждому следующему из выбранных событий;
  • Last Selected — перемещение к последнему из выбранных событий;
  • Prev Selected — перемещение к первому из выбранных событий;
  • Next Part — перемещение к выбранной партии;
  • Prev Part — перемещение к началу следующей партии, но если следующей партии на этом треке нет, вы попадете на начало партии в-другом треке, которая начинается с этой же позиции.

Следующий список — список Do — включает в себя такие команды (рис. 4.19):

  • Fixed Note — все обрабатываемые ноты станут одной высоты;
  • Delete Note — удалить все ноты той же высоты, как у выбранной;
  • Keep Note — оставить все ноты заданной высоты;
  • Repeat — повторить раздел части до конца;
  • Fill — данную функцию мы не рекомендуем вам использовать потому, что ее действия и назначение непонятны не только нам, но и никому из известных нам музыкантов;
  • Reverse — аналогично обратному звучанию на магнитофоне;
  • Delete — удаляет все выбранные события;
  • Compule Scale — этот пункт почему-то всегда неактивен и в руководстве по-программе о нем ничего не сказано;
  • Unmute All — если у вас были приглушены какие-нибудь ноты в партии, то этот пункт их разблокирует.

Рис. 4.18. Список Goto

Рис. 4.19. Список Do

Следующее список — То All — состоит из команд (рис. 4.20):

  • All Events — при выборе этого пункта все события части будут обработаны;
  • Looped Events — все события петли будут обработаны;
  • Cycled Events — все события внутри цикла будут обработаны;
  • Selected Events — все выбранные события будут обработаны;
  • Looped Selected Ev. — выбранные события, находящиеся внутри петли, будут обработаны;
  • Cycled Selected Ev. — выбранные события, находящиеся внутри цикла, будут обработаны.

Рис. 4.20. Список То Аll

Следующие два информационных поля предназначены для отображения позиции курсора мыши. Верхнее поле показывает позицию курсора мыши в тактах, долях такта и тиках. Нижнее поле показывает относительно какой звуковой высоты находится курсор мыши. Эти поля могут быть очень полезны при корректировке и написании музыкального текста в редакторе Key (Edit).

Следующие два списка:

П верхний список Snap — при пошаговом выборе нот курсор переместится на указанную величину (рис. 4.21);

Рис. 4.21. Список Snap

О нижний список Quant — при пошаговом выборе ноты будут иметь именно ту длительность, которую вы укажете (рис. 4.22).

Рис. 4.22. Список Quant

Следующие два поля указывают положение локаторов, верхнее поле — для левого локатора, нижнее — для правого. Если необходимо, вы можете изменить эти значения, щелкнув левой кнопкой мыши в выбранном поле и введя новое значение с клавиатуры.

Кнопка с пиктограммой буквы I — нажав на эту кнопку, вы увидите, что над полосой отсчета тактов появилась еще одна полоса, полоса информации. Если вы выделите какую-либо ноту, то в этой полосе появится информация о параметрах ноты: старт, длина, высота, скорость удара, скорость снятия, номер MIDI-канала. Все эти параметры при желании можно изменять в ту или иную сторону (рис. 4.23).

Рис. 4.23. Полоса информации

Следующая кнопка обозначена символом MIDI-разъема и предназначена для активизации параметра MIDI-ввода нот, т. е. вы можете управлять параметрами, указанными в предыдущем абзаце, с помощью MIDI-клавиатуры.

Следующая кнопка с изображением динамика при активизации ноты позволяет ее прослушать.

Расположенные рядом три кнопки работают вместе с кнопкой MIDI-разъема, первая позволяет изменить высоту выделенной ноты, вторая — динамику нажатия ноты и третья — динамику снятия ноты. Для того чтобы осуществить эту операцию, нужно обозначить корректируемую ноту, выбрать с помощью кнопок необходимый параметр и сыграть на MIDI-клавиатуре нужную ноту так, как вам хочется. Программа запишет вновь введенные параметры.

Следующая кнопка с изображением ступни включает режим пошаговой записи с MIDI-клавиатуры, при этом вам не надо нажимать красную кнопку записи на транспортной панели Transport bar. Длина ноты будет определяться значением Quant, а шаг, на который сдвинется курсор, будет равен значению Snap. Если вы хотите записать вместо ноты паузу, нажмите клавишу <Таb>. Если вы хотите записать несколько нот аккорда в одной позиции, нажмите и удерживайте клавишу <Insert>.

И последняя клавиша In - при ее активизации все ноты, стоящие после позиции курсора, при введении каждой новой ноты будут сдвигаться вправо на один шаг.

В нижней части окна есть область контроллеров, с помощью которых мы и имеем возможность изменять качество звука и многие его характеристики. В этом окне есть две кнопки. Кнопка ~ - открывает или закрывает окно контроллеров, а кнопка над ней позволяет выбрать из списка нужный контроллер.

На наш взгляд, редактор Key (Edit) является одним из главных редакторов программы. В данном редакторе можно проводить практически все операции по редактированию записанной MIDI-информации. Причем, что очень важно, работа с контроллерами визуально наблюдаема, т. е. отображается данным редактором графически. Чуть позже мы еще вернемся к работе с этим редактором.


4.4. Редактор ударных инструментов Drum Edit

Настоящий редактор является редактором партии ударных инструментов. В принципе партии ударных инструментов можно редактировать и в других редакторах, но в данном редакторе это делать удобнее. В самом начале один совет: прежде чем начать записывать партию ударных инструментов или после записи, измените класс дорожки на Drum Track (в главном окне программы). Обычно партия ударных записывается на 10-м MIDI-канале. После этих предварительных операций можно два раза щелкнуть левой кнопкой мыши по партии ударных, и вы окажетесь в редакторе Drum Edit. Попасть в данный редактор можно и другим путем. Выберите в меню Edit пункт Drum или нажмите комбинацию клавиш <Ctrl>+<D>. Во всех трех случаях перед вами откроется окно одного и того же редактора (рис. 4.24).

В отличие от других инструментов, где по всему диапазону разложен один и тот же тембр, но только с измененной высотой звучания, каждый ударный инструмент в MIDI-раскладе в редакторе Drum Edit имеет свою эксклюзивную клавишу.

Рис. 4.24. Редактор Drum Edit

Как вы обратили внимание, окно редактора ударных инструментов состоит из трех частей. Верхняя часть ничем не отличается от такой же части редактора Key (Edit), а нижняя часть делится еще на две. Слева находится список ударных инструментов, справа — рабочее поле, в котором и будут отражаться записанные вами ноты в виде ромбиков. Нажмите левой кнопкой мыши на полосу разделения и проведите ее до предела вправо. Окно редактора примет следующий вид (рис. 4.25).

Крайний левый столбец окна обозначен буквой М (Mute). Если в этом столбце щелкнуть левой кнопкой мыши, появится кружок, который будет означать, что данный барабан приглушен. Следующий столбец, как уже говорилось выше, есть список барабанов. Все последующие столбцы -- это настройки, причем обратите внимание, каждый инструмент может быть настроен по-своему. Теперь разберем назначение каждого столбца.

Второй столбец Q — приоритетная квантизация для каждого барабана в отдельности.

Третий столбец I Note — входная нота, позволяет привести в соответствие стандартную звуковую схему с нестандартной схемой какого-либо конкретного синтезатора.

Рис. 4.25. Полное окно редактора Drum Edit

Четвертый столбец, Len, определяет длину нот, вводимых с клавиатуры при пошаговом редактировании. Необходимо сказать, что для ударных инструментов длина не имеет такого значения, как для обычных мелодических инструментов.

Пятый столбец, Chn, используется для того, чтобы посылать ноты на различные MIDI-каналы, это может пригодиться, если вы пользуетесь для воспроизведения ударных несколькими MIDI-устройствами.

Следующие четыре столбца, Levl—Lev4, используются в случае, когда вы вводите ноты не с MIDI-клавиатуры, а рисуете их непосредственно в редакторе. Внеся определенные значения в эти столбцы, вы получите четыре вида динамики, при этом нужно соблюдать следующие правила:

  • Levl — это всегда минимальное значение динамики;
  • Lev2 — всегда больше значения Levl, но меньше Lev3;
  • Lev3 — всегда больше значения Lev2, но меньше Lev4.

Какое значение из четырех будет вводиться, зависит от того, какую комбинацию клавиш вы будете нажимать на клавиатуре одновременно с введением ноты:

  • без дополнительно нажатых клавиш — Lev1;
  • <Shift> — Lev2;
  • <Ctrl> - Lev3;
  • <Shift>+<Ctrl> — Lev4.

В самом низу окна редактора есть кнопка со значком <~>. Данная кнопка открывает в нижней части полосу контроллеров, которая аналогична клавишному редактору и выполняет те же функции, управление аналогично (рис. 4.26).

Рис. 4.26. Окно контроллеров редактора Drum

Самые верхние горизонтальные окна редактора ничем не отличаются от окон редактора Key (Edit), кроме того, что под кнопкой Edit Solo появилась кнопка Drum Solo, которая дает возможность прослушать партию конкретного барабана.

Точно так же, как и в клавишном редакторе, имеется инструментальный ящик, который отличается от предыдущего только одним инструментом. Вместо карандаша, в редакторе ударных появилась барабанная палочка, которая выполняет те же самые функции, что и карандаш. То есть это инструмент, с помощью которого вы можете рисовать и редактировать партию ударных инструментов (рис. 4.27).

Рис. 4.27. Инструментальный ящик редактора Drum

Список ударных инструментов (столбец Sound) достаточно большой, и чтобы не бегать при работе по всему списку, путем перетаскивания вы можете расположить барабаны в том порядке, который вам удобен. Этот новый порядок вы можете сохранить. В меню File выберите пункт Save As и в появившемся диалоговом окне введите имя файла, указав файл с расширением drm.


4.5. Редактор списка MIDI-сообщений List

Редактор List в программе, безусловно, один из самых информативных. Этот редактор является редактором списка всех MIDI-сообщений, причем они представлены в той последовательности, в которой их посылает MIDI-инструмент. Для вызова этого редактора есть два способа:

  • выделить трек и вызвать из меню Edit пункт List;
  • выделить трек и нажать комбинацию клавиш <Ctrl>+<G>.

Перед вами появится следующая картинка (рис. 4.28).

Теперь попробуем разобраться в той информации, которую нам предоставляет окно редактора.

  • Первый столбец, Start Pos/Start Time, показывает, точно так же как и в редакторе Edit, позицию начала MIDI-события, по умолчанию позиция

обозначается в тактах и долях. При желании можно видеть позицию MIDI-события в единицах времени, для чего щелкните левой кнопкой мыши на четвертой ячейке слева в верхнем ряду окна (кнопке Mouse).

Рис. 4.28. Редактор List

  • Второй столбец Lengh — отображает длину или конец события.
  • Следующие три столбца Val 1, Val 2, Val 3 — в зависимости от типа события могут отображать разную информацию. Тип событий можно задать, щелкнув левой кнопкой мыши на списке выбора MIDI-событий (рис. 4.29):
    • Note — ноты, при этом Val 1 — высота тона ноты в MIDI-стандарте (то есть номер клавиши); Val 2 — велосити ноты; Val 3 — динамика снятия ноты;
    • Poly-Press — сила давления на клавишу, это MIDI-событие поддерживается не всеми синтезаторами и картами, тогда Val 1 — MIDI-номер ноты; Val 2 — величина давления, диапазон значений от 0 до 127;
    • Control Change — изменение контроллеров, при этом Val 1 — тип контроллера; Val 2 — величина контроллера;
    • Program Change— смена программ (тембров), тогда Val 1-- номер программы;
    • Рис. 4.29. Список выбора MIDI-событий
    • Aftertouch — сообщение о средней силе давления на клавиши;
    • Pitch Bend — изменения высоты тона, тогда Val 1 — точное изменение высоты тона; Val 2 — грубое изменение высоты тона;
    • Sys Ex — эксклюзивные сообщения. Подробнее этот пункт мы рассмотрим при изучении подключаемых модулей;
    • Text — текст, который можно ввести с клавиатуры в поле Comment;
    • Stop — команда остановки воспроизведения. Применяется для того, чтобы остановиться точно на определенном MIDI-событии;
    • Track-Mute — приглушить дорожку;
    • Scale — команда установки звукоряда;
    • Styletrax — управление дорожкой стиля, тогда Val 1 — выбор дорожки стиля; Val 2 — выбор вариации стиля;
    • SMF — установка параметров стандартного MIDI-файла.
  • Event Type — столбец, в котором отображается вид MIDI-события.

Следующая часть окна редактора — это графический дисплей, в котором показаны также все MIDI-события, только, в отличие от предыдущих редакторов, в вертикальном расположении. Их тоже можно редактировать с помощью стандартного набора инструментов из инструментального ящика. Все инструменты ящика вам уже знакомы.

Во всех редакторах существует полоса с набором функциональных кнопок и полей, но в каждом есть и свои отличия. В редакторе List появился список Mask (рис. 4.30), в который входят три пункта:

  • No Mask — ничего не происходит;
  • Mask Event Exactly — редактор будет обрабатывать только те события, параметры которых вы указали, для этого достаточно установить курсор на выбранном событии, а потом указать данную команду;
  • Mask Event Type — в этом случае редактор будет обрабатывать только определенный тип событий, т. е. или только ноты, или только определенный вид контроллера и т. д.

Рис. 4.30. Список окна Mask


4.6. Редактор нотной записи Score Edit

Score Edit — это нотный редактор, или редактор партитуры. Основное его предназначение - - коррекция MIDI-партитуры в нотном изображении и подготовка материала к печати. Для создания музыки и тем более ее "оживления" этот редактор не годится по многим причинам. Например, невозможно точно определить отставание или опережение звучащих нот, очень сложно определять и корректировать работу контроллеров. Но Score Edit очень может быть полезен музыкантам традиционной школы, которые привыкли к нотному изображению музыки и без этого чувствуют себя неудобно. Вообще, как говорится, тип редактора — это дело вкуса. Так что выбирайте то, что вам больше нравится.

Вызвать редактор можно несколькими способами:

  • выделите нужный трек или его часть и нажмите комбинацию клавиш <Ctrl>+<R>;
  • создайте пустой трек с помощью карандаша (то есть просто нарисуйте), или комбинации клавиш <Ctrl>+<P>, или вызвав опцию Create Part из меню Structure и нажав комбинацию клавиш <Ctrl>+<R>, или вызовите опцию Score из меню Edit.

Перед вами откроется окно нотного редактора (рис. 4.31).

Рис. 4.31. Окно редактора Score

Практически все кнопки и поля этого редактора вам уже знакомы по предыдущим редакторам, но есть и новые. Щелкните левой кнопкой мыши по списку Do (рис. 4.32):

  • Fixed Note — фиксировать ноты;

Рис. 4.32. Раскрывающийся список Do

  • Delete Note — стереть ноты;
  • Keep Note — все ноты заданной высоты;
  • Repeat — повторить;
  • Fill — наполнение;
  • Reverse — обратное направление;
  • Delete — стереть все;
  • Compute Scale — этот пункт почему-то всегда неактивен и в руководстве по программе о нем ничего не сказано;
  • Unmute All — разглушить все;
  • Insert Slur — вставить лигу;
  • Insert Quantize — вставить квантизацию;
  • Insert Tuplet — вставить триоль;
  • Connect Dynamics — подсоединить динамику;
  • Make Chords — создать аккорды;
  • Make Guitar Symbols — создать гитарные символы;
  • Flip Stems — правильно расположить стили;
  • Group — группировать;
  • Auto Grouping — автогруппировка;
  • Hide — скрыть;
  • Show — показать;
  • Multi Insert — многократная вставка;
  • Mute Selected — заглушить выделенное;
  • Unmute Selected — снять приглушение у выделенных нот;
  • Build Trill — построить трель;
  • Paste Note Attributes — вставить нотные атрибуты.

В главном окне нотного редактора появились две панели с флажками и управляющими кнопками, которых не было в предыдущих редакторах (рис. 4.33).

Рис. 4.33. Дополнительные управляющие кнопки и флажки в редакторе Score

На верхней панели расположено девять флажков:

  • флажок Ваг Handles — хендлы тактов;
  • флажок Hidden Notes — скрытые ноты;
  • флажок Hidden — скрытое;
  • флажок Quantize — квантизация;
  • флажок Layout Tool — расположение инструментов;
  • флажок Grouping — группировка;
  • флажок Gutflag — вырезать;
  • флажок Split Rests — разделить паузу;
  • флажок Stems/Beams — показать штили.

Следующая панель состоит из управляющих клавиш, обозначенных пиктограммами.

Первая группа клавиш с пиктограммами длительностей нот позволяет, если вы выбрали определенную длительность, внести ее в партитуру в нужном вам месте. Не забудьте при этом выставить соответствующие значения в полях Snap и Quantize.

Следующая группа клавиш позволит вам выставить перед нотами соответствующие знаки альтерации. Необходимо помнить, что если вы хотите, например, выбрать длительность ноты, добавить к ней увеличивающую ее точку и понизить ноту на полтона, то вам сначала необходимо последовательно набрать эти знаки в строке управляющих кнопок и только потом выставить эту ноту на нотном стане, в нужном вам месте.

Следующая группа кнопок функционально более разнообразна.

Первая кнопка с символом I вызывает диалоговое окно Staff Settings, в котором вы должны указать, как будет выглядеть ваша нотная запись (рис. 4.34).

Рис. 4.34. Диалоговое окно Staff Setting

Это окно состоит из пяти модулей, в первом модуле в списке Staff Mode нужно определить, в каком ключе будет расписана партитура: Single — только в скрипичном ключе; Split — в скрипичном и басовом ключе; Splitpoint — в открывшемся окне вы определяете ноту, ниже которой все остальные ноты будут записаны в басовом ключе.

Следующий модуль, Display Quantize, определяет, как будут отображаться записанные вами ноты, при этом никакого влияния на звучание оказываться не будет. В списке Notes вы указываете самую короткую ноту, которую нужно показать. Все ноты короче этой длительности отображаться не будут. Список Rests — то же самое, только для пауз.

В следующем модуле Interpret Flags вы можете активизировать такие функции:

  • Clean Lengths — более длинные и более короткие ноты будут отображаться как точно соответствующие установленной квантизации;
  • No Overlap — ноты отображаются без лиг, что способствует визуальному восприятию;
  • Syncopation — если включить эту функцию, то синкопированные ноты будут показаны более удобочитаемым способом, т. е. будет меньше лиг;
  • Shiflle — более удобная группировка триольных длительностей.

Следующий модуль окна обозначен как Key / Clef — с .помощью левого ползунка вы можете менять ключ, а с помощью правого ползунка — ключевые знаки.

И последний модуль в этом окне называется Presets - с его помощью можно изменить принадлежность нотной строки, преобразовав ее, например, в строку для записи ударных или гитарной табулатуры и т. д.

В этом окне также есть кнопка Staff Options, с помощью которой вы можете вызвать следующее окно для дальнейших настроек редактора.

Следующие семь кнопок позволяют работать с написанием стилей, группировкой нот, буквенной записью аккордов (цифровка) и т. д.

Как и в ранее описанных редакторах, нотный редактор имеет свой инструментальный ящик (рис. 4.35).

Большинство инструментов инструментального ящика вам уже знакомо по предыдущим редакторам, но, как вы заметили, появилось и несколько новых инструментов.

Первый незнакомый инструмент — это кнопка с изображением шестнадцатой ноты. Если указать этот инструмент, а потом взять из линии Insert нужную длительность, то вы можете вставить в нотную строку выбранную длительность на нужной вам высоте. То есть, иначе говоря, этот инструмент подобен карандашу, но с его помощью вы можете записать толь ноты.

Следующий незнакомый пока инструмент обозначен пиктограммой четвертной паузы. Этот инструмент полностью подобен предыдущему, с той лишь разницей, что с его помощью вы можете записать не ноты, а паузы.

Следующий инструмент обозначен пиктограммой Gut, с треугольником, вершина которого направлена вниз. Этот инструмент может разделить вашу четвертную ноту на две залигованные восьмые или сделать то же самое с паузой. Поэкспериментируйте с этим инструментом, возможно, он вам пригодится.

Рис. 4.35. Инструментальный ящик редактора Score

Рис. 4.36. Диалоговое окно Insert Quantize

Последний инструмент имеет пиктограмму петли. Этот инструмент позволит вам квантизировать отдельно взятую ноту. При нажатии левой кнопкой мыши на этом инструменте появится диалоговое окно (рис. 4.36), в котором вы можете выбрать параметры квантизации. Очень полезная функция.

Нотный редактор Cubase очень сложный и емкий. В данной книге мы не будем его изучать досконально, потому что наша с вами задача — написание музыки, а не подготовка уже готовой к печати. Думаем, что это тема отдельной книги.


4.7. Редактор логических операций Logical

На первый взгляд, логический редактор имеет большее отношение к математике, чем к музыке. В принципе это правильно, но данный редактор может помочь вам избавиться от многих рутинных процессов при корректировке записанных вами опусов. Самый примитивный вариант — у вас в каждом такте записана лишняя нота Ре, представьте себе, сколько надо потратить времени, чтобы стереть ее, скажем, из 60 тактов? С помощью логического редактора вы сможете сделать это в течение 30 секунд.

В пятой версии Cubase логический редактор изменил свое месторасположение. Если раньше его можно было вызвать из меню Edit, то теперь он находится в меню Functions, однако "горячие" клавиши вызова остались те же — комбинация клавиш <Ctrl>+<L>. По внешнему виду логический редактор отличается от предыдущих версий, он стал более компактным (рис. 4.37).

Рис. 4.37. Окно редактора Logical

Как вы уже заметили, окно логического редактора состоит из четырех модулей: Filter, Processing, Preset и Functions. Советуем вам начать изучение логического редактора с модуля Preset. Причина здесь одна: выбрав определенный пресет (установки изготовителя), вы имеете возможность отследить их в полях редактора и сразу же прослушать эффект, получившийся от введения данных установок. По этой же причине мы не будем подробно останавливаться на описании установок изготовителя. Вызвать их можно двумя способами:

  • непосредственно в окне логического редактора, щелкнув левой кнопкой мыши в модуле Preset на списке, в котором будут указаны два пункта -Stendart set 1 и Standart set 2 (рис. 4.38). Первый пункт имеет раскрывающийся список из десяти установок, второй — список из девяти установок;

Рис. 4 38. Модуль Preset редактора Logical

  • в главном окне редактора Cubase выбрать из инструментального ящика инструмент Log, после чего щелкнуть мышкой на необходимом треке или выделенной части трека. Описывать действия стандартных установок логического редактора нет смысла. Вам предстоит применить их самостоятельно, и только тогда, когда вы сравните слышимый результат установки с изменениями в окошках логического редактора, будет понятно, как он (редактор) работает.

Модуль Filter — определяет, какие данные будут обрабатываться редактором. Состоит из нескольких списков (рис. 4.39):

  • верхний список Event Type — тип событий. Можно выбрать три варианта (4.40):
  • Ignore — при выборе этого пункта будут обрабатываться все выделенные события, а при отсутствии выделений — весь текущий трек;

Рис. 4.39. Модуль Filter

  • Equal — при выборе этого пункта будут обрабатываться только значения, выставленные в последующих колонках;
  • Unequal — при выборе этого пункта будут обрабатываться все события, за исключением выставленных в последующих колонках;

Рис. 4.40. Верхний список Event Type

  • нижний список Event Type — выбор конкретного типа событий (рис. 4.41):
    • Note — только ноты;
    • Poly-Press. — полипрессура (давление на клавишу);
    • Control Change — смена контроллеров;
    • Program Change — смена программы (тембра);
    • Aftertouch — чувствительность клавиатуры;
    • Pitch Bend — увеличенная высота;

О следующие две группы списков обозначены Value I, Value 2 и включают в себя такие значения (рис. 4.42):

  • Ignore — любые значения;
  • Equal — равные указанному;
  • Unequal — не равные указанному;
  • Higher — выше указанных;
  • Lower — ниже указанных;
  • Inside — внутри указанных;
  • Outside — снаружи указанных;

Рис. 4.41. Нижнее поле Event Type

Рис. 4.42. Список значений Value 1, Value 2

  • последний список Cannel имеет такой же список возможных значений, как и Value 1, Value 2.

Следующий модуль логического редактора Processing (Обработка) содержит такое же количество колонок и списков:

  • список Event Type, значения:
    • Keep — оставить;
    • Fix — изменить на значение, вставленное в окне;
  • в нижнем списке значения такие же, как в аналогичном списке в модуле Filter, поэтому повторяться не будем;
  • Value 1, Value 2 - в этих списках можно выбрать следующие значения (рис. 4.43):
    • Keep — значение никак не обрабатывается;
    • Plus — добавить число, указанное ниже;
    • Minus — вычесть число, указанное ниже;
    • Multiply — умножить на число, указанное ниже;
    • Divide — разделить на число указанное ниже;
    • Fix — заменить на число, указанное ниже;
  • Value 2 — выставляется число, на которое нужно поменять существующее значение из соседней колонки;

Рис. 4.43. Значения списков Value 1, Value 2 в модуле Processing

  • Dyn — в зависимости от выставленных значений постепенно повышает или понижает высоту обрабатываемых нот;
  • Random -- существующее значение подменяется числами, взятыми программой случайно, но в выставленном вами диапазоне;
  • список Cannel — изменения MIDI-канала:
  • Keep — оставить без изменения;
  • Plus — прибавить указанное число (до 16);
  • Minus — отнять указанное число;
  • Random — случайный выбор каналов в указанном диапазоне.

Следующий модуль - модуль Function — производит обработку событий, которые вы обозначили в предыдущих модулях, теми средствами, которые вы можете выбрать из раскрывающегося списка (рис. 4.44):

  • Quantize — квантизировать события со значением, которое вы можете выставить в нижнем списке Quantize Value;
  • Delete — удалить события, которые отвечают условиям, указанным в предыдущих модулях;
  • Transform — изменить события согласно установкам в предыдущих модулях;
  • Insert — вставить события в соответствии с условиями, указанными в предыдущих модулях;

Рис. 4.44. Раскрывающийся список модуля Function

  • Copy — копировать события;
  • Extract — выбрать события в соответствии с обозначенными выше условиями.

В самом низу логического редактора есть кнопка Expert — нажав ее, вы попадете в очень похожее окно (рис. 4.45), в котором в модуле Filter появятся две дополнительных группы: Length — изменяет длину события, в котором она присутствует; Ваг Range — номер такта, в котором или вокруг которого будут происходить изменения, что сразу отразится на нижерасположенной диаграмме тактов. В модуле Processing тоже появились две новые группы: Lengh — то же самое, что и в предыдущем модуле, а группа Position изменит позицию, т. е. начало события.

Рис. 4.45. Окно Expert

Вот собственно и все о возможностях логического редактора. Следует напомнить вам, что логический редактор не решает проблемы создания музыки, приближающейся к живому исполнению, в основном он призван для того, чтобы помочь вам решить какие-либо рутинные вопросы в обработке записи. Но, если говорить о создании электронной танцевальной музыки и каких-либо музыкальных шаблонов, то здесь логический редактор может сослужить вам хорошую службу. Помните, что работа с логическим редактором, особенно на начальных этапах, требует постоянных проверок результата. Только методом проб и ошибок, т. е. экспериментированием, вы сможете добиться приемлемых результатов.


4.8. Главное меню программы Cubase

Управление программой организовано таким образом, что практически из каждого редактора можно осуществить процесс записи, воспроизведения и выборку определенных событий, не выходя из данного редактора программы. Но, несмотря на это, существует главное меню программы, где все возможности несколько расширены и более организованы по типу совершаемых действий над определенными видами событий.


4.8.1. Меню File

Команды данного меню предназначены для управления файлами и содержат стандартные команды, характерные для любого редактора.

Рис. 4.46. Меню File

Рассмотрим несколько основных команд из меню File (рис. 4.46):

  • New Song — открыть новый сонг;
  • New Arangement — открыть новое окно аранжировки;
  • Open from Library — открыть библиотеку:
    • Standard Cubase Keyboard — стандартных наборов организации клавиатур;
    • Gm. drm — наборов ударных инструментов;
    • Standard Cubase Preferences, prf — стандартных наборов программных установок;
  • Import — импортировать:
    • Audio File — аудиофайл;
    • Midi File - MIDI-файл;
    • Mixman File — файл установок микшера;
    • Cubase 3-х Grooves — файлы шаблонов низших версий программы;
    • Close — закрыть;
  • Save Song — записать сонг;
  • Save As — записать как;
  • Save Backup — записать копию;
  • Export — экспортировать:
    • Audio Tracks — аудиотрек;
    • MIDI File — MIDI-файл программы;
    • Cubase 3-х Arangement — аранжировку из программы низшей версии;
    • Cubase 3-х Song — сонг из программы низшей версии;
    • Revert to Saved — отмена изменений;
  • Print & Page Setup — установка принтера и страницы;
  • Print — печать;
  • Print All — печатать все;
  • Quit — выход из программы.


4.8.2. Меню Edit

С помощью этого меню вы можете вызвать любой редактор программы, а также произвести различные действия с треками и их частями в пределах главного окно программы.

Рис. 4.47. Меню Edit

Меню Edit состоит из следующих команд (рис. 4.47):

  • Undo — отменить предыдущее действие;
  • Gut — вырезать;
  • Сору — копировать;
  • Paste — вставить;
  • Delete Parts — удалить трек;
  • Select — выбрать:
    • Select All — выбрать все;
    • Invert — обратить выделение;
    • From Song Position — из позиции сонга;
    • Overlap — перекрытие;
    • Class Track — класс трека;
    • Inside Locators — внутри локаторов;
    • Outside Locators — за пределами локаторов;
    • Parts on Track — партии на треках;
    • In Same Folder — в той же папке;
    • Muted Part — приглушенные партии;
    • Score Layout — нотный стан; П Get Info — информация;
  • Edit — вызов клавишного редактора; П List — вызов редактора списка;
  • Drum — вызов редактора ударных инструментов;
  • Score — вызов нотного редактора;
  • Controller — вызов окна контроллеров;
  • Graphical Mastertrack — график мастер-трека;
  • List Mastertrack — список мастер-трека;
  • Notepad — блокнот;
  • Preferences — установки:
    • General — общие;
    • MIDI - MIDI;
    • Audio — аудио;
    • Scores — нотные;
    • Part Background — оформление фона;
    • Key Commands — клавишные команды ("горячие" клавиши).


4.8.3. Меню Structure

В данном меню собраны команды, позволяющие удобно располагать треки, создавать и распаковывать групповые треки, а также располагать локаторы в зависимости от вашей задачи.

Рис. 4.48. Меню Structure

Меню Structure состоит из следующих команд (рис. 4.48):

  • Greate Track — создать трек;
  • Move Track to Folder — поместить трек в папку;
  • Explode by Channel — разделить по каналам;
  • Merge Tracks — объединить треки;
  • Greate Part — создать партию;
  • Repead Part(s) — повторить партию(и);
  • Trim Events to Part — события партии;
  • gut at Locators — вырезать из позиции локаторов;
  • Insert at Locators — вставить в позиции локаторов;
  • Split at Locators — разделить в позиции локаторов;
  • Split at Markers — разделить в позиции маркеров;
  • Insert/Remove Bar(s) — вставить/удалить такты;
  • Copy Locator Range — копировать диапазон локаторов;
  • Show Groups — показать группы;
  • Build Group — выстроить группу;
  • Unpack Group — распаковать группу;
  • Merge Audio Segments — соединить аудиосегменты;
  • Merge Overlapping Parts — соединить перекрывающиеся части;
  • Optimize Arrangement — оптимизировать аранжировку.


4.8.4. Меню Functions

Данное меню позволяет управлять различными видами квантизации, созданием и использованием ритмических шаблонов, а также корректировать и преобразовывать MIDI- и аудиоинформацию.

Меню Functions состоит из следующих команд (рис. 4.49):

  • Quantize — квантизация;
  • Quantizing Type — типы квантизации:
    • Over Quantize — повторная квантизация;
    • Note On — при появлении ноты;
    • Iterative — интерактивная;
    • Analytic — аналитическая;
    • Active Groove — активная ритмика;

16th shuttle — шестнадцатые с добавлениями;

8th shuttle — восьмые с добавлениями;

Рис. 4.49. Меню Functions

  • Undo Quantize — отмена квантизации;
  • Freeze Quantize — зафиксировать квантизацию;
  • Groove Control — грув-контроль (при этом появляется диалоговое окно, показанное на рис. 4.50);
  • Logical Editor — вызов логического редактора;
  • Logical — вызов пресетов логического редактора;
  • Freeze Play Parameters — фиксировать параметры воспроизведения;

Рис. 4.50. Диалоговое окно Groove Control

  • Convert to Groove — преобразовать в ритмический шаблон;
  • Convert to IPS Phrase — преобразовать в IPS-фразу;
  • MIDI Functions — MIDI-функции:
    • Transpoze/Velocity — транспозиция и велосити;
    • Note Length — длина ноты:
    • Legato — легато;
  • Length Size — размер;
  • Fixed Length — зафиксировать длину нот;
  • Del. Overlap (mono) — удалить перекрытия (моно);
  • Del. Overlap (stereo) — удалить перекрытия (стерео);
  • Pedal to Note Lengths — влияние педали на длину нот;
  • Delete Doubles — удалить повторы;
  • Delete to Cont. Data — удалить повторяющиеся данные;
  • Reduce Cont. Data — уменьшить повторяющиеся данные;
  • Restrict Polyphony — максимальное число голосов (от 1 до 32);
  • Audio Functions — аудиофункции:
    • External Wave Editor — внешний редактор звука;
    • Launch Wave Editor — запустить внешний редактор звука;
    • Reverse — обращение;
    • Silence — вставить тишину;
    • Fade in — нарастание;
    • Fade out — затухание;
    • Quieten — приглушение;
    • Invert — инверсия;
    • Normalize — нормализация;
    • Pitch Shift — сдвиг частоты;
    • Time Sretch — растягивание во времени;
    • Fade Dialog — параметры нарастания и затухания звука.


4.8.5. Меню Panel

Данное меню содержит команды, управляющие различными микшерами, инструментами VST и виртуальными входами и выходами программы.

Меню Panel состоит из следующих команд (рис. 4.51):

  • VST Channel Mixer 1 — VST-микшер 1;
  • VST Channel Mixer 2 — VST-микшер 2;
  • VST Master Mixer — VST-мастер-микшер;
  • VST Master Effects — VST-мастер эффектов;
  • VST Inputs — VST-входы;
  • VST True Type — 32-битная VST-запись;
  • VST Send Effects — посылка VST-эффектов;
  • VST Instruments — VST-инструменты;
  • Audio Pool — банк аудио;
  • Re Wire — модуль Re Wire;
  • VST Perfomance — индикатор производительности VST;
  • DirectX Plugins — список установленных "плагинов";
  • MIDI Track Mixer — MIDI-микшер;
  • Interactive Phrase Synthesizer — интерактивный синтезатор фраз;
  • MIDI Input Transformer — преобразователь MIDI-входа.

Рис. 4.51. Меню Panel


4.8.6. Меню Options

В этом меню собраны команды, позволяющие оговорить многие условия записи и воспроизведения MIDI-событий, а также произвести предварительные установки программы.

Меню Options состоит из следующих команд (рис. 4.52):

  • Follow Song — отслеживать сонг;
  • PartApperance — отображение партий:
    • Show Names — показывать имена;
    • Show Events — показывать события;
    • Use Track Settings — показывать параметры трека;
    • Note on — появление нот;
    • Poly Pressure — полифония;
    • Controller — вызов окна контроллеров;
    • Program Change — изменения звуковой программы;
    • After Touch — чувствительность касания клавиш;
    • Pitch Bend — изменение высоты тона;
    • Special — специальные;

Рис. 4.52. Меню Options

  • Multirecord — многоканальная запись:
    • Active — активно;
    • Merge — слияние;
    • Channel Split — разделение каналов;
    • Input Split — разделение входного сигнала;
    • Layer — слои;
  • Record Tempo/Mutes — запись темпа/приглушение при записи;
  • Play in Background — фоновое воспроизведение;
  • Chase Event — отслеживать события;
  • Metronome — настройки метронома;
  • Synchronization — синхронизация с внешними MIDI-устройствами;
  • Generate SMPTE — генерация кода SMPTE;
  • MIDI Setup — MIDI-установки:
    • System — установка системных параметров;
    • Filtering — установка фильтров;
  • Audio Setup — установка аудиопараметров:
    • System — системные параметры;
    • Audio Files Folder — папка для звуковых файлов;
    • Shared VST Plugins Folder — папка плагинов VST;
    • Snap to Zero — привязка к нулю;
    • Confirm Record — подтверждение записи;
    • Disable Audio — отключить аудио;
  • Remote Setup — параметры удаленных соединений;
  • Reset Devices — инициализировать устройства.


4.8.7. Меню Score

Данное меню содержит команды, относящиеся к нотному изображению записанного материала. Меню, в основном, предназначено для подготовки нотного текста к публикации, хотя иногда используется и в качестве корректора записанной информации.

Меню Score состоит из следующих команд (рис. 4.53).

В этом меню мы разберем только основные пункты, поскольку задачей данной книги не является обучение редакторской деятельности. К нотному редактору мы будем обращаться только в том случае, если для редактирования музыки некоторые его функции будут удобнее. Итак, вот некоторые команды названного меню.

  • Page Mode — режим страницы;
  • Layout Layer only — только слой схемы;
  • Layout Setting — параметры схемы;
  • Staff Setting — параметры нотного стана;
  • Staff Presets — предварительные настройки нотного стана;
  • Staff Functions — функции нотного стана;
  • Symbol Palettes — музыкальные знаки;

Рис. 4.53. Меню Score

  • Move Events To — переместить события;
  • Text Settings — параметры текста;
  • Text Attribute Set — установка атрибутов текста;
  • Text Functions — текстовые функции;
  • Format — формат;
  • Auto Layout — автоматическое упорядочивание;
  • Global Setting — глобальные настройки;
  • Export — экспортировать;
  • Force Update — принудительное обновление;
  • Display Tracks — показывать дорожки;
  • Display Layout — показывать схему.


4.8.8. Меню Modules

Данное меню предназначено для подключения различных виртуальных приборов, расширяющих возможности программы в целом. Меню Modules состоит всего из одной команды Setup — установить. При выборе этого пункта появляется диалоговое окно для установки различных устройств (рис. 4.54). В дальнейшем некоторые из них мы рассмотрим подробнее.

Рис. 4.54. Диалоговое окно Setup


4.8.9. Меню Windows

С помощью данного меню вы можете управлять окнами программы, расположив их так, как вам нужно, и запомнить все это для последующей работы.

Рис. 4.55. Меню Windows

Меню Windows состоит из следующих пунктов (рис. 4.55):

  • Show Transport Bar — показать (или скрыть) панель перемотки;
  • Show Toolbar — показать (или скрыть) панель инструментов;
  • Cascade — расположить окна каскадом;
  • Tile — расположить окна "черепицей";
  • Stack — расположить окна стопкой;
  • Tile Editors — расположить редакторы в виде "черепицы";
  • Stack Editors — расположить редакторы в виде стопки;
  • Window Sets — набор окон;
  • Arrangements — аранжировки;
  • Other — другое.


4.8.10. Меню Help

И последнее меню Help (Помощь) мы в данной книге подробно рассматривать не будем (рис. 4.56).

Рис. 4.56. Меню Help


4.9. Форматы файлов

Как и предыдущие версии программы, пятая версия использует многие форматы файлов, как для работы внутри программы, так и для связи с другими программами. Для сохранения различной информации в пределах программы используются следующие форматы файлов: Song, Arrangement, Part, Drum Map, Setup, Window Set, Keyboard Layout, Score Set, Preferences, Audio, ReCycle, Mixman, Grooves. Для связи с другими программами используются другие форматы файлов: MIDI, Cubase 3.x Grooves, а также Audio.

  • Song — основной формат файлов, используемый программой, именно этот формат загружается программой при каждом ее запуске. Хранится такой файл в основном каталоге программы под именем Df. All. Этот формат файла позволяет сохранять максимальное количество информации и параметров настроек. В нем записывается следующая информация:
    • все окна аранжировок;
    • все установочные данные программы;
    • вся аудиоинформация;
    • все настройки меню;
    • все созданные группы в окнах аранжировки;
    • звуковая схема ударных инструментов;
    • ритмические шаблоны;
    • микшерные треки;
    • все MIDI-обработки каждого трека;
    • все аудиообработки каждого трека;
    • мастер-трек;
    • положения кнопок Solo и Mute;
    • текстовая информация, записанная в блокнот;
    • настройки и подготовленный текст в редакторе Score.
  • Arrangement — это файлы, из которых состоит сонг, расширение — агг. В таком файле сохраняются:
    • все взаимные расположения партий и треков;
    • установки темпа;
    • положение кнопки Master на транспортной панели;
    • темп и размер;
    • положение кнопок Solo и Mute.
  • Part — часть, файл имеет расширение prt. Сохраняет отдельную часть трека или несколько частей. При загрузке такого файла часть будет установлена в позицию левого локатора. При загрузке каждого нового файла образуются новые треки.
  • Drum Map — карта ударных инструментов. Такой файл имеет расширение drm. В этом файле запоминается ваша конструкция ударных инструментов, где вы можете произвольно любой MIDI-клавише назначить любой ударный инструмент. Существует множество библиотек ударных инструментов от разных производителей, всеми ими можно пользоваться.
  • Grooves — шаблоны. Эти файлы имеют расширение grv. Файлы с ритмическими шаблонами могут существенно разнообразить ваши партии.
  • Setup — параметры настроек сонга. Эти файлы имеют расширение set. С их помощью можно сохранить настройки сонга отдельно от аранжировок.
  • Score Set — настройки нотного редактора. Такие файлы имеют расширение set. В этих файлах вы можете сохранить любые настройки нотного редактора.
  • Audio — аудиофайлы. Cubase 5.0 позволяет читать аудиофайлы трех форматов: WAV — с расширением wav, AIFF — с расширением aif и МРЗ -с расширением mр3. Аудиофайлы этих форматов читаются практически всеми популярными редакторами.
  • MIDI - MIDI-файлы. Расширение - mid. MIDI-файлы бывают двух форматов: MIDI-0 и MIDI-1, программа читает оба вида форматов. Этот формат файлов является основным для связи с любыми. MIDI-устройствами и программами.

Программа Cubase работает еще с несколькими видами форматов файлов, но они не являются основными, поэтому мы будем говорить о них по мере надобности.


4.10. "Горячие" клавиши

Почти во всех пунктах меню присутствуют сочетания клавиш, вызывающих то же действие, что и сам пункт меню. Поскольку программа Cubase версии 5.0. существенно отличается от предыдущих версий, здесь будут приведены основные сочетания "горячих" клавиш. Надо сказать, что данная версия программы позволяет пользователю составить свой список "горячих" клавиш или расширить существующий. Чтобы вызвать окно, в котором есть список установленных производителем "горячих" клавиш, войдите в меню File, выберите пункт Preferences и в появившемся списке — команду Key Commands. Перед вами появится окно установок "горячих" клавиш (рис. 4.57). В табл. 4.1 приведен список "горячих" клавиш.

Рис. 4.57. Окно Key Commands Preferences

Таблица 4.1. "Горячие" клавиши программы Cubase 5.0

Команда | Клавиши и комбинации клавиш
Меню File |
Создать аранжировку | <Ctrl>+<N>
Открыть | <Ctrl>+<O>
Сохранить сонг | <Ctrl>+<S>
Закрыть окно | <Ctrl>+<W>
Выход из программы | <Ctrl>+<Q>
Меню Edit |
Отмена предыдущего действия | <Ctrl>+<Z>
Вырезать | <Ctrl>+<X>
Копировать | <Ctrl>+<C>
Вставить | <Ctrl>+<V>
Показать информацию о сонге | <Ctrl>+<I>
Вызвать клавишный редактор | <Ctrl>+<E>
Вызвать редактор списка | <Ctrl>+<G>
Вызвать редактор ударных | <Ctrl>+<D>
Вызвать нотный редактор | <Ctrl>+<R>
Вызвать графический мастер-трек | <Ctrl>+<M>
Вызвать список мастер-трека | <Shift>+<Ctrl>+<M>
Вызвать блокнот | <Ctrl>+<B>
Выделить все | <Ctrl>+<A>
Меню Structure |
Создать трек | <Ctrl>+<T>
Создать партию | <Ctrl>+<P>
Повторить партии | <Ctrl>+<K>
Показать группы | <Ctrl>+<J>
Построить группу | <Ctrl>+<U>
Меню Functions |
Квантизация | <Q>
Отмена квантизации | <U>
Войти в редактор логики | <Ctrl>+<H>
Меню Functions |
Зафиксировать постоянную длину ноты или группы нот | <Alt>+<T>
Меню Panels |
VST-микшер 1 | <Сtrl>+доп. <*>
VST-мастер-микшер | <Сtrl>+доп. <+>
Банк аудио | <Ctrl>+<F>
Меню Options |
Отслеживать позицию сонга | <F>
Редактор Score |
Мелизмы | <Alt>+<Y>
Переместить в 1 -и голос | <Alt>+<1>
Переместить во 2-й голос | <Alt>+<2>
Переместить в 3-й голос | <Alt>+<3>
Переместить в 4-й голос | <Alt>+<4>
Переместить в 5-й голос | <Alt>+<5>
Переместить в 6-й голос | <Alt>+<6>
Переместить в 7-й голос | <Alt>+<7>
Переместить в 8-й голос | <Alt>+<8>
Переместить стиль вверх/вниз | <Alt>+<X>
Группировать | <Alt>+<G>
Скрыть | <Alt>+<B>
Аранжировки, редакторы |
Курсор влево | <<->
Курсор вправо | <->>
Курсор вверх | <вверх>
Курсор вниз | <вниз>
Подтолкнуть событие влево | <Ctrl>+<<->
Подтолкнуть событие вправо | <Ctrl>+<->>
Подтолкнуть событие вверх | <Ctrl>+<вверх>
Подтолкнуть событие вниз | <Ctrl>+<вверх>
Поставить левый локатор по кругу | <Alt>+<L>
Поставить правый локатор по кругу | <Alt>+<R>
Контроллер дисплея вкл/выкл | <Alt>+<C>
Информация вкл/выкл | <Alt>+<I>
Отключить выбранный трек | <Alt>+<M>
Имя дорожки | <Alt>+<O>
Имя инструмента | <Alt>+<N>
IPS вкл/выкл | <Alt>+<J>
Ударные соло | <Alt>+<W>
Редактировать соло | <A>
Синхронизация вкл/выкл | <X>
Метроном вкл/выкл | <C>
Соло | <S>
Установка левого локатора | <L>
Установка правого локатора | <R>
Установка позиции локатора | <P>
Правка темпа | <Shift>+<T>
Панч-вход вкл/выкл | <l>
Панч-выход вкл/выкл | <O>
Мастер вкл/выкл | <M>
Записи в цикле — удалить последнюю ноту | <V>
Записи в цикле — удалить субтрек | <B>
Записи в цикле — квантизировать последнюю ноту | <N>
Записи в цикле — удалить ключ | <K>
Квантизация целой ноты | <1>
Квантизация половинной ноты | <2>
Квантизация четвертной ноты | <3>
Квантизация восьмой ноты | <4>
Квантизация шестнадцатой ноты | <5>
Квантизация тридцать второй ноты | <6>
Квантизация шестьдесят четвертой ноты | <7>
Квантизация сто двадцать восьмой ноты | <8>
Квантизация триолей вкл/выкл | <Т>
Вертикальное приближение | <Shift>+<H>
Вертикальное отдаление | <Shift>+<G>
Горизонтальное приближение | <Н>
Горизонтальное отдаление | <G>
Управление вкл/выкл | <Y>
Автовыравнивание вкл/выкл | <Z>
Поставить класс трека | <Ctrl>+<Shift>+<T>
Включить трек | <Alt>+<Ctrl>+<T>
Редактировать велосити | <Ctrl>+<Shift>+<V>
Редактировать задержку | <Ctrl>+<Shift>+<D
Закрыть редактор, сохранив изменения | <Enter>
Закрыть редактор, не сохраняя изменения | <Esc>
Перемотка и выделение |
Назад | <Pade Down>
Вперед | <Pade Up>
Стоп | Доп. <0>
Альтернативный стоп | Пробел
Старт | Доп. <Enter>
Запись | Доп. <*>
Альтернативная запись | <9>
Темп больше | Доп. <->
Темп меньше | Доп. <+>
Цикл вкл/выкл | <Num/>
Позиция сонга на выбранное событие | Доп. <7>
Позиция слева от окна | Доп. <7>
Локатор на выбранную часть | <Alt>+<P>
Позиция на левом локаторе | Доп. <1>
Левый локатор на позицию | <Shift>+дoп.<1>
Позиция на правом локаторе | Доп. <2>
Правый локатор на позицию | <Shift>доп.<2>

Еще раз хочется вам напомнить, что в пятой версии программы возможны изменения значений "горячих" клавиш. Вы можете убрать ненужные вам сочетания или ввести новые. Все зависит от тех задач, которые вы решаете. Как говорилось ранее, вы можете настроить интерфейс программы так, как вам нужно.


Глава 5. Работа с музыкальным материалом в программе Cubase 32. 5.0.

    • 5.1. Импорт и экспорт MIDI-файлов
    • 5.2. MIDI-запись и аранжировка в Cubase
    • 5.3. Назначение тембров для записанной партитуры
    • 5.4. Работа с контроллерами
    • 5.5. Дополнительные приемы "оживления" аранжировки
    • 5.6. Запись в модуле Styletrax
    • 5.7. Интерактивный синтезатор фраз


Глава 5.

Работа с музыкальным материалом в программе Cubase 32. 5.0

5.1. Импорт и экспорт MIDI-файлов

В главе 2 мы говорили о том, что при создании аранжировки на синтезаторах типа PSR с автоаккомпанементом не всегда можно добиться приемлемого качества. В чем же это выражается? Дело, во-первых, в том, что исполнитель не в состоянии играть абсолютно точно ритмически, всегда есть или опережение, или отставание. Сам по себе этот факт не является чем-то недопустимым (в известных пределах), здесь все зависит от художественной задачи. Но в данном случае мы будем говорить о созданной аранжировке с применением автоаккомпанемента.

Запишите какую-нибудь гармоническую последовательность на инструменте. Любой инструмент с дисководом запишет вашу последовательность в MIDI-файле. Затем откройте данный файл в Cubase. Для этого нужно войти в меню File, в пункт Import, и выбрать опцию MIDI File. При импорте файла в главном окне программы появится диалоговое окно (рис. 5.1), в котором в данном случае необходимо нажать кнопку No.

Рис. 5.1. Диалоговое окно опции Import

После вашего ответа программе в главном окне появится сам файл, т. е. то, что вы записали на синтезаторе. В пятой версии программы, в отличие от предыдущих версий, перед вами сразу возникнет файл в преобразованном виде. На экране вы видите партии, которые находятся на своих треках (рис. 5.2).

Рис. 5.2. Вид импортированного MIDI-файла в главном окне программы

В предыдущих версиях программы все партии находились внутри одного мастер-трека и требовалась еще одна операция по "размикшированию". Теперь вы можете сразу приступить к работе с любой партией. Выберите какой-нибудь трек и просмотрите его в клавишном редакторе. Перед вами появится следующая картинка (рис. 5.3).

Обратите внимание, стрелка курсора показывает на очень короткую по длительности ноту, а если вы проанализируете гармоническую вертикаль, то увидите, что эта нота не должна быть в данном аккорде! Появление таких нот — неизбежное зло. Возникают они по многим причинам, и первая из них это неодновременное нажатие на клавиши при записи автоаккомпанемента. Вторая — неточное попадание в доли такта, когда в автоаккомпанементе меняется ритмический или мелодический рисунок. Эти ноты-"паразиты" необходимо удалить. Если этого не сделать, то в вашей партитуре будет звучать незапланированная "грязь". Делается это очень просто: выделяете необходимые ноты щелчком левой кнопки мыши и удаляете с помощью клавиши <Delete>. Мы с вами согласны, что это довольно трудоемкий процесс, но, увы, искусство требует жертв. В данном случае это была партия гитары, но такие "грязные" ноты могут быть в любой партии, поэтому необходимо проверить все. Обратите внимание еще на одну деталь. Такие "грязные" ноты могут быть и в самом начале любой доли перед правильной нотой, что может отражаться на качестве звука. Ни в коем случае не начинайте процесс квантизации, прежде чем очистите все партии от "грязи", иначе обратной дороги у вас не будет.

Рис. 5.3. Вид партии в клавишном редакторе

После того как вы провели операцию по чистке какой-либо партии, у вас могут быть видны ритмические несовпадения отдельных нот или аккордовых комплексов (рис. 5.4).

Стрелка курсора на рис. 5.4 указывает на одно из таких ритмических несовпадений. Но не торопитесь квантизировать. Внимательно прослушайте полученный результат, эти несовпадения могут придать партии прелесть "живого" исполнения. Причем необходимо прослушать партию не только отдельно, но и в сочетании с другими "очищенными" партиями. И только после этого можно решить вопрос о том, нужно ли квантизировать какую-нибудь одну партию или все. В любом случае квантизацию необходимо делать в каждой партии отдельно. Теперь поговорим о способах квантизации. Существует несколько правил квантизации.

  • Квантизируют всегда по меньшей длительности, т. е. если у вас в такте или в партии два вида длительностей — восьмые и четвертные, то квантизацию необходимо выбирать по восьмым нотам.

Рис. 5.4. Ритмические несовпадения в партии гитары

  • В случае, когда у вас в одной партии или такте есть длительности, некратные двум и кратные двум, например: восьмые, триоли, четверти с точкой и т. д., то квантизировать их нужно отдельно. Для этого необходимо выделить мышкой группу однородных длительностей и квантизировать, потом — следующую, и так до тех пор, пока получится приемлемый результат (рис. 5.5).
  • При квантизации лучше всего пользоваться опцией Interactive Quantize, для этого необходимо войти в меню Functions, выбрать команду Quantize Туре и пункт Iterative (рис. 5.6). Эту функцию можно использовать много раз к одной и той же группе нот, и с каждым разом вы будете приближаться к определенному результату. К сожалению, в пятой версии программы эта функция не имеет "горячей" клавиши, но при желании вы можете ее создать.
  • Пользоваться жесткой квантизацией, т. е. при помощи клавиши <Q> или команды Over Quantize, стоит только в том случае, когда вы уверены, что это не испортит вашего замысла. Дело в том, что подобный вид квантизации убивает живую музыку, превращая ее в машиноподобную.
  • Для квантизации можно пользоваться шаблонами, которые также дают возможность постепенно приближаться к нужному результату. Шаблоны находятся в том же меню (см. рис. 5.6).

Рис. 5.5. Выделение группы нот для квантизации

Рис. 5.6. Меню, появляющееся после выполнения команды Quantize Type

  • Существует еще один способ квантизации — по образцу; выполняется он только в главном окне программы с помощью инструмента Gru из инструментального ящика щелчком левой кнопкой мыши по нужному треку или его части. Этим инструментом вы имеете возможность выбрать шаблон квантизации.
  • Если вас не устраивает вариант квантизации, нажмите клавишу <U>, и вы вернетесь к исходному состоянию.
  • Иногда бывает необходимо выполнить последовательно два разных вида квантизации, а для этого требуется зафиксировать промежуточный этап. Сделать это можно, активизировав функцию Freeze Quantize.

Мы надеемся, что вы воспользовались вышеперечисленными советами и процесс квантизации у вас прошел успешно. Теперь можно приступить к дальнейшей коррекции вашей записи.

Следующим этапом работы мы предлагаем вам работу по подбору тембров или инструментов, звучащих в партиях. Казалось бы, ну что здесь особо сложного, но скрипка и флейта имеют разную природу звукообразования и, соответственно, разное исполнение различных штрихов, разный диапазон, в том числе и динамический, различную атаку звука и т. д. Из этого следует только одно — партия, исполненная скрипкой, будет звучать у флейты совершенно иначе. И вы окажетесь перед выбором, стоит ли изменять инструмент в партии, а если стоит, то, что нужно сделать, чтобы это звучало. Теоретически возможно сказать, что вот так можно, а так нельзя. Но практические ошибки все равно будут. Лучший вариант — это слуховой опыт и знание, например того, что флейта не может сыграть фразу на легато, длящуюся три минуты. Если кому-то непонятно, объясняем. Прежде чем сыграть длинную ле7 гатную (непрерывную) фразу, необходимо вдохнуть определенное количество воздуха, которое и будет расходоваться непрерывно во время звучания. При чем расход воздуха будет напрямую зависеть от громкости исполнения фразы, чем громче, тем короче может быть фраза, и наоборот. То есть перед каждой фразой всегда должно быть время на вдох или, иначе говоря, пусть самая короткая, но пауза в звучании. Значит, перенося партию из струнных в духовые и наоборот, мы должны поработать над штрихами и фразировкой, чтобы не исказить первоначальный замысел. Сейчас нам хочется сделать некоторое отступление в теорию музыки. Уже были употреблены термины легато, стаккато. Можно к ним добавить маркато и нонлегато.

Легато — это когда звуки мелодии или аккордов исполняются связанно (без перерыва), в нотной записи обозначается термином Legato или нотами, которые должны быть исполнены этим штрихом, находящимися под изогнутой линией, называемой лигой (рис. 5.7).

Рис. 5.7. Обозначение штриха Legato

Стаккато — это когда звуки в последовательности исполняются отрывисто, гораздо короче, чем они обозначены длительностями, в нотной записи под такими нотами ставятся точки или термин Staccato (рис. 5.8).

Маркато — подчеркнуто, т. е. звуки исполняются с некоторым акцентом и несвязанно, в нотной записи такие ноты подчеркиваются или под ними ставится термин Mafcato (рис. 5.9).

Рис. 5.8. Обозначение штриха Staccato

Рис. 5.9. Обозначение штриха Marcato

Нонлегато — это что-то среднее между легато и стаккато, т. е. эти звуки не связываются, но между ними нет существенной паузы, в нотной записи под такими нотами или ставится термин Non Legato, или такие ноты объединяются лигой и одновременно под ними ставятся точки (рис. 5.10).

Рис. 5.10. Обозначение штриха Non Legato

Это так называемые основные штрихи, которые могут быть исполнены практически на любом мелодическом инструменте. Необходимо учесть, что исполнение штрихов — это достаточно индивидуальная задача, т. е. зависящая от исполнителя. А в случае аранжировки на компьютере — лично от вас. Иначе говоря, нужно исходить из того, какой результат вы хотите получить и как вы ощущаете характер той или иной партии.

Теперь попробуйте озвучить вышеназванные штрихи в программе Cubase. Результат вашей работы может быть совершенно не тот, который вы хотели бы получить, но не расстраивайтесь, все дается путем проб и ошибок. При переводе готового MIDI-файла в программу проблемы со штрихами у вас не будет. Она может появиться лишь тогда, когда вы захотите перенести партию струнных в партию духовых инструментов или в похожем случае. Чаще появляются другие проблемы. Например, вы хотите, чтобы вступление, записанное вами, переходило в следующий фрагмент с нарастанием звучания (crescendo) или наоборот стихая (diminuendo). Эту задачу можно решить двумя способами: с помощью контроллеров Velocity или Main Volume. При этом необходимо помнить, что использование первого контроллера годится тогда, когда звучащий тембр состоит из коротких или быстрозатухающих звуков типа фортепиано, клавесин, гитары и т. п. Второй контроллер необходим при тянущихся тембрах, когда один звук переходит в другой без заметного перерыва, струнные, духовые и т. д. Давайте на конкретных примерах разберемся, как это сделать. И первый, и второй случай реализуются примерно одинаково.

  1. Откройте партию нужного инструмента в клавишном редакторе и, как рассказано в предыдущей главе, вызовите нужный контроллер, например Main Volume, у вас на дисплее появится следующая картинка (рис. 5.11).

Рис. 5.11. Изображение партии с контроллером Main Volume

  2. Определитесь, с какого по какой такт вы хотите плавно уменьшить или увеличить громкость звучания данной партии.
  3. В поле квантизации поставьте значение 32 или 64. Чем выше значение, тем более плавным получится изменение громкости.
  4. Нажав правую кнопку мышки, вызовите инструментальный ящик и выберите инструмент, с помощью которого вы будете корректировать данный контроллер. В нашем конкретном случае выберите инструмент "циркуль", обозначенный пиктограммой крестик. Нажав и удерживая клавишу <Alt>, в поле контроллеров левой кнопкой мыши протяните линию снижения или увеличения громкости.

После проделанных манипуляций у вас получится примерно такая картинка (рис. 5.12).

Рис. 5.12. Результат регулировки контроллера Main Volume

Если вы регулируете громкость в аккомпанементе, это необходимо проделать во всех партиях одинаково.

В процессе коррекции партий автоаккомпанемента вы можете подкорректировать любые контроллеры, порядок действий такой же, как и при регулировке контроллера Main Volume. Вы также можете добавить или убрать какие-либо партии или в определенных местах заглушить какую-нибудь часть партии (в данном случае не может быть никаких рекомендаций).

Как правило, при использовании автоаккомпанемента не требуется проводить дополнительного регулирования баланса по громкости (сведения) между партиями, однако мы все же рассмотрим этот вопрос. Сделать сведение MIDI-партитуры можно двумя способами.

Первый способ — изменение параметра Volume в инспекторе. Для этого:

  1. Сделайте трек, в котором вы хотите произвести изменения, активным, т. е. щелкните по нему левой кнопкой мыши.
  2. В поле Volume поставьте нужное значение (от 0 до 127).
  3. Прослушайте и оцените результат, в случае необходимости скорректируйте.

Второй способ — изменение параметра Volume с помощью MIDI-микшера. Для этого:

  1. В меню Panels выберите и активизируйте команду MIDI Track Mixer, перед вами откроется окно MIDI Track Mixer (рис. 5.13).

Рис. 5.13. Окно MIDI Track Mixer

  2. С помощью ползунков в каждом MIDI-канале установите нужный баланс громкости между треками. Эту операцию можно производить в режиме реального времени, т. е. не останавливая воспроизведение партитуры.

С помощью кнопок MUTE и SOLO вы можете прослушивать или заглушать избранные треки, тем самым добиваясь лучшего сведения партитуры.

Под кнопками MUTE и SOLO находится поле с горизонтальным ползунком, который регулирует панораму трека. При необходимости вы можете изменить исходную панораму так, как вам нужно.

Для того чтобы все параметры, которые вы выставили, сохранились, необходимо в меню Functions активизировать команду Freeze Play Parameters (для каждого трека отдельно!).

Все вышеуказанные регулировки можно проделать с помощью инструментов инструментального ящика в главном окне программы, описанного в главе 4.

Есть еще очень важный элемент обработки MIDI-файла, записанного с помощью автоаккомпанемента. За редким исключением в автоаранжировщиках изменение темпа автоаккомпанемента не применяется и это понятно, ведь изготовитель не знает ваших замыслов, поэтому и не может предугадать ваши отклонения от первоначального темпа. Однако в процессе обработки MIDI-файла в программе Cubase вы можете внести любые изменения темпа и в любом месте партитуры. Для этого в программе существует команда Mastertrack. Ее можно вызвать из главного меню Edit или комбинацией "горячих" клавиш. Комбинация "горячих" клавиш <Ctr>+<M> вызовет графический Mastertrack (рис. 5.14). Комбинация "горячих" клавиш <Shift>+ +<Ctr>+<M> вызовет список Mastertrack (рис. 5.15).

Рис. 5.14. Окно Graphical Mastertrack

Рис. 5.15. Окно List Mastertrack

На рис. 5.14 перед вами окно Graphical Mastertrack, обратите внимание на разметку окна и цифры вверху, слева и снизу. Цифры вверху обозначают такты и доли такта, цифры слева обозначают темп — количество ударов в минуту (метроном). Для напоминания, если у вас темп обозначен числом 120, а размер 2/4> то это означает, что за минуту времени у вас прозвучит

120 четвертей или 60 тактов. Определить темп, в котором записан ваш отрывок, очень просто. Серая полоса внизу окна и есть графическое изображение темпа, ее верхняя кромка означает истинный темп. Если подвести к ней курсор мыши, то в поле Mause вы увидите отображение темпа до тысячных долей. В нижней части окна цифры обозначают время, которое может быть выражено в разных единицах, установить нужное можно в списке Options этого же окна. Ваши дальнейшие действия по коррекции темпа достаточно просты:

  1. Определитесь, с какого по какой такт (или в каких долях такта) вы хотите произвести изменения темпа. Обозначьте щелчком левой кнопки мыши начало и конец этого отрезка.
  2. В полях Snap и Quant установите значение 32 или 64 (для более плавного изменения темпа).
  3. Нажав правую кнопку мыши и удерживая ее, возьмите инструмент "циркуль" (крестик) из "инструментального ящика", можно взять и карандаш, но с ним тяжелее работать.
  4. Нажмите и удерживайте клавишу <Alt> и циркулем в полосе темпа начертите нужный вам график (рис. 5.16).

Рис. 5.16. Графическое изменение темпа

После того как вы проделали все необходимые корректировки с импортируемым автоаккомпанементом, надо записать полученный результат. Для этого нужно:

  1. Активизировать команду Export меню File, выбрать из списка команду MIDI File, при этом вы получите диалоговое окно, в котором вам будет предложено выбрать место для записи файла и возможность присвоить ему какое-то имя (рис. 5.17).

Рис. 5.17. Диалоговое окно команды Export

  2. Установите необходимые вам флажки и нажмите кнопку ОК, ваш "улучшенный" MIDI-файл будет записан.

Для чего осуществлялась вся операция по "улучшению" MIDI-файла? Только с одной целью — подготовить корректное звучание вашей аранжировки для последующего концертного исполнения.

MIDI-файлы могут импортироваться и обрабатываться из любой программы. В главе 3 мы познакомились с программой Band-in-a-Box, которая также основана на принципе автоаккомпанемента и может сохранять проделанную работу в MIDI-файлах. Как вы понимаете, этот факт дает возможность обрабатывать и дорабатывать такие аранжировки в Cubase.


5.2. MIDI-запись и аранжировка в Cubase

При известном искусстве можно серьезно оживить запись, сделанную с помощью автоаккомпанемента, но для того, чтобы добиться более серьезных результатов, и неповторимого эффекта, необходимо делать аранжировку вручную, с нуля. Мы имеем в виду, что нужно каждую партию написать самостоятельно, не используя чужих шаблонов или используя их минимально. Это довольно сложное занятие, но поверьте, удовлетворение, полученное при этом, в сто крат выше, чем при использовании чужих (пусть и очень хороших!) мыслей. А теперь все по порядку.

Давайте начнем с записи восьмитактового отрывка. Предположим, что у нас есть гармоническая последовательность: Am/Dm7/Am/E7/Am/Bb/E7/Am/. Размер — 4/4> темп средний, например 90. Запишите нотами, желательно на двух нотных станах (как гармоническую задачу), данную последовательность, соблюдая уже знакомые вам гармонические правила. У вас получится следующая картинка (рис. 5.18).

Рис. 5.18. Четырехголосное изложение гармонической последовательности

Следующий шаг — запись этой последовательности в программу, для чего:

  1. Активизируйте MIDI-трек 1 (то есть щелкните по нему левой кнопкой мышки).
  2. Выставите значения локаторов L = 1, R = 9.
  3. На транспортной панели установите значение темпа — 90.
  4. На транспортной панели включите метроном, нажав соответствующую кнопку Click (или с помощью клавиши <С>).
  5. С помощью клавиши <*> на цифровой клавиатуре или красной кнопки на транспортной панели включите запись.
  6. Сыграйте на MIDI-клавиатуре последовательность, не забудьте, что реальная запись начнется после двух тактов. Эти "пустые" такты предусмотрены программой для того, чтобы вы четче вошли в темп.

Если вы выдерживали все длительности правильно и играли все аккорды точно по метроному, то в клавишном редакторе ваша запись будет выглядеть следующим образом (рис. 5.19).

Рис. 5.19. Вид гармонической последовательности в клавишном редакторе

Но, как правило, сразу записать точно и без ошибок не получается. Не расстраивайтесь, все можно исправить. Для того чтобы выровнять все аккорды по ритму, поставьте в полях Quant и Snap значения 1, т. е. целые ноты, и нажмите клавишу <Q>. Все звуки аккордов будут звучать вместе и вовремя. Можно в окне контроллеров с помощью инструмента "циркуль" выровнять все ноты по громкости. Эта процедура описана в разд. 5.1.

Дальнейшая наша задача состоит в том, чтобы из данной последовательности получить полноценную аранжировку. Для этого вам стоит вспомнить, о чем мы говорили в главе 2, т. е. из каких элементов состоит фактура произведения. Далее мы будем создавать эти элементы, исходя из записанной нами гармонической последовательности.

Следующим этапом попробуем преобразовать данную гармоническую последовательность в гармоническую фигурацию. Для этого:

  1. Скопируйте записанную последовательность на трек 2. Используйте способ перетаскивания мышкой при нажатой клавише <Alt>.
  2. Два раза щелкните левой кнопкой мыши по вновь созданному треку, и вы окажетесь в клавишном редакторе.
  3. Выделите самые нижние ноты последовательности (басовые) и нажмите клавишу <Delete>. Эти ноты сотрутся, очень хорошо, они нам в гармонической фигурации не потребуются.
  4. Нажмите клавишу <Enter>, чтобы программа запомнила вашу операцию.
  5. Допустим, вы хотите сделать гармоническую фигурацию восьмыми нотами, для этого выставьте в полях Snap и Quant значение 8 и нажмите сочетание клавиш <Alt>+<T>, у вас получится следующая картинка (рис. 5.20).

Рис. 5.20. Преобразование последовательности в восьмые ноты

  6. Далее путем копирования переместите оставшиеся звуки таким образом, чтобы они звучали один за другим последовательно, например так, как показано на рис. 5.21. Прослушайте полученный результат. Тот же результат можно получить гораздо быстрее, если вы "в живую" запишете

фигурацию с помощью MIDI-клавиатуры, а потом при необходимости отквантируете ее.

Рис. 5.21. Возможный вариант гармонической фигурации, полученный при помощи копирования звуков

Показанный вариант гармонической фигурации — только возможный пример, последовательность нот может быть совершенно другой, впрочем, как и длительности нот фигурации могут быть иными. Все зависит от того, что в результате вы хотите получить, т. е. каков будет характер будущего произведения. Советуем вам записать несколько вариантов гармонической фигурации, чтобы в дальнейшем можно было выбрать лучший или наиболее подходящий. Не забудьте, что при написании гармонической фигурации нежелательно (на начальном этапе) выходить за рамки данного аккорда, т. е. вы должны применять только входящие в данный аккорд ноты.

Теперь самое время попробовать "вывести" мелодическую линию из этой же гармонической последовательности. Мелодическую линию лучше всего записать с MIDI-клавиатуры.

  1. Сделайте активным трек 3, включите метроном, поставьте циклическое воспроизведение и прорепетируйте. Здесь у вас огромное поле для экспериментов, но для начала воспользуйтесь воспроизведением в мелодии только аккордовых звуков.
  2. Убедившись, что все звучит достаточно уверенно, запишите мелодию. У меня получилась следующая мелодическая линия (рис. 5.22), у вас она может быть немного другой.

Рис. 5.22. Партия мелодии, полученная из гармонической последовательности

  3. При записи мелодии, впрочем, как и гармонической фигурации, можно использовать и способ циклической записи.

Следующим этапом преобразования гармонической последовательности нужно избрать написание партии баса. Как уже говорилось, в партии баса обязательно должны присутствовать нижние (басовые) ноты аккордов последовательности. Партия баса одновременно может сочетать в себе ритмическую и гармоническую фигурацию. В партии баса могут встречаться и проходящие звуки, но только на слабых долях. На сильных долях может быть первая или пятая ступень аккорда. В момент смены аккорда это только первая ступень. Чтобы записать простейшую басовую партию, используйте тот же способ, что и при записи гармонической фигурации.

  1. Скопируйте гармоническую последовательность на трек 4.
  2. Сотрите три верхних звука в каждом аккорде. У вас получится следующая партия баса (рис. 5.23).

Рис. 5.23. Простейшая партия баса, полученная из гармонической последовательности

Далее придайте партии какой-либо ритмический рисунок, например пунктирный. Даже этот простой шаг внесет в вашу партитуру новый оттенок.

Получить ритмический рисунок из уже существующей партии баса можно двумя способами. Первое - это просто сыграть и записать партию с MIDI-клавиатуры. Второй способ аналогичен приведенному при записи мелодической фигурации, с той лишь разницей, что нет необходимости использовать все ноты аккорда и помнить о том, что, как правило, бас менее подвижен, чем другие партии. На рис. 5.24 приведена партия баса с ритмической фигурацией.

Дальнейшее усложнение басовой партии может пойти за счет замены первой ступени аккорда, на слабой доле, на пятую, реже третью или седьмую. В партии баса могут быть и проходящие ступени на слабых и относительно слабых долях. В джазовой музыке очень часто применяется "шагающий бас", т. е. бас, который играется на каждую долю такта и движется поступенно, иногда скачком, от одного аккордового звука к другому. На рис. 5.25 приведен пример такого баса.

После того как вы проделали работу по созданию учебной аранжировки и прослушали ее, у вас наверняка появится желание увидеть ее в нотном отображении и даже, может быть, напечатать ее. В данном случае это очень просто.

  1. С помощью комбинации клавиш <Ctrl>+<A> сделайте все треки активными.

Рис. 5.24. Партия баса с простейшим рисунком

Рис. 5.25. Пример "шагающего баса"

  2. Используя комбинацию клавиш <Ctrl>+<R>, войдите в нотный редактор. Перед вами появится ваша партитура, вы увидите только ее часть, потому что вся партитура не помещается в окно редактора, но это поправимо.
  3. В меню Score активизируйте команду Edit Mode (режим страницы), после чего перед вами появится изображение листа с вашей партитурой (рис. 5.26).

Рис. 5.26. Вид партитуры в нотном редакторе

  4. Если вы хотите распечатать вашу партитуру, воспользуйтесь соответствующими командами из меню File.


5.3. Назначение тембров для записанной партитуры

Теперь можно каждой партии назначить свой тембр. Поскольку все партии мы писали, не ориентируясь на определенный тембр, сейчас имеет смысл показать все партии в виде нотного изображения, чтобы легче было провести анализ полученных результатов. На рис. 5.27 представлена партитура всех полученных партий из данной в начале гармонической последовательности.

Рис. 5.27. Партитура полученных партий из начальной последовательности

Предположим, что у вас нет синтезатора, а есть MIDI-клавиатура и звуковая карта. Тогда прежде, чем назначать определенные тембры на партию, установите в программе набор инструментов GM. Для этого:

  1. Выберите нужный трек и в инспекторе из списка Instruments выберите команду Setup Instruments — перед вами появится диалоговое окно с аналогичным названием (рис. 5.28).

Рис. 5.28. Диалоговое окно Setup Instruments

  2. В раскрывающемся списке Pathname Source установите команду Path Name Script, а в списке Pathname Device - команду GM Voice. Данные команды дадут вам возможность выбирать нужный инструмент из списка GM на каждом треке, не запоминая номер программы.
  3. Помните, что предыдущую операцию надо проделать с каждым записанным треком.
  4. Откройте в инспекторе список Pathname, перед вами появится список GM MIDI инструментов, в котором вы можете выбирать любой инструмент, назначая его на нужный вам трек (рис. 5.29).

Теперь вернемся к анализу партитуры. На первом треке мы с вами записали гармоническую последовательность, которая еще может нам пригодиться в качестве педали. Но, прежде всего, нужно определиться с мелодией, каким тембром вы ее слышите? Допустим это, будет флейта, тем более что диапазон и характер мелодии этому не противоречят. Для басовой партии мы бы выбрали тембр акустического баса, особенно если вы решили оставить "шагающий бас". Для гармонической фигурации предлагаем для начала выбрать тембр арфы или акустической гитары. Для педали можно взять тембр ансамбля струнных или вокала. Установите выбранные тембры на каждом треке и послушайте, что в

итоге получилось. На данном, первом этапе стоит остановиться и, наверняка, произвести коррекцию баланса громкостей всех партий.

Рис. 5.29. Раскрывающийся список GM MIDI


5.4. Работа с контроллерами

Дело в том, что когда вы записывали партии, то еще не предполагали, какие инструменты у вас будут звучать, поэтому вполне нормально, что аккомпанемент, например, звучит громче мелодии или бас слишком громкий. Вслушайтесь внимательно в звучащую партитуру и откорректируйте уровни громкости партий. Как вы помните, это можно сделать с помощью инспектора или инструментального ящика.

Очень важным элементом сведения партитуры является панорамирование. Все вы знаете, что оркестр или группа любого состава не может находится в одной точке, т. е. на сцене все располагаются дальше или ближе воображаемого центра. Соответственно, зритель слышит определенную панораму: кто-то — слева, кто-то — справа, а кто-то — по центру. Причем "слева" и "справа" может быть "еще левее" или "еще правее", мало того, это может быть глубже или ближе. Индивидуальное положение инструментов на сцене и дает тот неповторимый колорит звучания каждого произведения.

Для начала расставьте панораму для каждой партии в поле Pan в инспекторе. Помните, что партия баса, как правило, звучит по центру, то же относится и к бас-барабану и малому барабану. Хотя, как вы понимаете, каких-либо запрещений по этому поводу быть не может. Панораму звучания можно установить указанным способом на каждом треке индивидуально. Тогда установка будет действовать на весь трек и все его части. Если требуется в каких-либо частях трека менять панораму, то лучше это делать с помощью специального инструмента в виде двух громкоговорителей с разнонаправленными под ними стрелками. Такая установка будет действовать только в определенной части трека. Пределы панорамирования лежат от L64 (крайнее левое положение) до R63 (крайнее правое положение). Регулировать панораму можно еще несколькими способами. Например, если щелкнуть левой кнопкой мыши в самом веху колонки Track, появится раскрывающийся список контроллеров (рис. 5.30), в котором необходимо выставить флажок против контроллера Pan.

Рис. 5.30. Раскрывающийся список контроллеров

Нажмите клавишу <Enter>, и в главном окне рядом с колонкой Track появится новая колонка Pan (рис. 5.31). С помощью регуляторов напротив каждого трека можно установить нужное значение. Еще один способ — это из меню Panel с помощью команды MIDI Track Mixer вызвать MIDI-микшер и выставить панораму на нем. Все описанные способы равноценны и позволяют видеть панорамирование всех треков одновременно.

Более тонкое и гибкое регулирование панорамы можно осуществить в редакторе Edit с помощью того же контроллера.

  1. Два раза щелкните левой кнопкой мыши по нужному вам треку или его части и войдите в клавишный редактор (можно войти в клавишный редактор через команду в главном меню).
  2. С помощью кнопки в левом нижнем углу вызовите нужный вам контроллер (см. главу 4).
  3. Возьмите из инструментального ящика редактора инструмент "карандаш" или "циркуль" и при нажатой клавише <Alt> нарисуйте нужный вам график изменения панорамы (рис. 5.32). Для более плавного графика выберите в полях Snap и Quant значения 32 или 64.

После того как вы отрегулировали панораму, т. е. линейное или горизонтальное размещение инструментов, можно приступить к регулировке положения инструментов в глубину.

Рис. 5.31. Колонка Pan в главном окне

Рис. 5.32. График изменения панорамы

Это можно сделать с помощью контроллера 91, который управляет уровнем реверберации. Если вы не собираетесь в процессе исполнения постоянно менять уровень реверберации, проще всего выставить ее уровень с помощью MIDI-микшера MIDI Track Mixer.

  1. Вызовите MIDI-микшер MIDI Track Mixer с помощью соответствующей команды из меню Panels.
  2. Нажмите кнопку с изображением закрашенного треугольника, справа от фейдера канала появится дополнительная панель (рис. 5.33). На этой панели расположены три кнопки: черная кнопка Off, красная кнопка Off и кнопка Reset.

Рис. 5.33. Дополнительная панель регулировки эффектов MIDI Track Mixer

  3. Нажмите черную кнопку Off, перед вами появится раскрывающийся список с перечислением устройств для регулировки эффектов (рис. 5.34). Если у вас в наличии только звуковая карта, выберите из списка пункт MU100R - Part Editor.
  4. В появившемся редакторе эффектов вы можете отрегулировать глубину эффекта с помощью ручки Reverb (рис. 5.35).

Хотим вас сразу предупредить, что эффект реверберации нужно с большой осторожностью применять к партиям ударных инструментов и баса. Проставьте в каждой партии необходимые значения и послушайте результат. Но мы советуем вам ставить значения панорамы и реверберации в режиме реального времени. Для этого включите воспроизведение вашей партитуры в режиме Loop, нажав на транспортной панели кнопку с изображением кольца. После этого откройте MIDI-микшер и начинайте выставлять на пульте нужные параметры. Преимущества такого способа очевидны. Еще несколько советов. Всю эту работу необходимо делать при правильном расположении ваших акустических систем. Вы должны слышать реальную панораму, а не вычислять ее. Поскольку не каждый может позволить себе качественную звуковую аппаратуру, лучше пользоваться головными телефонами, они позволяют получить довольно реальную картину.

Рис. 5.34. Раскрывающийся список редакторов эффектов

Рис. 5.35. Окно редактора эффектов Part Editor

Как вы обратили внимание, в редакторе Part Editor достаточно много ручек и ползунков для регулировок различных контроллеров, все эти контроллеры эффектов можно регулировать в режиме реального времени. Принципы и способы регулировки всех котроллеров редактора Part Editor одинаковы.

Из раскрывающегося списка редакторов эффектов (см. рис. 5.34) вы при необходимости можете выбрать любой эффект. Они практически одинаковы функционально, только предназначены для работы с соответствующими синтезаторами, имеющими генераторы типа XG или GS, которые позволяют работать с большим количеством эффектов.

При работе над усовершенствованием автоаккомпанемента мы с вами говорили о штрихах, но как мы уже отмечали, там это, как правило, не нужно. При сочинении собственных партий или переложений партий для других инструментов такая работа чаще всего просто необходима. Для примера поработаем со штрихами с партией гармонической фигурации (трек 2). Выберите для этой партии инструмент Viola в списке GM. Так как у нас записана данная партия, то звучать она будет штрихом легато. Допустим нам нужно, чтобы в первых четырех тактах, в каждом из них, первые шесть нот оставались со штрихом легато, а последние две были не сыграны стаккато. В последующих четырех тактах объединим штрихом легато по две ноты, т. е. первые две ноты соединяются легато, но при этом вторая звучит со штрихом стаккато. И так далее, до конца. Чтобы переделать данную партию, как мы хотим, нужно (рис. 5.36):

  1. В тактах с 1 по 4 седьмые и восьмые ноты сократить по длительности не менее чем на половину. Больше или меньше — зависит от темпа и требуемой остроты стаккато.
  2. Точно так же нужно сократить и шестую ноту, иначе получится, что между ней и последующей нотой стоит штрих легато, а у нас залиговано только шесть нот.
  3. Сократить длительность нот можно с помощью инструмента "карандаш", обрезав ее справа или сделав нужную ноту активной, в поле Length изменить ее длину, о чем рассказывалось в главе 4.
  4. Послушайте полученный результат и, если вас что-то не устраивает, проделайте те же операции еще раз, при этом можно не выходить из редактора.
  5. Теперь так же укорачиваем каждую вторую ноту в тактах с 5 по 8, опять же подбирая экспериментальным путем длину этих нот.

Естественно, вышеописанные штрихи и их сочетания являются простейшими, но из них рождаются более сложные штрихи и сочетания штрихов. Реализация в ваших будущих партитурах всего штрихового многообразия будет зависеть только от вашего опыта и творческой фантазии.

Еще немного о контроллерах, которые наиболее часто применяются в корректировке записанной музыки.

  • Chorus Level — контроллер 91, эффект хоруса. На слух это звучит либо как расстройка одноголосного инструмента, например фортепиано, либо как одновременное звучание множества инструментов, создающее эффект хора. Основан этот эффект на переменной задержке сигналов. Происхождение эффекта от хорового звучания основано на том, что каждый исполнитель не в состоянии исполнить свою партию идеально одинаково со вторым. Этот эффект может значительно оживить звучание партии.

Рис. 5.36. Работа со штрихами в партии мелодической фигурации

Modulation — .контроллер 1, им задается глубина частотной модуляции. В живой музыке работу этого контроллера можно сравнить с естественной вибрацией голоса, скрипки и т. д. Но применение данного контроллера требует определенного слухового опыта и навыков. Попробуем продемонстрировать его работу на конкретном примере.

  • Запишите в двух 4/4 тактах четыре половинных ноты, например До, Ре, Ми, Фа первой октавы.
  • Выберите контроллер Modulation и нарисуйте примерно следующий график в окне контроллеров (рис. 5.37), не забудьте выставить соответствующие для плавного ведения графика значения Snap и Quant.

Brightness — контроллер 74, управляет ослаблением высокочастотных составляющих звука. Довольно специфический эффект, поэтому какие-либо определенные рекомендации дать невозможно. С этим контроллером необходимо поэкспериментировать. Чаще всего такой контроллер применяется для работы с электронными тембрами.

Рис. 5.37. График изменения значений котроллера Modulation

  • Harmonic Content - контроллер 71, управляет количеством гармоник данного звука. На слух это воспринимается как увеличение высокочастотных характеристик звука. Этот контроллер тоже требует экспериментального изучения.
  • Sustain Pedal, Hold 1 — контроллер 64, его действие подобно правой педали фортепиано, думаем, дальнейших пояснений не нужно.
  • Sustain Pedal — контроллер 66, та же самая педаль, но удерживает только те ноты, которые уже были нажаты к моменту включения контроллера.
  • Soft Pedal — контроллер 67, его действие аналогично действию левой педали фортепиано, т. е. приглушает или смягчает звуки при его включении.

Все вышеперечисленные контроллеры помогут вам оживить партию, только не забывайте, что все хорошо в меру.


5.5. Дополнительные приемы "оживления" аранжировки

При аранжировке какого-либо произведения вы можете столкнуться с тем, что звучание какого-нибудь инструмента (тембра) на слух воспринимается как плоское, невыразительное по тембру. Можно попробовать тембр данного инструмента смешать с близким по звучанию другим тембром, для этого нужно скопировать партию на другой трек и назначить ей нужный тембр. При этом потребуется регулировка параметра Volume в инспекторе. Но и этого может оказаться недостаточно. Для оживления тембра можно попробовать следующее:

  1. Скопируйте партию на другой трек.
  2. В поле Delay выставьте значение опережения или отставания нового трека.
  3. Прослушайте результат, если необходимо, сделайте коррекцию значения Delay.

С помощью варьирования этим параметром вы получите более объемный звук, не забудьте откорректировать соотношение параметра Volume, т. к. суммарная громкость увеличится.

Здесь необходимо дать некоторые разъяснения. Параметр Delay, в отличие от других, выражен в "тиках", условных единицах программы, где тридцать вторая длительность содержит 1920 тиков. То есть параметр Delay можно отрегулировать достаточно тонко.

Оживить отдельные партии вашей партитуры поможет и MIDI-процессор, который можно установить, войдя в меню Modules.

  1. В меню Modules активизируйте команду Setup, перед вами появится диалоговое окно Module Setup (рис. 5.38).

Рис. 5.38. Окно Module Setup

  2. Выберите из списка модулей пункт MIDI Effect Processor, в полях ACTIVE и PRELOAD поставьте значения Yes и закройте окно.
  3. Еще раз войдите в меню Modules, теперь в нем есть пункт MIDI Effect Processor, при активизации которого появляется меню из двух пунктов (рис. 5.39).

Рис. 5.39. Меню команды MIDI Effect Processor

  4. Активизируйте в этом меню команду MIDI Processor, и перед вами появится окно процессора (рис. 5.40).
  5. Сделайте нужные установки в списках Instrument, Output и Input и поле Channel и не забудьте установить флажок Status. Процессор готов к работе.

Рис. 5.40. Окно MIDI Processor

Теперь можно подробнее рассмотреть работу модуля. В верхней части модуля расположено шесть регуляторов-ползунков (слайдеров):

  • Repeat — с помощью этого ползунка вы можете установить число повторов от 1 до 64;
  • Echo — время задержки в условных единицах;
  • Quantize — квантизация повторяемых нот;
  • Vel Dec — если вы поставите положительные значения, то каждый последующий повтор будет происходить с нарастанием громкости на указанную величину, если отрицательные значения, то с уменьшением громкости на указанную величину;
  • Echo Dec — увеличивает или уменьшает время задержки повторов, в зависимости от выставленного значения. Если значения положительные, то время задержки увеличивается, если отрицательные — уменьшается;
  • Note Dec — транспонирование каждого повтора вверх или вниз в зависимости от выставленных положительных или отрицательных значений.

Значения всех вышеперечисленных параметров можно ввести и с клавиатуры, предварительно дважды щелкнув мышкой в полях, где указаны значения параметров.

Для создания партии гармонической фигурации вам может понадобиться модуль Arpeggiator, его можно открыть точно так же, как модуль MIDI Effect Processor. После того как вы активизируете и откроете модуль, у вас появится окно Arpeggio (рис. 5.41).

Рис. 5.41. Окно Arpeggio

Арпеджиатор является стандартным блоком программы, начиная со второй версии, и практически не изменился к пятой версии. Как вы уже заметили, окно арпеджиатора состоит из шести модулей. Верхний модуль — общий для всех четырех каналов, остальные модули могут быть настроены индивидуально на каждый канал.

Рассмотрим отдельно функции каждого модуля.

  • Первый модуль (рис. 5.42). Четыре поля Activity — это индикаторы активности каналов. Чтобы активизировать какой-либо канал, необходимо установить флажок On под индикатором активности. Если здесь же выбрать переключатель Edit, то вы имеете возможность редактировать состав арпеджио данного канала. В списке Input выбирается устройство, с которого будут приниматься ноты для генерирования арпеджио. Кнопка Save предназначена для записи настроек арпеджиатора, кнопка Load -для вызова записанных настроек.
  • Второй модуль (рис. 5.43). В поле Program можно выбрать из раскрывающегося списка инструмент, тембром которого будет звучать арпеджио. В списке Output выберите устройство, на которое будет направлен выход редактируемого канала. Выбор в списке Instr аналогичен выбору в таком же списке инспектора. В списке Chn осуществляется выбор MIDI-кана-ла, в списке Volume устанавливается уровень громкости арпеджио, а в списке Pan, соответственно, панорама.

Рис. 5.42. Первый модуль окна Arpeggio

Рис. 5.43. Второй модуль окна Arpeggio

Третий модуль (рис. 5.44). Если установите флажок Classic Arp, то арпеджио будет звучать в соответствии со значением, выставленным в списке Mode четвертого модуля. Если вы установите флажок в списке Use Record, арпеджио будет выстроено, сообразно с обозначенными нотами на виртуальной клавиатуре шестого модуля. Если флажок Classic Arp не установлен, то вы имеете возможность корректировать вид арпеджио с помощью нотных символов, заключенных в репризу. Чтобы увеличить количество нот, входящих в арпеджио, необходимо щелкнуть мышкой по правой репризе, если щелкнуть мышкой по первому символу ноты, вся последовательность исчезнет. Щелчок левой кнопкой мыши по символу понижает ноту, правой кнопкой повышает. В списке Min. Notes выбирается минимальное количество нот, при нажатии которых будет звучать арпеджио, т. е. если вы нажмете меньшее количество нот на клавиатуре, арпеджио генерироваться не будет.

Четвертый модуль окна (рис. 5.45). Из списка Mode можно выбрать различные виды классических вариантов арпеджио. Normal — обычный классический вариант (установлен по умолчанию). Invert- наоборот. Up Only — только вверх. Down Only — только вниз. Random — в случайной последовательности. Если установить флажок Run Quant, то начало нот арпеджио будет синхронизироваться с нотами в остальных партиях программы. В списке Legth можно выставить значение длины нот арпеджио.

Пятый модуль окна (рис. 5.46). В этом модуле вы можете задать диапазон, в котором будет проигрываться арпеджио. В списках High Note и Low Note указываются, соответственно, крайние ноты диапазона проигрываемого арпеджио. В списке Range, установив значение, отличное от нуля, вы задаете арпеджиатору программу воспроизведения арпеджио выше на то количество полутонов, которое укажете в поле. Флажок данного модуля Immediate Range работает только при активном списке Range и позволяет после проигранного арпеджио и повышенного на какое-либо количество полутонов вернутся к нажатому аккорду. С этими параметрами стоит поэкспериментировать, чтобы найти оптимальные значения для их применения на практике.

Рис. 5.44. Третий модуль окна Arpeggio

Рис. 5.45. Четвертый модуль окна Arpeggio

Рис. 5.46. Пятый модуль окна Arpeggio

Шестой модуль окна (рис, 5.47). Этот модуль служит для указания конкретных нот, по которым и будет строиться арпеджио. Такие ноты можно обозначить на виртуальной клавиатуре или с помощью мышки, или с помощью MIDI-клавиатуры. Флажок Rec/Hold служит для того, чтобы обнулить результаты установок на виртуальной клавиатуре или, если он установлен, для ввода нот с MIDI-клавиатуры.

Рис. 5.47. Шестой модуль окна Arpeggio

В программе Cubase есть модуль, который позволит вам обходиться без инструмента с автоаккомпанементом. С его помощью вы можете создавать собственные стили и использовать любые отрывки MIDI-аранжировок для создания новых стилей. С помощью этого модуля можно создавать библиотеки приемов игры на различных инструментах, например, вам удалось создать два такта для гитары приемом "бряцание" или интересное арпеджио. Вы имеете возможность с помощью этого модуля применять стиль в любой вашей аранжировке. Существует также библиотека стилей для Cubase. Речь идет о модуле Styletrax. Инсталлируется данный модуль точно по той же схеме, как и все предыдущие. Для того чтобы начать работу в Styletrax, нужно создать трек класса Style Track. Как говорилось ранее, каждый класс трека имеет свой вид инспектора, инспектор Style Track выглядит следующим образом (рис. 5.48).

Рис. 5.48. Панель инспектора Style Track

С помощью инспектора Style Track вы можете в режиме реального времени управлять модулем. Чтобы загрузить какой-либо стиль, нужно щелкнуть по одной из пятнадцати кнопок под полем Style. После этого откроется диалоговое окно, из которого вы сможете загрузить какой-либо стиль. Стилевые файлы имеют расширение агг. Кнопка, с помощью которой вы загрузили стиль, станет активной. Всего в модуль можно загрузить пятнадцать стилей. Теперь подробнее разберемся с инспектором Style Track.

  • Верхние три списка вам уже знакомы, они точно такие же, как и у инспектора в окне аранжировки.
  • Следующий список называется Style и пока модуль не активен, т. е. в него не загружен стиль, в этом поле стоит значение Empty. После загрузки в поле появится название стиля, если же загружено несколько стилей, то образуется их список.
  • Ниже расположены пятнадцать кнопок вызова стилей, когда стиль не загружен, кнопки имеют серый цвет, если стиль загружен, но не активен, кнопка будет иметь синий цвет, если стиль загружен и активен, то красный. Название загруженного и активного стиля будет видно в списке Style.
  • Список Variation служит для отображения вариаций стиля.
  • Ниже списка Variation расположены восемь переключателей вариаций, стиля. Если вариация в активном состоянии, то кнопка имеет красный цвет, если неактивна — синий. Если в каком-нибудь стиле вариаций больше, то появляется дополнительное поле Vari, в которое с клавиатуры вводится числовой номер вариации.
  • Еще ниже находятся восемь кнопок Mutes, с их помощью можно приглушать треки стиля. Необходимо отметить, что максимальное количество треков в стиле — восемь.
  • Следующий список инспектора — Mode, он содержит семь режимов работы модуля:
    • Off — модуль выключен;
    • Slave - модуль считывает аккорды со специального трека Chord Track;
    • Listening — модуль управляется с MIDI-клавиатуры;
    • Easy — тo же самое, только аккорды распознаются модулем на основе одной ноты и для корректной работы модуля в редакторе Style Track Editor необходимо в списке Easy Mode Scale выбрать лад, а в списке Easy Mode Key — тональность;
    • следующие три режима работы позволяют модулю распознавать аккорды в упрощенном изложении, принятые на соответствующих синтезаторах — Roland, Yamaha, Casio.
  • Список Switch — в нем можно выбрать несколько типов переключения между различными вариациями:
    • Rem./Man. — переключение с помощью специально зарезервированных клавиш на MIDI-клавиатуре. Процесс резервирования происходит в Style Track Editor, на специальной виртуальной клавиатуре;
    • Ext. Ctrl — дистанционное управление;
    • Random — случайные переключения вариаций;
    • Random-Mix — то же самое, но по закону случайных чисел меняется последовательность вариаций;
    • Vel. Switch — переключение вариаций в зависимости от параметра Velocity.
  • Поле Snap — установка режима фиксации смены аккордов:
    • Off — выключено;
    • Ваr — аккорд можно сменить только в начале такта;
    • Part — аккорд можно менять на каждую долю такта.
  • В поле Record можно указать только два режима — On и Off, которые служат для включения и выключения режима записи стиля.
  • Global Output — в этом раскрывающемся списке можно указать выход модуля на одно из устройств.

На рис. 5.49 показан вид инспектора в активном состоянии, т. е. когда в модуль загружен стиль.

Рис. 5.49. Инспектор трека Style Track в активном состоянии

Важным элементом модуля Styletrax является его редактор Style Track Editor Вызывается Style Track Editor комбинацией клавиш <Ctrl>+<E> или из ме-ню Modules. Работа с данным редактором принципиально ничем не отлича-ется от работы на синтезаторе с автоаккомпанементом, которая подробно описана в главе 2. Но, как вы понимаете, двух абсолютно одинаковых устройств не бывает, и Style Track Editor, конечно, имеет свои особенности о их в основном мы дальше и поговорим. После вызова редактора вы увидите следующую картинку (рис. 5.50).

Рис. 5.50. Окно редактора Style Track Editor

Как вы уже обратили внимание, редактор Style Track Editor условно можно разделить на три подмодуля.

  • Верхний подмодуль состоит из раскрывающегося списка Mode, он аналогичен соответствующей кнопке в инспекторе.

Далее следуют два информационных поля Scale и Chord. В первом поле отображается лад, во втором — тональность.

Последние два раскрывающихся списка - Style и Variation - позволяют выбрать стиль и его вариацию.

  • Второй подмодуль редактора состоит из пяти кнопок, позволяющих установить один из пяти режимов работы редактора.
    • Первый режим - Tracklist - дает возможность редактировать треки стиля по различным параметрам. Все параметры редактирования дорожек вам уже знакомы.
    • Второй режим - GM Map - существует для редактирования GM-карты, собственно, операцию редактирования GM-карты можно провести и в предыдущем режиме. Выбирайте, что вам удобнее

Третий режим — Settings — режим установки модуля, это окно разделено на две части.

  • Первая часть — Trigger Parameters — регулирует режимы смены вариаций, режимы перехода между ними, режимы фиксации смены аккордов и характер переключения вариаций. Все эти режимы описаны и аналогичны соответствующим в инспекторе.
  • Вторая часть Scale Parameters. Редактор Style Track Editor может распознавать аккорды со специальной дорожки Chord Track или с MIDI-клавиатуры, все зависит от режима, выставленного в списке Mode. Редактор может преобразовать ладовое наклонение с помощью установок в списке Scale.
  • Четвертый режим Remote - редактирует параметры дистанционного управления с MIDI-клавиатуры. Обратите внимание, что виртуальная клавиатура поделена на определенные участки, обозначенные разным цветом:
    • клавиши белого цвета служат для исполнения мелодии; клавиши голубого цвета - для исполнения последовательности аккордов, если установлен флажок Thru, если флажок снять, эта часть MIDI-клавиатуры не будет работать;
    • красные клавиши служат для приглушения треков стиля, если установлен флажок Mutes;
  • клавиши желтого цвета предназначены для переключения вариаций стиля;
  • черная клавиша служит для остановки стиля.

Последний, пятый режим модуля — Styles — предназначен для управления вариациями стиля, он дублируется на панели инспектора и в дополнительных объяснениях не нуждается.

Третий, самый нижний подмодуль окна является вспомогательным и содержит уже разобранные выше информационные поля и управляющие кнопки, в зависимости от пяти режимов работы редактора, рассмотренных выше.


5.6. Запись в модуле Styletrax

В данном модуле могут осуществляться два вида записи: первый — когда вы хотите создать свой стиль, второй — вы уже поработали со стилем или стилями и хотите все, что у вас получилось, записать на обычные MIDI-дорожки. Разберем каждый вид отдельно.

Запись стиля технически создается очень просто, необходимо помнить некоторые правила:

  • Styletrax воспринимает для записи стиля только первые восемь треков;
  • каждая вариация в стиле не может быть длиннее 64 тактов;
  • длина вариаций на всех треках должна быть одинаковой, т. е. если вариация на первом треке 4 такта, то и на всех остальных треках эта же вариация тоже 4 такта, и так для каждой вариации. Иначе говоря, по вертикали все вариации имеют одинаковую длину;
  • если на каком-либо треке вместо вариации стоят паузы, то их все равно необходимо записать;
  • все вариации следует записывать в пределах аккорда С7 (это рекомендация производителя), точно так же как и в случае записи стиля на синтезаторах с автоаккомпанементом. Но вы можете поэкспериментировать и с последовательностью аккордов. В некоторых случаях вы можете получить очень интересные результаты;
  • между вариациями не должно быть пауз;
  • количество вариаций в стиле практически не ограничено;
  • каждой вариации необходимо присвоить какое-нибудь имя;
  • стиль записывается с расширением аrr.

Записанный вами стиль, если вы соблюдали все вышеизложенные правила, будет иметь примерно следующий вид. Партии или части созданного вами стиля можно редактировать и обрабатывать стандартными средствами программы, точно так же, как и любую аранжировку. Обратите внимание, что в тех местах, где какой-либо инструмент не играет, видна пунктирная линия.

Будем считать, что вы завершили предварительную работу над стилем, подготовили композицию, и теперь осталось записать сделанное на обычные MIDI-треки.

  1. В инспекторе Style Track в поле Record поставьте значение On.
  2. Включите запись на транспортной панели (не забудьте выставить локаторы!).

Все треки модуля Styletrax будут записываться на те же MIDI-каналы, на которых они существовали в самом стиле. После того как запись завершится, ее, конечно же, нужно прослушать. Можно просто закрыть окно модуля и вызвать созданную композицию как обыкновенную аранжировку, этот вариант предпочтителен, если вы будете дописывать сольные партии или накладывать живые инструменты.

Если вам нужно просто предварительное прослушивание, вначале стоит выгрузить стиль: нажмите клавишу <Alt> и щелкните мышкой по кнопке стиля в инспекторе. Или можно запретить модулю проигрывать стиль, указав значение Off в списке Mode инспектора. Если вы в процессе записи делали какие-либо важные установки и настройки и хотите все это сохранить, воспользуйтесь командой Save Setup из меню File окна Styletrax.


5.7. Интерактивный синтезатор фраз

Интерактивный синтезатор фраз Interactive Phrase Synthsizer — очень мощный и достаточно сложный инструмент. У нас сложилось мнение, что до конца его возможности никому неизвестны. Самые очевидные возможности — это все функции арпеджиатора плюс любые обыгровки ваших аккордов, мелодий и т. п. С помощью Interactive Phrase Synthsizer можно получить что-то вроде импровизации, причем в любом ладу или по образцу стиля какого-нибудь композитора. Если вы не очень хорошо владеете клавишными инструментами, то в некотором смысле вы получите технически совершенного помощника. Конечно, научиться пользоваться Interactive Phrase Synthsizer можно только долго практикуясь. Поэтому мы только расскажем, как работают его блоки, а дальше вы сами решите, как его можно использовать в вашем творчестве.

Окно Interactive Phrase Synthesizer открывается одноименной командой из меню Panels и выглядит следующим образом.

Для того чтобы привести синтезатор Interactive Phrase Synthsizer (в дальнейшем IPS) в рабочее состояние, необходимо нажать Active в верхнем правом углу и один из переключателей — IPS А или IPS В. Эти два переключателя говорят о том, что на самом деле у нас не один IPS, а целых два, причем вы можете с ними работать по отдельности, настраивая каждый по-разному, а также одновременно с двумя. Для того чтобы начать работу с IPS, нужно записать какую-нибудь фразу в обычном окне аранжировки. Дальше с помощью команды Convert to IPS Phrase из меню Functions конвертируйте записанную фразу в IPS. Перед вами появится диалоговое окно Copy Part to Phrase (рис. 5.60), выберите в раскрывающемся списке позицию Empty и нажмите кнопку ОК — ваша фраза будет запомнена.

Теперь перейдем к изучению окна Interactive Phrase Synthsizer. Как вы уже обратили внимание, окно состоит из 12 условных блоков.

  • Phrase Input — в списке Phrase вы выбираете вашу записанную фразу, в списке Length — количество тактов, которые будете использовать в работе, в списке Notes — количество нот, а в поле Numbers — количество использованных нот. Последний параметр означает, что IPS назначает нотам свои порядковые номера, и с этим параметром мы советуем вам поэкспериментировать.
  • Interpreter — в списке Mode можно выбрать следующие режимы сортировки:
    • Sort Normal — IPS сортирует не только ноты, записанные вами во фразе, но и те ноты, которые вы будете играть на MIDI-клавиатуре, в данном случае ноты, приходящие с клавиатуры, будут заменять ноты, записанные во фразу, но в том же ритме. В этом режиме предпочтительно играть аккордами, потому что если в вашей фразе записано 6 нот, а вы сыграете 5 или 4, IPS на недостающие ноты сыграет паузу — какая нота превратится в паузу, зависит от сортировки нот во фразе и в нажатых аккордах;
    • Sort Replace — работает так же, как и предыдущая команда, только вместо пауз будет звучать первый номер из сортировки фразы;
    • Sort Skip — отсутствующий номер будет заменятся следующим по списку;
    • Transp. Ret. — фраза будет начинаться сначала каждый раз, как только будет нажата клавиша на MIDI-клавиатуре, но тональность фразы будет меняться в зависимости от нажатой клавиши;
    • Transpose Continue — останавливает игру при отпускании клавиши, а при нажатии начинает игру с того места, где остановился. Тональность меняется так же, как и в предыдущем варианте;
    • Mute Play — что-то звучит только тогда, когда нажатые клавиши совпадают с записанными по всем параметрам (высота, октава);
    • Repead — играются все нажатые вами клавиши, но только в ритме записанной вами фразы.

При нажатой кнопке Hold фраза всегда доигрывается до конца, даже если вы попытаетесь нажать еще какие-либо клавиши на MIDI-клавиатуре. При нажатой кнопке Loop ваша фраза будет повторяться бесконечно, пока вы ее не выключите или не нажмете клавишу <Пробел>. Если эта кнопка будет нажата вместе с первой кнопкой, фраза будет повторяться бесконечно, вне зависимости от ваших действий на MIDI-клавиатуре. Если нажата кнопка Retrigger, ваша фраза будет начинаться с начала при каждом нажатии на MIDI-клавиатуре. При нажатии кнопки S игнорируются все другие установки.

  • MIDI Input — список Sort определяет, как IPS будет нумеровать события записанной вами фразы:
    • Loves Note — ноты сортируются в соответствии с высотой, т. е. самая низкая нота будет первой и т. д.;
    • Highest — все наоборот;
    • Lowest Velosity — сортировка от самой низкой ноты к самой высокой;
    • Highest Velosity — сортировка по громкости наоборот;
    • Last Note — ноты сортируются в порядке, обратном записанному;
    • First Note — сортировка происходит в порядке записанных нот;
    • Thru — если эта кнопка включена, вы слышите одновременно фразу и то, что вам захочется сыграть в этот момент; следующие два поля определяют диапазон, в котором IPS будет реагировать на вашу игру.
  • Modulator 1/2 — данные блоки работают одинаково, поэтому будут объединены в описании.
  • FO — при активизации этого списка появляется блок из 12 кнопок-переключателей :
  • первая — кнопка Off/On — включить/выключить функцию;
  • вторая читает список от начала к концу, в зависимости от параметра Freq (все дальнейшее — в такой же зависимости);
  • третья читает список от начала до конца, а потом обратно;
  • четвертая — переключения между двумя нотами с разной частотой;
  • пятая читает ноты от конца к началу;
  • шестая читает ноты в случайном порядке;
  • седьмая воспроизводит начало фразы, потом — конец фразы, потом — середину фразы и возвращается к началу фразы;
  • восьмая воспроизводит ноты от начала к концу, но в другом темпе;
  • девятая считывает ноты, начиная от средней ноты, то вправо, то влево;
  • десятая, одиннадцатая и двенадцатая — это надо послушать, лично для нас результат совершенно необъясним.

В поле Frequency — определяется скорость чтения фразы (в процентах).

  • В поле Ampl определяется амплитуда изменения модуляций от значения, установленного в поле Min, до значения, установленного вами в поле Ampl.
  • В списке Best вы можете выбрать те события, которые будут обрабатываться.
  • Блоки Dynamics, Pich и Rhythm — эти блоки можно считать блоками эффектов потому, что они ничего не меняют во фразе, а только добавляют новые виды обработки. Мы не будем описывать работу этих блоков, по знакомым уже терминам вы сами определите, что это такое. Да и честно говоря, читая руководство по программе и потом, сопоставляя полученные результаты с заявленными, мы много раз сталкивались с тем, что это не одно и то же.


Глава 6. Работа в аудиоредакторах

    • 6.1. Cubase VST 32. 5.0
    • 6.2. Запись аудио
    • 6.3. Редактирование и обработка аудиозаписи
    • 6.4. Работа с аудио в программе WaveLab
    • 6.5. Работа с семплами в программе WaveLab


Глава 6.

Работа в аудиоредакторах

6.1. Cubase VST 32. 5.0

Осваивать работу с аудио мы начнем с записи уже созданной нами MIDI-аранжировки (см. главу 5). Для того чтобы сделать запись в аудиоформате, необходимо прежде всего установить определенные системные настройки в программе. В программе Cubase VST 32. 5.0 эти настройки находятся в меню Options/Audio Setup. После того как вы активизируете данный пункт меню, откроется диалоговое окно Audio System Setup (рис. 6.1).

Рис. 6.1. Окно Audio System Setup

Это окно состоит из семи модулей, двух самостоятельных списков и трех флажков. Рассмотрим его подробнее.

На наш взгляд, лучше начать с модуля Audio I/O (рис. 6.2).

  • В списке ASIO Device выберите значение ASIO Multimedia Driver, но если позволяет ваша звуковая карта, лучше поставить значение ASIO DirectX Full Duplex Driver — значение задержки у данного драйвера в три раза меньше.

Рис. 6.2. Модуль Audio I/O

Чуть ниже находится управляющая кнопка ASIO Control Panel, которая вызывает диалоговое окно ASIO Multimedia Setup (рис. 6.3).

Рис. 6.3. Окно ASIO Multimedia Setup

Это окно служит для выбора драйверов из списка Presets, если вы в дальнейшем будете пользоваться различными виртуальными устройствами или другими звуковыми картами. Ниже находятся два поля Output Ports и Input Ports, которые показывают активность выхода и входа звуковой карты или карт.

В этом окне (см. рис. 6.3) есть еще одна кнопка, которая может быть вам полезна в работе с аудио. Это кнопка Advanced Options. Если вы нажмете ее, то перед вами откроется новое диалоговое окно Advanced Options (рис. 6.4), которое является более подробным вариантом предыдущего окна. В данном окне вам может понадобиться только одна кнопка, и то при определенных ситуациях. Никакая программа не гарантирована от сбоев и зависаний, в полной мере это относится и к Cubase. В случае сбоя бывает, что программа перестает видеть звуковую карту. Тогда с помощью кнопки Run Simulation можно протестировать карту и наладить ее связь с программой, ничего дополнительно делать при этом не нужно. Все остальные кнопки лучше не трогать по двум причинам: во-первых, они многократно дублируются, во-вторых, при корректной установке звуковой карты и программы все автоматически становится в нужные позиции.

Рис. 6.4. Окно Advanced Options

  • Semple Rate — в этом списке (см. рис. 6.2) вы должны выбрать частоту дискретизации (рис. 6.5). Частота дискретизации должна быть не менее 44 100 Гц, при меньшей частоте качественного звука при записи вы не получите. Если ваша карта позволяет установить более высокое значение, обязательно это сделайте.
  • Список Audio Clock Source служит для поддержки синхронизации с внешним оборудованием, и если у вас такого нет, в этом поле будет указано значение Internal.

Рис. 6.5. Список Semple Rate

Следующим шагом необходимо указать в списке Bit Recording (см. рис. 6.1) максимальное значение, т. е. 32. Данное значение говорит, с какой разрядностью программа будет обрабатывать аудиоинформацию, чем выше разрядность, тем выше качество полученного результата.

Теперь перейдем к модулю Audio Perfomance (рис. 6.6).

  • В поле Number of Channels вы можете установить количество каналов, которые вам нужны для данной аранжировки. Предельное количество каналов — 128. Необходимо помнить, что 128 — это моноканалы, в сте-реорежиме используются сдвоенные каналы, т. е. максимально вы можете записать 64 стереотрека.
  • В поле Memory per Channele вы можете выставить значение количества памяти, резервируемой программой для каждого аудиотрека. Максимальное значение - 1 Мбайт. Память резервируется из оперативной памяти вашего компьютера, чем больше значение этого параметра, тем лучше будет звучать записанный вами материал. Но соизмеряйте ваши желания с возможностями вашего компьютера.
  • Список Disk Block Buffer Size no своей сути аналогичен предыдущему полю, поэтому в дополнительных разъяснениях не нуждается. Разница только в том, что резервируется память буфера для работы с жестким диском. Максимальное значение — 256 Кбайт.

Все ваши установки в этом модуле начнут действовать только после нажатия на кнопку Apply, если же ваши установки превысят возможности компьютера, программа сообщит вам, что не хватает памяти.

Рис. 6.6. Модуль Audio Perfomance

Модуль File Cache Scheme — в переводе звучит, как "схема файлового кэша". В списке этого модуля находятся три пункта (рис. 6.7):

  • Virtual Tape Recorder — применяется, когда ваша аранжировка состоит из длинных, редко повторяющихся аудиотреков;
  • Audio Sequencer — наоборот, применяется, если ваша аранжировка состоит из коротких, но часто повторяющихся аудиосегментов на одном и том же аудиотреке;
  • Таре Record/Audio Sequencer — как видно из названия, применяется, если у вас в наличии оба предыдущих условия.

Кроме того, лучше установить флажок Recorded Buffers go direct to disk, тогда будет меньше вероятность сбоев программы.

Рис. 6.7. Модуль File Cache Schema

Следующий модуль MIDI to Audio Delay предназначен для компенсации задержки MIDI (рис. 5.8), если таковая существует.

Рис. 6.8. Модуль MIDI to Audio Delay

Очень важный модуль Priority (рис. 6.9) — в его раскрывающемся списке (рис. 6.10) указаны четыре режима:

  • Low — MIDI-события получают приоритет, этот режим нельзя использовать при работе с аудиодорожками, т. к. могут возникнуть сбои;
  • Normal — в этом случае между MIDI и аудио существует паритет;
  • High — в этом режиме преимущество на стороне аудио;
  • Highest — подавляющее преимущество аудио, этот режим лучший, если с аудиотреками осуществляется много обработок в режиме реального времени.

Рис. 6.9. Модуль Priority диалогового окна Audio System Setup

Рис. 6.10. Раскрывающийся список модуля Priority

Следующим шагом подготовки программы к аудиозаписи будет включение входов. Для этого в меню Panels выберите команду VST Inputs, перед вами откроется соответствующее окно (рис. 6.11). В этом, окне нужно нажать на кнопку Active из соответствующего столбца. Если кнопка светится зеленым светом, вход включен.

Рис. 6.11. Диалоговое окно VST Inputs

Стоит рассмотреть еще один модуль окна Audio System Setup -- это блок Monitoring (рис. 6.12), который служит для того, чтобы переключать режимы внутреннего слежения программы за входными и выходными сигналами.

  • Режим Таре Туре — прослушивается сигнал, поступающий на вход трека, причем прослушать его можно поканально, переключая в инспекторе кнопку IN 1 L / IN 2 R. Этот режим не очень удобен, т. к. будет осуществляться с задержкой.

Режим Record Enable Type — сигнал прослушивается и при записи, и при воспроизведении.

Режим Global Disable — отключение внутреннего мониторинга, т. е. сигнал прослушивается через внешний микшер или через микшер карты, естественно, всякие задержки при этом отсутствуют.

Рис. 6.12. Модуль Monitoring

Еще один совет: не ставьте флажок Plug-In Delay Compensation, потому что в таком случае многие виртуальные эффекты VST будут задерживать сигнал, что приведет к искаженному восприятию сигнала. А флажок Enable Audio only during Play, наоборот, лучше поставить, тогда при воспроизведении у вас не будет проблем, т. к. данные будут передаваться непрерывно.

Теперь, собственно, все необходимые предварительные установки сделаны, и вы можете приступить к записи аудиоинформации.


6.2. Запись аудио

Разговор об аудиозаписи мы начнем с того, что попробуем записать уже готовую MIDI-аранжировку. Мы надеемся, что ваше сочинение, которое получилось из гармонической последовательности, устраивает вас по звучанию и вы сделали в нем максимум того, что хотели. Для того чтобы осуществить запись, выполните следующие действия:

  1. Сделайте активным аудиотрек, если он у вас уже есть, если нет, то создайте трек и назначьте ему класс audio.
  2. Щелкните мышкой в поле Record info, перед вами появится окно Select Folder for Audio (рис. 6.13), в котором нужно создать папку, в которую и будет записываться аудиоинформация. Эта процедура необходима для того, чтобы вы всегда могли знать, где находится данный файл. Если вам нужно, чтобы одновременно существовали и аудио- и MIDI-трек, то это сочетание лучше всего запоминать (записывать) как сонг, тогда при вызове данного сонга все будет на своих местах.

Рис. 6.13. Окно Select Folder for Audio

  3. В поле Track Info, в аудиоинспекторе, запишите название трека, чтобы в дальнейшем не путаться.
  4. В поле Chn укажите номер аудиоканала, если вы хотите записать стерео-трек, то нужно назначить нечетный номер, если моно — четный.
  5. С помощью переключателя режима на панели инспектора включите режим моно или стерео.
  6. Откройте окно VST Channel Mixer 1(2) и нажмите в нем над нужными вам каналами кнопку IN (рис. 6.14). Включите вашу MIDI-запись на воспроизведение. По индикаторам отрегулируйте нормальный уровень входного сигнала, значения индикатора не должны превышать отметки О, не должны зажигаться красные, пиковые индикаторы.
  7. Выставьте локаторы и включите запись, после остановки записи на активном аудиотреке появится записанная информация.

Вот, в принципе, и вся процедура перевода MIDI-записи в аудиотрек. Стоит сказать о том, что иногда бывает необходимо перевести в аудио каждый MIDI-трек. Это может понадобиться, если вам нужно обработать MIDI-треки какими-нибудь аудиообработчиками. В этом случае вы проделываете вышеописанную процедуру с каждым треком в отдельности.

При записи живого инструмента или голоса технически ничего не меняется, в принципе, запись MIDI от записи аудио ничем не отличается, все режимы записи MIDI применимы в аудиозаписи. Инструментальные ящики одинаковы и в MIDI, и в аудио, поэтому вы можете при необходимости пользоваться ими точно так же, как и при работе с MIDI-треками.

Рис. 6.14 Окно VST Channel Mixer


6.3. Редактирование и обработка аудиозаписи

Как и все редакторы Cubase, аудиоредактор открывается очень просто, двойным щелчком по аудиотреку или комбинацией клавиш <Ctrl>+<E>. Это вид записанного вами аудиотрека в аудиоредакторе.

С помощью инструментов инструментального ящика (он практически ни чем не отличается от инструментального ящика в редакторе Key (Edit)) вы можете: разрезать аудиотрек на части, переставлять местами, подгонять части с любой точностью под MIDI, заглушать какие-либо части и т. д. Иначе говоря, в аудиоредакторе вы можете сделать полноценный монтаж фонограммы. С помощью инструмента "циркуль" можно изменять громкость звучания трека или его фрагментов. Вы помните, что в меню Functions есть пункт Audio Functions, который содержит команды Fade in - нарастание звука и Fade Out — затухание звука. Есть еще одна команда в этом же меню, с помощью которой можно в некоторых пределах регулировать параметры затухания и усиления звука. Выделите аудиотрек и активизируйте команду Fade Dialog.

В этом окне справа находятся четыре кнопки:

  • Linear Fade In — линейное нарастание громкости;
  • Linear Fade Out — линейное затухание громкости;
  • Log Fade In — нарастание громкости по логарифмической кривой;
  • Log Fade Out — затухание громкости по логарифмической кривой.

В левой части окна отображается график кривых в зависимости от нажатой кнопки. Так что, как видите, выбор небогатый, иногда требуются более сложные кривые изменения громкости. Например, вам нужно состыковать два фрагмента, но на стыке прослушивается щелчок.

Вот здесь вам может помочь диалоговое окно Create Crossfade, в котором происходит одновременное затухание громкости в одном фрагменте и нарастание в другом.

  1. В аудиоредакторе с помощью "ножниц" отрежьте небольшой кусок концовки первого фрагмента и начало второго.
  2. Нажав левую кнопку мышки, инструментом "циркуль" проведите линию сквозь обе отрезанные части.
  3. Отпустите кнопку мышки, и перед вами откроется диалоговое окно Create Crossfade .
  4. С помощью стрелок, расположенных выше графика, вы можете менять крутизну каждого из них и выбирать место и уровень громкости в точке пересечения. Четыре кнопки окна вам уже знакомы, они регулируют графики затухания и нарастания звука по линейной или логарифмической зависимости. Если вы нажмете кнопку Calculate, программа просчитает график и в поле No Crossfade Calculated появится изображение уже пересчитанного отрывка. Нажав на кнопку Play, вы можете прослушать полученный результат, если вас все устраивает, нажмите кнопку ОК, если нет — отмените пересчет кнопкой Cancel.

Если вам понадобилось создать график очень замысловатой формы, то в этом же окне с помощью курсора вы можете изменять график, как вам хочется. В принципе, вам предоставляется возможность нарисовать любой график, главное понимать, что вы хотите получить в итоге.

Но давайте вернемся к началу. Вы записали аудиотрек, и вам не терпится что-нибудь с ним сделать, имеются в виду различные эффекты, монтаж и т. д. Прежде чем приступить к этой интересной и увлекательной работе, нужно данный трек нормализовать. Для чего это нужно? Прежде всего, процесс нормализации максимально увеличивает громкость записанного трека, соответственно, меньше прослушиваются посторонние шумы, особенно если запись осуществлялась через микрофон. Следующая причина в том, что со снижением уровня сигнала вырастают нелинейные искажения. При уровне сигнала 60 дБ нелинейные искажения превышают 2%, а при уровне 80 дБ — более 10%. При низком уровне сигнала происходит также понижение квантования: при уровне сигнала 0 дБ квантование будет 16 бит, а при уровне сигнала 50 дБ — 8 бит.

Для того чтобы нормализовать трек или его часть (что тоже возможно):

  1. Из меню Functions выберите команду Normalize.
  2. В поле Max. Level укажите значение уровня громкости, к которому должен быть приведен трек.
  3. Нажмите кнопку ОК, и все будет сделано в лучшем виде.

После операции нормализации можно приступить к дальнейшей обработке аудиотрека.

Рассмотрим некоторые интересные команды из меню Functions.

  • Команда Pitch Shift, или сдвиг частоты, после активизации этой команды появится диалоговое окно Pitch Shift. Мы не будем подробно рассматривать это окно, в нем совсем несложно разобраться. Скажем только об основных функциях, которые могут вам понадобиться. С помощью настроек данного окна вы можете понизить или повысить высоту всего трека, т. е. изменить тональность, такая функция есть и в инспекторе MIDI-трека, но в данном окне она реализуется более тонко. Вы можете изменить высоту не только по полутонам, но и в сотых долях. При известном мастерстве можно даже исправлять фальшивые ноты в партии вокала, впрочем, и в инструментальных сольных партиях тоже. С помощью настроек в этом окне вы можете отрегулировать звучание гармоник и даже их ритм. С помощью диалогового окна Pitch Shift можно получить очень интересные эффекты.
  • Команда Time Sretch — растягивание во времени. Подобная растяжка во времени возможна и в окне аранжировки с помощью соответствующего инструмента из инструментального ящика. Но в окне Time Sretch регулировки более тонкие, вы можете растягивать или сжимать трек или его часть не только на глазок, как в окне аранжировки. В данном окне можно ориентироваться по темпу. Кроме того, присутствует эффект, регулирующий ритм.

Остальные функции из меню Functions нам уже знакомы, поэтому не будем на них останавливаться.

Самое время теперь обратится к VST Cannel Mixer 1, 2. Это устройство программы собственно и есть профессиональная виртуальная студия, на базе которой осуществляются обработка, сведение и премастеринг аудиомате-риала. С помощью команды VST Cannel Mixer 1 откройте окно микшера (рис. 6.15).

Обратите внимание, что данное окно состоит из трех вертикальных блоков. Рассмотрим функции каждого блока в отдельности.

Рис. 6.15. Окно VST Cannel Mixer 1

Первый блок AUTO (рис. 6.16). Верхние две кнопки, как вы уже поняли, управляют автоматической записью и воспроизведением специальных треков класса Mix Track, такая дорожка создается автоматически при активизации кнопки WRITE. Если в процессе воспроизведения трека вы будете производить какие-либо манипуляции в треке или в подключенных обработчиках звука, то они автоматически запишутся. Для того чтобы их воспроизвести, необходимо выключить кнопку WRITE и включить кнопку READ. Все ваши манипуляции будут в точности воспроизведены. Если у вас включены обе кнопки, вы имеете возможность прослушивать записанную автоматизацию одного трека и одновременно записывать изменения на следующем треке, На наш взгляд, лучше для каждого трека записать свой трек автоматизации:

  1. Для первого трека запишите трек автоматизации, как было сказано выше.
  2. Создайте новый Mix Track и переместите на него записанный трек автоматизации.
  3. Повторите шаги 1 и 2 для каждого трека.
  4. Названия каждому вновь созданному Mix Track лучше дать в соответствии с основными, во избежание возможной путаницы в дальнейшем.

Следующая кнопка, MUTE, приглушит MIDI-треки в вашей аранжировке. Кнопка FX — вызовет диалоговое окно Send Effects (рис. 6.17), в котором вы можете выбрать до восьми обработчиков звука. Каждый из обработчиков может быть настроен в соответствии с вашим желанием.

Рис. 6.16. Блок AUTO окна VST Cannel Mixer 1

Рис. 6.17. Диалоговое окно Send Effects блока AUTO

Красные кнопки в этом окне включают и выключают сам эффект. Слайдер играет роль регулятора подачи обработанного сигнала. Нажатие на кнопку EDIT вызовет панель эффекта с регулировками (рис. 6.18). Если дважды щелкнуть по черному полю, то появится список с имеющимися эффектами, в котором вы можете выбрать нужный вам (рис. 6.19). Последние два черных поля не требуют дополнительных объяснений.

Кнопка RESET — сброс данных в блоке. Кнопки в поле METER дают возможность выбрать режим работы индикаторов уровня и на запись и воспроизведение никак не влияют. Кнопка в поле MASTER включает и выключает мастер-секцию окна VST Cannel Mixer 1 (рис. 6.20). Со списками в полях File и View вы без труда разберетесь самостоятельно.

Рис. 6.18. Панель эффекта с регулировками

Рис. 6.19. Список эффектов

Рис. 6.20. Секция MASTER окна VST Cannel Mixer 1

Средний блок окна VST Cannel Mixer 1 представляет собой собственно микшерский пульт (рис. 6.21). В его конструкции мы разберем только то, что может быть непонятным. Надеемся, что объяснять, для чего нужны индикаторы и ползунки, не нужно. В каждом канале вы можете выбрать любые эффекты, любые обработчики звука, в каждом канале есть свой эквалайзер и блок динамической обработки. Кнопка IN .. R служит для переключения мониторов на прослушивание входного и выходного сигнала. С кнопками SOLO и MUTE все понятно. Кнопка Master, находящаяся в самом низу блока, предназначена для объединения каналов в группы для одновременной регулировки. При сведении это очень полезная функция. Допустим, у вас в аранжировке есть два струнных инструмента, два духовых, два клавишных. Вы нашли правильный баланс внутри каждой группы, далее вы продолжаете присоединять к ним следующие, и вам придется заново искать тот самый баланс, который вы уже якобы нашли. Можно сделать проще. Свести инструменты в каждой группе, а потом уже сводить группы вместе. Сейчас речь шла, в основном, о балансе по уровню звука, но такой баланс необходимо осуществлять и по всем остальным параметрам.

Рис. 6.21. Средний блок окна VST Cannel Mixer 1

Теперь поговорим о кнопках INS, DYN и FX, EQ. С помощью этих кнопок вызываются окна для подключения виртуальных приборов обработки звука и их регулировки. Кнопки INS и FX вызывают практически одинаковые окна, просто первая подключает эффекты в режиме вставки, а вторая — в режиме посыла (рис. 6.22).

Нажмите кнопку INS и откроется окно VST Cannel Setting — Ch 1 (см. рис. 6.23), причем в нем будет присутствовать четырехполосный эквалайзер.

Обратите внимание, что в этом окне тоже присутствует вертикальный блок AUTO, назначение его такое же, как и в окне микшера. Так что, запись дорожки автоматизации можно осуществлять прямо из этого окна.

Теперь в этом же окне нажмите кнопку DYN, вместо эквалайзера у вас появится блок динамической обработки звука. И окно будет называться VST Cannel Setting — Ch 1+ R (рис. 6.23).

Рис. 6.22. Окно VST Cannel Setting — Ch 1

Рис. 6.23. Окно VST Cannel Setting — Ch 1+ R

Для обоих окон первые четыре вертикальных блока абсолютно одинаковы. С первым и вторым блоком все понятно, о них было сказано выше. В третий блок INSERTS вы можете загрузить до четырех эффектов. Делается это очень просто. Щелкните мышкой по одному из четных полей No E..ct, и перед вами появится список эффектов. Выберите нужный вам и щелкните по нему, программа его загрузит, и название эффекта появится в черном поле. Но эффект будет неактивным до тех пор, пока вы не нажмете кнопку ON над названием эффекта. Если вы хотите перенастроить эффект, нажмите кнопку EDIT, перед вами откроется окно панели самого эффекта. Регулировки можно проводить в режиме реального времени. Все эффекты, загруженные в этом блоке, работают в режиме вставки. Кнопка BYPASS дает прослушать трек с эффектами или без них, очень удобная функция для оценки получаемого измененного сигнала.

Следующий блок SENDS аналогичен предыдущему, но позволяет загрузить восемь эффектов.

При включенной кнопке EQ в пятом блоке (рис. 6.24) у вас будет находиться четырехполосный эквалайзер. Пользоваться им очень просто:

  1. Щелкните мышкой по зеленой линии графика — появится квадратная метка (маркер).
  2. Передвигая маркер вниз или вверх, вы будете изменять уровень звука на данной частоте.
  3. Передвигая маркер влево или вправо, вы сможете менять частоту регулировки.
  4. Точное значение уровня отражается в поле Gain, точное значение регулируемой частоты — в поле Frequency. Уровень звука выражен в децибелах, а частота — в герцах.

Рис. 6.24. Блок EQ

Окно VST Cannel Setting — Ch 1+ R (см. рис. 6.31), как уже было сказано выше, отличается наличием блока динамической обработки вместо эквалайзера. В этот блок входят приборы Auto Gate, Auto Level, Compress, SoftCIip, Limit. О предназначении и способах работы с каждым из этих виртуальных приборов мы поговорим чуть позже.

После того как вы поработали с эффектами и добились нужного результата, необходимо сохранить полученный материал. Для этого надо поставить локаторы в начале и в конце трека (запоминается только то, что между локаторами) и создать финальный аудиофайл. Создается такой файл с помощью диалогового окна Export Audio. Это диалоговое окно можно вызвать двумя способами:

  • активизировать команду Export в меню File и выбрать опцию Audio Tracks;
  • в мастер-секции микшерского пульта нажать кнопку Export Audio.

Для того чтобы правильно записать ваш аудиофайл, необходимо сделать следующие установки в окне Export Audio:

  1. Выберите нужную папку, лучше хранить все ваши записи по каждому произведению в отдельной папке.
  2. В поле Имя файла напишите название финального файла.
  3. В поле Тип файла выберите формат, в котором вы хотите записать файл, в большинстве случаев это WAV, что и стоит в этом поле по умолчанию.
  4. Если вы включите переключатель Between Locators, вы запишите все, что находится между локаторами, за исключением заглушенных треков.
  5. Если вы включите переключатель Selected Parts — запишутся только выделенные треки.
  6. В блоке Resolution выберите значение разрядности, с которой вы будете записывать файл. Как уже говорилось, чем выше разрядность, тем лучше будет качество финального файла, но в данном случае все зависит от возможностей вашей звуковой карты.
  7. В блоке Sample Rate выберите частоту дискретизации. Рекомендации в данном случае аналогичны предыдущему параметру.
  8. В блоке Cannels включите переключатель Mono, и ваш трек будет преобразован в монотрек. Если вы включите переключатель Stereo Split, ваш трек будет разделен на два моноканала. А если переключатель Stereo Interlaved — вы получите полноценную стереозапись финального файла.
  9. В блоке Include вы имеете возможность назначить параметры сведения. В этом блоке мы советуем поставить все флажки, тогда вы получите финальный файл со всеми обработками и с автоматизацией, если таковая была.
  10. Блок Import to предназначен для тех случаев, когда вам необходимо поэтапное сведение. Если вы поставите флажки Pool и Audio Track, то в вашем сонге появится дополнительный аудиотрек, в котором и будет находиться результат промежуточного сведения.
  11. После того как вы проделали все вышеуказанные действия, нажмите кнопку Create File, программа создаст финальный файл.


6.4. Работа с аудио в программе WaveLab

Программа WaveLab является звуковым редактором со всеми вытекающими отсюда последствиями. В этой программе можно: резать, копировать, клеить, обрабатывать различными эффектами в реальном времени. Можно запоминать проекты, базы данных, осуществлять монтаж, создавать семплы. А когда вы все это проделаете, записав ваши произведения, можно осуществить мастеринг, перетасовать порядок и в итоге записать CD. На наш взгляд, это один из лучших звуковых редакторов. Данный редактор можно подключить к Cubase и пользоваться им для получения окончательного файла. Мы в настоящей книге будем рассматривать программу WaveLab как вспомогательный звуковой редактор в Cubase. Полное описание программы достойно отдельной книги. Чтобы подключить WaveLab к Cubase, нужно сделать следующее:

  1. Выберите в меню Functions команду Audio Functions, далее активизируйте команду External Wave Editor, перед вами появится диалоговое окно Audio Preferences (рис. 6.25), в котором следует указать путь к WaveLab.
  2. Нажмите кнопку ОК.

Рис. 6.25. Диалоговое окно Audio Preferences

Теперь, чтобы попасть в WaveLab, вам достаточно щелкнуть мышкой в ау-диоредакторе Cubase по изображению звукового файла. Перед вами откроется главное окно редактора WaveLab (рис. 6.26), и в нем уже будет прорисован ваш аудиотрек. Если вы не сделали предварительных установок в программе, то ваш файл будет существовать с теми параметрами, с которыми он

был записан. При создании или записи нового файла в WaveLab необходимо сделать некоторые установки. Для этого войдите в меню File и активизируйте команду New, в списке выберите команду Wave, появится диалоговое окно Audio Attributes (рис. 6.27).

Рис. 6.26. Главное окно программы WaveLab

Рис. 6.27. Диалоговое окно Audio Attributes

В диалоговом окне Audio Attributes установите нужные параметры и нажмите кнопку ОК, перед вами появится пустое окно, в которое можно записывать новый файл или перетаскивать куски с предварительно открытого, но с новыми пересчетами параметров, которые вы установили. Мы уверены, что содержание данного окна не требует никаких объяснений.

Теперь вернемся к главному окну программы (см. рис. 6.28). Кроме главного меню программы, в нем есть еще два элемента, с которыми вы будете постоянно работать. Первый элемент — это транспортная панель (Transport), с которой вы без труда разберетесь самостоятельно. Функции этой панели традиционны: воспроизвести весь файл или его часть, начать с позиции курсора, сделать петлю, а также перемещение к началу или концу файла, перемотка и запись.

Чтобы осуществить запись непосредственно в программе WaveLab, нажмите на транспортной панели красную кнопку, перед вами откроется диалоговое окно Record (рис. 6.29), в котором вы можете отрегулировать различные параметры записи. Если вы пишете промежуточный файл или пробный, в модуле File to crete выберите в раскрывающемся списке значение Temporary File (Временный файл). Если же вы обрабатываете или записываете финальный файл, выберите значение Final File. (Но лучше пользоваться программой для создания именно финальных файлов и премастеринга.)

Рис. 6.28. Диалоговое окно Record

При нажатии на кнопку Attributes открывается уже знакомое вам окно Audio Attributes, в котором вы можете установить нужные параметры, если они еще не установлены. При нажатии на кнопку Settings откроется окно Record Settings (рис. 6.29), в котором лучше ничего не изменять. Дело в том, что это окно служит для некоторой автоматизации включения и выключения записи и еще некоторых параметров, но на качество записи не влияет, а при неопытном экспериментировании может доставить определенные проблемы.

Рис. 6.29. Окно Record Settings

Кнопка Mixer (см. рис. 6.29) вызывает диалоговое окно внутреннего микшера программы, разобраться в нем совсем не сложно, но понадобится оно вам может только в том случае, если вы работаете исключительно с данной программой (рис. 6.30).

Панель индикации не требует никаких разъяснений, кроме того, что вы можете ее переключить или на показания уровня сигнала (пункт списка Level), или на показания спектра сигнала (пункт списка Spectrum), при последнем варианте вы будете наблюдать уровень входного сигнала в соответствии с его частотными характеристиками. В самом низу окна расположены такие кнопки: Record — включает программу на запись, Pause — пауза, Stop -остановка, Discard — уничтожит непонравившийся дубль.

Вторым важным элементом главного окна программы является Master Section (Мастер-секция). С помощью этой мастер-секции (рис. 6.31) подключаются различные виртуальные эффекты, предназначенные для окончательной обработки финального файла. Данная секция, как вы уже заметили, имеет шесть слотов, т. е. в нее можно поместить шесть эффектов. Устанавливать эффекты в секции несложно: щелкните мышкой по треугольнику в одном из слотов, и перед вами появится список эффектов, из которого требуется выбрать нужный (рис. 6.32).

Рис. 6.30. Окно Record с внутренним микшером программы

Рис. 6.31. Мастер-секция Master Section

Рис. 6.32. Список эффектов Master Section

В каждом слоте есть пять кнопок: Mon, Solo, FX, On, Global. Рассмотрим назначение этих кнопок:

  • Моn — эта кнопка служит для контроля выхода с данного эффекта. Учтите, что такой контроль обязателен в процессе обработки. Иначе вам не избежать искажения итогового сигнала;
  • Solo — позволяет прослушать сигнал только с данным эффектом;
  • FX — вызывает панель управления эффектом, в которой вы можете произвести соответствующие установки, приспособив эффект под ваши задачи;
  • On — включает или выключает эффект;
  • Global — включает или выключает все эффекты.

Очень важный элемент мастер-секции — выбор метода дизеринга. Дизеринг в переводе означает "размывание", т. е. этот процесс позволяет преобразовать уловимые на слух искажения, возникающие при квантовании, в высокочастотную область, где они менее заметны. Для этого предназначены три списка.

  • В списке Dither выберите способ дизеринга:
    • off — выключено;
    • Туре 1 — универсальный способ, т. е. можно применять практически в любых случаях;
    • Туре 2 - подчеркивает высокие частоты.
  • В списке Dither Bits — установите разрядность дизеринга от 8 до 24 бит.
  • В списке Noise Shaping вы можете сформировать спектр шума:
    • off — выключено;
    • Туре 1—Туре 3 — пошаговое смещение шума в высокочастотную область.

При работе с дизерингом рекомендуем вам в качестве главного критерия только ваш собственный слух и вкус. Никакие технические рекомендации в данном случае не принесут успеха.

После того как вы установили нужные эффекты и прослушали получившийся результат в реальном времени, настало время зафиксировать его. Для этого нажмите кнопку Apply. Перед вами откроется диалоговое окно Process preferences for (далее название файла). В этом окне (рис. 6.33) вы можете сделать некоторые установки по обработке файла. Если вам необходимо обработать весь файл, то включите переключатель Whole file, если вы хотите обработать какую-либо часть файла, то обозначьте ее и включите переключатель Selection. Если вы включите переключатель Process in place, будет обработан исходный файл, если переключатель Create new file — программа создаст новый файл. Данную опцию необходимо выбирать в случае создания файла в определенном формате, например в МРЗ (рис. 6.34).

Рис. 6.33. Окно Process preferences for

В программе WaveLab есть возможность автоматизировать обработку пакета файлов.

Рис. 6.34. Окно Process preferences for с выбором формата файла

Если у вас есть пакет файлов, которые вы хотите обработать совершенно одинаково, сделайте следующее:

  1. Нажмите комбинацию клавиш <Ctrl>+<B> или активизируйте команду Batch Processing из меню File. Перед вами откроется диалоговое окно Batch Processing (рис. 6.35).

Рис. 6.35. Окно Batch Processing

  2. Активизируйте вкладку Input, с помощью кнопки, на которой изображена открытая папка, вы можете указать файлы, которые будете обрабатывать.
  3. Перейдите на вкладку Output (рис. 6.36), на которой вы можете установить параметры выхода результата, т. е. указать папку, в которую будут записаны обработанные файлы.
  4. В модуле Output Format выберите из списка формат, в котором будут записаны обработанные файлы. Если вы хотите сохранить формат исходного файла, выберите значение As source. В списке Destination folder можно выбрать папку, в которую будут записываться обработанные файлы. Если вы выберете значение Source Patch, обработанный файл будет записан на место исходного, т. е. заменит его.
  5. Нажмите кнопку Run, и ваши файлы будут обработаны.

В редакторе WaveLab обработку файла можно осуществлять и без использования мастер-секции. В меню Edit вы найдете все функции, характерные практически для любого редактора. В меню Level располагаются стандартные обработки, о которых мы уже говорили в связи со звуковым редактором Cubase. Окно Dynamics несколько отличается от подобного окна в Cubase, но только внешне, функции, выполняемые через команды и графики данных окон, аналогичны. Если вы поставите флажок Graphic editing на вкладке Settings, вы сможете с помощью мышки менять конфигурацию графика так, как вам это необходимо. На вкладке Presets вы можете выбрать установки, которые поставлены производителем программы.

Рис. 6.36. Вкладка Output окна Batch Processing

После того как вы сделали все установки и нужные изменения графика, нажмите кнопку Process, ваш файл будет соответствющим образом обработан. В данной программе есть возможность многократно возвращаться к предыдущему варианту файла, так что ошибок можно не бояться.

В меню Process тоже ничего нового нет, все команды вам знакомы. Хотим только сказать, что, если вы пользуетесь программой WaveLab как встроенным редактором в Cubase, то вышеописанными пунктами меню вам пользоваться не придется. В большинстве случаев вам понадобится Master Section для подготовки окончательного файла, да и то такой файл принципиально можно создать, не выходя из Cubase. Единственное, что не может сделать программа Cubase, это сформировать и записать CD.

Процедура формирования CD в программе WaveLab достаточно проста:

  1. В меню File из списка New выберите команду CD Program, перед вами откроется окно формирования CD программы.
  2. Если вы щелкнете мышкой по треугольнику в левой верхней части окна, перед вами появится меню данного окна.
  3. Выберите команду Add Track(s) или нажмите клавишу <Insert> и импортируйте нужные вам файлы в окно. Каждый файл импортируется отдельно. Импортируемые файлы выбираются в окне Select file(s) to the CD. После того как вы нажмете в этом окне кнопку Открыть, появится сообщение, что маркеры в файле ранее не установлены и будут установлены по умолчанию на границах файла.
  4. Нажмите кнопку ОК, и в окне формирования CD появится название импортируемого файла.

Таким образом вы укажете состав будущего CD, после окончания этого процесса у вас будет список файлов с обозначенным временем начала и длины. Если вас не устраивают паузы между файлами, их можно изменить. Для этого щелкните мышкой по знаку "+", перед названием файла. Раскроется структура, содержащая обозначения маркеров начала и конца файла, а также длительность паузы. Все эти значения можно подкорректировать. Изменить значение паузы можно в этом же окне, а вот изменять положение маркеров начала и конца трека лучше в главном окне программы. Для этого дважды щелкните мышкой в столбце Start, в строке маркера, и перед вами откроется окно редактирования файла, в котором можно будет перетащить маркер в нужное вам место.

Существует еще один способ редактирования ваших файлов при составлении CD. Этот способ чаще применяется при мастеринге. В меню File выберите команду New, из появившегося списка вам нужна будет команда Audio Montage. Перед вами появится окно аудиомонтажа. Для того чтобы загрузить в это окно нужные файлы, щелкните правой кнопкой мышки в нижней половине окна, появится список из двух команд, из которых будет доступна лишь одна — команда Insert file(s), именно она нам и нужна. С помощью этой команды вы можете последовательно вызвать все нужные вам файлы. Просим учесть, что каждый последующий файл будет вставлен в виртуальную дорожку, в позицию курсора. В данном случае было вызвано три файла, и окно теперь выглядит следующим образом.

В окне аудиомонтажа можно редактировать как отдельные файлы, так и целиком образ CD. Все эффекты, которые были вами включены в мастер-секции, будут точно также последовательно обрабатывать ваши файлы, как и в главном окне программы. В окне аудиомонтажа вы можете проделать практически всю работу по редактированию файлов, плавно изменить громкость, если необходимо, расставить маркеры. Для этого служат управляющие кнопки в верхней части окна. Разобраться с ними будет несложно. Если нажать кнопку Meters, то в верхней части появится или анализатор спектра сигнала, или индикатор уровня выходного сигнала — вкладки Spectrum и Level.

Если выбрать вкладку Clips, то в верхней части окна появится информация о загруженных файлах (позиция начала и конца файла, длина и название). Если вы щелкнете мышкой по изображению громкоговорителя перед названием файла, его можно будет прослушать.

Теперь нам небходимо сформировать образ CD. Для этого:

  1. Нажмите кнопку CD в окне Audio Montage, появится вкладка, похожая на предыдущую.
  2. Далее нажмите кнопку "волшебная палочка"
  3. В открывшемся окне CD Wizard мы советуем вам оставить все установки по умолчанию.
  4. Нажмите кнопку Apply. В окне Audio Montage будет сформирован образ CD.

В этом окне вы также можете сделать все паузы между файлами, какие вам необходимы.

Теперь можно приступить непосредственно к прожигу CD.

  1. Нажмите кнопку с изображением диска. Перед вами появится диалоговое окно Write CD.
  2. В списке Device выберите название CD Recorder, на котором и будет производиться прожиг.
  3. В модуле Operation можно с помощью переключателей указать непосредственно прожиг (Write) или предварительное тестирование болванки.
  4. В списке Writing Speed установите скорость, на которой будет производиться прожиг. По собственному опыту, не советуем ставить скорость более 2 х, иначе при прожиге CD Audio возможны выпадения семплов.
  5. Далее нажмите кнопку ОК, и процесс пойдет.


6.5. Работа с семплами в программе WaveLab

Как уже говорилось ранее, мы рассматриваем редактор WaveLab как встроенный редактор Cubase. Но все-таки стоит сказать несколько слов о других возможностях этой программы. Прежде всего, хотелось бы рассмотреть возможности программы в записи и обработке семплов для программных и аппаратных семплеров. Естественно, что работа над любым семплом начинается с его записи. После того как вы настроили программу (о чем говорилось в данной главе), запишите через микрофон или с помощью MIDI звук, из которого вы хотите сделать семпл. Перед вами в окне — графическое изображение записанного звука в формате WAV. В данном случае записан звук виолончели со штрихом спикато. Этот звук (семпл) не тянущийся, как, например, при штрихе легато, такие звуки издают фортепиано, гитара, ударные и другие инструменты. Поэтому при записи такого семпла нет необходимости делать кольцо (Loop). Все, что требуется в данном случае — обработать семпл с помощью мастер-секции (если в этом есть необходимость), предварительно проделав операцию нормализации. Для того чтобы выполнить данную операцию, необходимо:

  1. Выделить всю область семпла, нажав комбинацию клавиш <Ctrl>+<A>.
  2. Дать название семплу и записать его. Маркеры в таких семплах не ставятся.

Если вы хотите создать семпл неограниченной протяженности, запишите звук так же, как в предыдущем случае. Далее вам необходимо определить, какая часть семпла будет зациклена и будет создавать тот самый, протяжный, звук. Для этой цели не подходят начальный этап образования звука (атака) и конечный отрезок (затухание). Далее:

  1. Определите среднюю часть звука, которую будете использовать для зацикливания.
  2. Выделите ее путем протягивания мышкой.
  3. В меню Sampler выберите команду Crossfade Looper, после чего откроется окно с аналогичным названием.
  4. Откройте вкладку Loop points, перед вами появится растянутое графическое изображение звука. В первой половине графика — конец петли, во второй — начало петли.
  5. При воспроизведении петли, скорее всего, будут слышны щелчки, биения и т. п. Такой семпл непригоден для использования.
  6. Смещая начало и конец петли относительно друг друга, можно найти положение, при котором все неприятные явления исчезнут. Смещать фрагменты можно с помощью протягивания мышкой (нажав левую кнопку) или с помощью кнопок Loop End и Loop Start.
  7. Нужно добиться, чтобы линии графиков совпали на вертикальной черте поля и обязательно — на линии "0", которая обозначена пунктиром.
  8. Если вас устраивает звучание петли, нажмите кнопку Apply.

После прослушивания всего семпла на аппаратном или программном семплере вы можете обнаружить нестыковку на границе атаки с зацикленным фрагментом или на стыке зацикленного фрагмента с участком затухания. Для того чтобы исправить эти моменты, нужно:

  1. Открыть вкладку Crossfade (для первого случая) или Post-XFade (для второго случая).
  2. Перетащив прозрачные квадратики (маркеры) на границе участков, вы сможете добиться нужного результата.

Надо сказать, что, несмотря на видимую простоту процесса создания семплов, на самом деле все это довольно сложно и трудоемко. Для того чтобы

добиться приемлемых результатов, очень часто приходится повторять описанный процесс десятки раз. И иной раз ничего не получается, иногда из-за качества записанного звука, иногда из-за нехватки опыта. Но не расстраивайтесь, сегодня многие фирмы специализируются на производстве пакетов семплов, и почти всегда можно найти то, что вам нужно.

Теперь немного поговорим о самих семплерах. Дело в том, что на сегодняшний день таких приборов существует великое множество, что же выбрать? Аппаратные семплеры — достаточно дорогие устройства, и не каждый может себе позволить иметь их в своей студии. Программные семплеры стоят гораздо дешевле, и, что важно, в последнее время появились такие, которые не уступают по качеству своим "железным" собратьям. Например, VST Sampler, GigaStudio 160, Reality 1,6, а также появившийся недавно Halion. Последний программный семплер читает практически все форматы семплов и достаточно прост в управлении. Конечно, выбор за вами, тем более что все эти семплеры можно использовать в программе Cubase. Вышеуказанные семплеры легко работают в программе Cubase, и их загрузка в нее не представляет никаких трудностей. При загрузке семплеров в программу Cubase нужно только соблюдать определенный порядок. Посмотрим, как это делается на примере GigaStudio 160.

Пока в это окно не загружен ни один семпл. Предположим, что вы знаете в каком MIDI-канале какие должны быть тембры (семплы), если же еще не определились, это можно поправить. Но прежде чем приступить к практической части, необходимо сделать определенные настройки. Дело в том, что в данной программе нет встроенного секвенсора и аудиоредактора, однако мы можем пользоваться внешними. Нажмите на ярлычок Settinds, расположенную в левой части главного окна. Перед вами откроется окно настроек или, если быть точным, вкладка General. В первом поле укажите путь к секвенсору, а в последнем — к аудиоредактору. Мы предлагаем использовать вышеописанные программы Cubase и WaveLab.

Следующая важная настройка осуществляется на вкладке Hardware/Routing. В списке Hardware выберите название карты, с которой вы будете работать, т. е. через которую будет осуществляться выход аудиосигнала. В группе списков MIDI In Ports выберите, с какого MIDI-порта вы будете управлять с помощью MIDI-клавиатуры семплером.

Еще раз следует напомнить, что мы рассматриваем программу GigaStudio 160 как виртуальный дополнительный источник интересных тембров, а не как самостоятельную программу для написания музыки или создания аранжировок.

Если вас интересуют технические возможности этой программы, советуем вам обратиться к книге Р. Петелина и Ю. Петелина "Музыкальный компьютер. Секреты мастерства". В этой книге достаточно подробно описаны технические характеристики данной программы.

А теперь вернемся к главному окну программы. В верхней части окна находится панель MIDI-каналов. Каждая ячейка имеет свой номер, который соответствует номеру MIDI-канала. Дважды щелкнув мышкой по ячейке, вы вызовете диалоговое окно, из которого можно загрузить необходимый семпл. Прослушать его можно с помощью MIDI-клавиатуры или виртуальной клавиатуры. Виртуальную клавиатуру можно вызвать, если открыть в главном окне вкладку Distributed Wave.

Лучше использовать программу GigaStudio 160 в качестве тон-генератора, меньше будет возникать проблем. А любую обработку звука вы можете осуществить в Cubase, с которым вы уже хорошо знакомы. Сейчас мы хотим вам предложить последовательность или схему, по которой вы можете работать с программой GigaStudio 160 генератором, находясь в пределах виртуальной студии Cubase.

1. Откройте GigaStudio 160.

2. Откройте Cubase и загрузите в него аранжировку.

3. Определитесь, на каких MIDI-каналах вы будете использовать семплы GigaStudio 160.

4. Войдите в GigaStudio 160 и назначьте на MIDI-каналах нужные вам тембры (семплы), если необходимо, прослушайте их с помощью MIDI-клавиатуры или виртуальной клавиатуры.

5. Вернитесь в Cubase и в списке Output, в инспекторе, укажите выходы программы GigaStudio 160, в списке их будет четыре, они соответствуют Port 1, 2, 3, 4 главного окна программы. (Каждый порт может в себе нести свой банк семплов.)

Вот и все, далее ваши переназначенные треки будут звучать теми тембрами, которые вы выбрали в программе GigaStudio 160.


Глава 7. Виртуальные встраиваемые модули, необходимые для обработки звука

  • Глава 7. Виртуальные встраиваемые модули, необходимые для обработки звука
    • 7.1. Процессор Loudness Maximizer
    • 7.2. Виртуальный многополосный компрессор 1: ME Compressor
    • 7.3. Эквалайзер FreeFilter
    • 7.4. Шумоподавитель DeNoiser
    • 7.5. Ревербератор True Verb
    • 7.6. Ревербератор Reverb 32
    • 7.7. Модуль Magneto
    • 7.8. Модуль MaxxBass
    • 7.9. Модуль Stereolmager+ 32Bit
    • 7.10. Гейт Waves C1 Gate 32Bit


Глава 7.

Виртуальные встраиваемые модули, необходимые для обработки звука

Процесс обработки звука в любом звуковом редакторе требует подключения различных звуковых эффектов Plug-ins. На самом деле их существует великое множество, но далеко не все, на наш взгляд, удачны. Поэтему в данной главе мы рассмотрим наиболее удачные и чаще применяемые при мастеринге эффекты.

В поставке программы Cubase, как правило, есть пакет Plug-ins, который называется Mastering Edition (ME). Далее мы рассмотрим отдельные виртуальные модули этого пакета.


7.1. Процессор Loudness Maximizer

Это виртуальный психоакустический процессор эффектов. Он повышает громкость, но не путем увеличения амплитуды сигнала и не с использованием компрессии. Loudness Maximizer изменяет характер обрабатываемого звука, его плотность, достигая максимального психоакустического воздействия. В данном процессоре используются недавно разработанные алгоритмы звуковосприятия, поэтому он позволяет получить очень высокое качество обработки. К сильным сторонам Loudness Maximizer можно отнести простоту в управлении и возможность работы как с моносигналом, так и со стерео. Этот модуль работает в режиме реального времени. При запуске программы перед вами откроется диалоговое окно Loudness Maximizer.

Теперь поговорим об элементах управления. Все изменения в настройках можно делать, не останавливая воспроизведение фонограммы, т. е. в режиме реального времени.

  • Input Level — пиковый индикатор, который показывает уровень входного сигнала.
  • Desired Gain — этот ползунок используют для установки желаемого усиления в децибелах. Начинайте с низких значений.
  • Possible Gain — индикатор, который показывает возможное усиление. Он непосредственно отражает ваши манипуляции с ползунком Desired Gain.

Если показания индикатора уходят в красную зону, необходимо уменьшить параметр Desired Gain и добиться того, чтобы показания индикатора были в пределах от 0 до +1. Если показания индикатора уходят в зеленую зону, то параметр Desired Gain необходимо увеличить. Не забудьте, что все регулировки нужно производить на самом громком месте фонограммы.

  • BOOST - включив эту кнопку, вы увеличите громкость на 2 дБ, независимо от других параметров.
  • Soft/Hard — использование данной кнопки целиком зависит от вашего вкуса и характера музыки. Высокие значения устанавливаемого параметра дают более тяжелый, жесткий звук, более низкие значения, наоборот, делают звук мягче. Диапазон значений — от —9 до 9.
  • More Density — с помощью этого ползунка регулируется параметр плотности звуч'ания. Начинайте регулировку данного параметра с низких значений, чем выше значение параметра, тем выше плотность звучания.
  • Desired Gain Done — индикатор, который показывает результат, достигнутый с помощью регулировки параметра More Density. Нежелательно, чтобы средние значения на индикаторе опускались ниже 50%. Нормальный диапазон значений — 70—90%.
  • Output Level — индикатор, показывающий окончательный уровень громкости после всех проведенных регулировок. Точность показаний индикатора — 0,01 дБ. Это очень высокая точность, поэтому вы вполне можете доверять показаниям индикатора.
  • А/В — эти кнопки вы можете использовать для мгновенного переключения между двумя различными установками параметров.

Для того чтобы запомнить настройки нужно проделать следующее:

  1. Произведите нужные вам настройки.
  2. Нажмите кнопку STORE, а затем — кнопку А, теперь при нажатии кнопки А ваши настройки будут вызываться автоматически.
  3. Проделайте те же операции с кнопкой В.

Если у вас есть необходимость записать некоторое множество настроек, то после того как у вас уже записаны настройки А и В, нажмите кнопку Preset в верхнем правом углу. Перед вами появится диалоговое окно Presets, в котором вы можете записать данные настройки, а вызвать вы их можете при помощи кнопки Load.


7.2. Виртуальный многополосный компрессор 1: ME Compressor

Теперь поговорим о следующем важном модуле пакета ME — это виртуальный многополосный компрессор (1: ME Compressor). Компрессия — это сжатие динамического диапазона. Каждый, кто слушал музыку в живом исполнении и без электронной поддержки, знает, что бывают моменты и у вокалиста и у инструменталистов, когда некоторые эпизоды музыкального текста слышны или очень громко, или, наоборот, слишком тихо. Чаще всего такие явления наблюдаются у непрофессиональных исполнителей. В таких случаях применяется компрессия, т. е. уменьшение динамического диапазона. Компрессор позволяет выровнять звучание по динамике, а многополосный компрессор выравнивает звучание в различных частотных диапазонах. 1: ME Compressor как раз и является таким прибором. При запуске программы перед вами откроется окно 1: ME Compressor.

Так же как и у других модулей пакета Plug-ins, управление 1: ME Compressor достаточно простое. Разберем подробнее элементы настройки компрессора.

  • Левое поле компрессора -- поле Frequency Bands — предназначено для выбора частотных диапазонов регулировок. Собственно, эта часть компрессора выполняет функции многополосного эквалайзера. Частотная полоса и уровень сигнала регулируются при помощи маркеров в виде ромбов, простым перетаскиванием мышкой. Шкала внизу поля показывает частоту регулируемой полосы, а шкала с правой стороны — уровень сигнала в полосе в децибелах.
  • Правое поле Characteristic является полем построения графиков компрессии в каждом из частотных диапазонов. Графики строятся с помощью мышки. Щелкните левой кнопкой мыши по любому месту графика и, не отпуская кнопки, измените график. Таких точек изменения может быть сколько угодно. Таким образом вы можете создать любую кривую компрессии в каждом из частотных диапазонов.
  • Кнопка on/off Solo служит для прослушивания конкретного диапазона.
  • Регулятор Output устанавливает уровень суммарного выходного сигнала компрессора.

Preset — нажав эту кнопку (в левом верхнем углу окна), вы откроете список уже готовых "заводских" настроек, многие из которых могут пригодиться в работе, если не как итоговые, то хотя бы как основа для создания собственных настроек. Выбрав из списка пункт Edit, вы можете в открывшемся диалоговом окне сохранить свои настройки


7.3. Эквалайзер FreeFilter

Следующий модуль из пакета ME - это интеллектуальный эквалайзер FreeFilter. FreeFilter является логарифмическим и линейным модулем со множеством дополнительных свойств, облегчающих довольно сложный процесс эквализации. С помощью FreeFilter можно проанализировать любую понравившуюся по звучанию фонограмму и автоматически установить кривые фильтров в соответствии с ней, чтобы в дальнейшем применять полученные настройки к любой фонограмме. Для установки кривой фильтра можно использовать графические средства и регуляторы.

В середине окна расположен частотный монитор, который используется для графического представления кривой фильтра и спектров частот входного и выходного сигналов. Спектр входного сигнала отображается зеленым цветом, а спектр выходного сигнала — красным. Кривая фильтра отображена желтым цветом. В нижней части монитора расположена частотная шкала, а в правой части — шкала уровня сигнала.

Непосредственно под частотным монитором находится секция регуляторов. В ней содержится 30 ползунковых регуляторов, которые управляют настройками фильтра. Положение регуляторов можно менять с помощью мышки. Активный движок обозначен зажженым над ним индикатором. Если выбран линейный режим работы фильтра, то все регулируемые полосы имеют одинаковую ширину, если выбран логарифмический режим, то каждая регулируемая полоса равна одной трети октавы.

В левой нижней части окна, под крышкой, расположены три кнопки инструментов. После щелчка мышки по крышке инструменты становятся доступными.

Первый инструмент служит для объединения нескольких регуляторов, т. е. расширяет полосу регулировки. Для этого:

  1. Нажмите первую кнопку.
  2. С помощью левой кнопки мыши обозначьте участок кривой фильтра, при этом загорятся индикаторы над объединенными движками.
  3. Двигая любым из активных движков, вы будете изменять положение всех активных движков, т. е. видоизменять более широкую полосу кривой фильтра.

Вторая кнопка предназначена для линейного изменения кривой фильтра. Изменяя положение оси инструмента, вы можете изменять длину сторон регулировки, инструмент действует по принципу качелей.

Следующая кнопка позволяет создавать графическим путем более сложные линейные изменения кривой фильтра. С помощью перетаскивания двух мapкеров можно получить достаточно сложные кривые.

Секция обучения FreeFilter предназначена для анализа и сравнения АХЧ двух файлов и подгонки одного под другой. Для того чтобы проделать эту операцию, необходимо сначала проанализировать исходный файл.

  1. Загрузите в редактор исходный файл и нажмите кнопку Source, воспроизведите файл.
  2. После остановки прослушивания должна появится надпись Source learned, которая означает, что источник проанализирован.
  3. Загрузите файл, который будет обрабатываться. Нажмите кнопку Dest и включите воспроизведение.
  4. После окончания воспроизведения появится надпись Source learned, т. е. файлы источника и назначения проанализированы.
  5. Нажмите кнопку Match, на экране появится кривая, которая и будет корректировать обрабатываемый файл.
  6. С помощью ползунка Morph можно изменять глубину регулировки от 0 до 200%.
  7. Сгенерированную кривую можно запомнить в виде пресетов.


7.4. Шумоподавитель DeNoiser

Данный шумоподавитель позволяет удалять широкополосный шум из любых аудиозаписей, при этом не ухудшая качества записи. Шумоподавитель работает в режиме реального времени и достаточно прост в управлении.

На дисплее в левой части окна отображаются следующие графические элементы: график спектра сигнала, спектральная оценка шумового порога, графическое представление параметра смещения.

  • Темно-зеленый график показывает частотный спектр воспроизводимой записи, по горизонтали отмечается частота, а повертикали — амплитуда сигнала.
  • Желтая линия представляет собой спектральную характеристику шумового порога в децибелах и находится в поле под дисплеем.
  • Светло-зеленая горизонтальная линия графически показывает параметр смещения. Ее необходимо откорректировать таким образом, чтобы она была выше линии шумового порога, но при этом как можно ближе к ней.

Светло-зеленая линия в идеале должна находиться между желтой линией и графиком спектра.

Все параметры можно изменять во время воспроизведения и ориентироваться на слух.

Нажав кнопку Bypass, вы можете услышать сигнал без обработки.

Регулятором Offset устанавливается смещение, для оптимального шумопонижения этот параметр должен быть установлен чуть выше порога шума.

Регулятор Reduction устанавливает величину шумоподавления, чем выше значение, тем больше шумов будет подавляться.

Регулятор Ambience определяет соотношение между подавляемым шумом и оставляемым без изменения звуковым материалом.

С помощью кнопок А и В можно мгновенно переключаться между двумя настройками. Сделать предварительные настройки можно следующим образом:

  1. Настройте параметры модуля.
  2. Нажмите кнопку STORE, а затем кнопку В.

То же самое проделайте с кнопкой В, у вас образуются две различных настройки, теперь при необходимости вы можете оперативно ими пользоваться.


7.5. Ревербератор TrueVerb

Данный ревербератор, в отличие от многих виртуальных приборов, производит настоящую реверберацию, вполне применимую для профессиональной обработки. Звук его отличается высокой разборчивостью и плотностью, прозрачностью на высоких частотах.

Как вы уже обратили внимание, окно ревербератора состоит из двух графических полей.

  • Верхнее поле отображает временные параметры реверберации. Вертикальная синяя полоса в графическом поле временных характеристик —это размеры виртуального помещения. Захватив маркер под этой полосой, вы, перемещая ее, тем самым меняете размер помещения. В верхней части поля есть линейка (в метрах), по которой вы можете приблизительно ориентироваться. Вертикальная полоса желтого цвета является маркером расстояния до источника звука. Чем больше это расстояние, тем больше реверберационнных отражений. Меняя данное расстояние, вы можете расположить слушателя ближе или дальше от исполнителя. Если вы установите желтый маркер дальше синего, то желтый маркер поменяет цвет на красный, что говорит о вашей ошибке. В поле временных характеристик есть еще маркер в виде зеленого крестика. С помощью этого маркера вы можете изменить соотношение ранних отражений и реверберационного хвоста.
  • Нижнее поле представляет собой графическое изображение частотных характеристик реверберации. В этом поле есть два маркера-крестика. С их помощью вы можете изменять параметры выходного фильтра.

Мы изучили работу с TrueVerb в графическом режиме, поскольку это наиболее удобно и наглядно. Удачные настройки TrueVerb вы можете запомнить в Preset. И еще одно замечание: при работе и настройке ревербератора обращайте внимание на индикатор уровня. Не должен загораться красный индикатор Clip. Это говорит о перегрузке и искажениях.


7.6. Ревербератор Reverb 32

Данный ревербератор находится в пакете VST. В отличие от предыдущего прибора, этот 32-битный ревербератор по качеству не уступает аппаратным ревербераторам, в управлении предельно прост и нагляден.

Как видно из рисунка, окно Reverb 32 состоит из трех графических полей, которые наглядно представляют настройки прибора и 6 ползунков, с помощью которых и производится настройка прибора. Прибор работает в режиме реального времени. Над левым верхним полем находится черное поле, щелкнув по которому, вы сможете вызвать список стандартных настроек. Щелкнув мышкой по одной из них, вы мгновенно получите определенную настройку прибора. Все эти стандартные перестройки можно производить, не останавливая воспроизведение фонограммы.

Чуть правее списка находится белое поле с надписью File, в нем вы можете записать собственные настройки или вызвать уже записанные.

Верхнее левое графическое поле — PREDELAT, показывает расстояние до источника звука. Его можно менять с помощью ползунка, расположенного справа от поля. Цифры под полем показывают значение параметра.

Нижнее левое поле отображает величину (параметр) объема помещения и регулируется с помощью соответствующего ползунка. Цифры внизу поля показывают объем в процентах.

Правое нижнее поле показывает величину хвоста реверберации и регулируется с помощью соответствующего ползунка. Цифры внизу поля отображают данный параметр.

Два ползунка в правой верхней части окна регулируют ослабление высоких и низких частот соответственно. Степень Ослабления показывается в деци-беллах в диапазоне от —15 до 0.

Правый крайний вертикальный ползунок позволяет микшировать чистый и обработанный сигнал.

Вот, собственно, и все об этом приборе, хочется еще раз сказать, что данный ревербератор работает очень надежно и чисто.


7.7. Модуль Magneto

Magneto — 24-битный модуль, который использует в своей работе принцип легкой перегрузки аналогового магнитофона, возникающий при превышении уровня записываемого сигнала 0 дБ. После обработки записи данным прибором возникает ощущение теплоты и легких искажений, цифровая запись очень напоминает аналоговую.

Главным элементом управления прибором является ползунок Drive. С помощью этого ползунка устанавливается "уровень записи" на виртуальный магнитофон.

У прибора есть еще четыре регулятора:

  • Input Level — уровень входного сигнала;
  • Таре Speed — скорость "движения ленты";
  • HF-Adjust — регулятор уровня высоких частот;
  • Output Level — уровень выходного сигнала.

С помощью данного прибора можно обрабатывать сигналы с любых источников.


7.8. Модуль MaxxBass

MaxxBass - программный модуль, назначение которого заключается в повышении содержания низкочастотных составляющих в любом звуковом файле. Этот прибор относится к психоакустическим. Он формирует гармоники, отстоящие от существующих на октаву ниже.

В левой верхней части окна находится графическое поле, в котором отражены графики Bass и MaxxBass. Раздел между ними устанавливается регулятором Freq. График MaxxBass показан желтой линией. Для изменения характера звука можно использовать фильтр HighPass (фильтр низких частот) и компрессию Effect Compression. В приборе имеются три основных регулятора эффекта:

  • Input — уровень входного сигнала;
  • Bass — уровень основного баса;
  • MaxxBass — уровень MaxxBass.

Созданные гармоники и основной бас могут быть смешаны в любых пропорциях, нужно только следить, чтобы на индикаторах прибора не загоралась надпись Clip (перегрузка). В списке Static preset вы можете выбрать готовые настройки прибора. Также при желании через соответствующие кнопки меню данного окна вы можете запомнить, а потом и вызвать собственные настройки.

Чтобы добавить в Preset ваши настройки под определенным именем, воспользуйтесь кнопкой Preset. Появится стандартное окно Presets. Дайте имя вашей настройке и нажмите сначала кнопку Add, а потом -кнопку ОК. При вызове ваших настроек проделайте то же самое: нажмите кнопку Lood, а потом — кнопку ОК.

Правильное использование модуля поможет вам расширить диапазон уже сведенной записи, выделить партию баса, если она маскируется какими-либо другими партиями. Данный модуль может применяться на любом этапе подготовки фонограммы, вплоть до мастеринга.


7.9. Модуль Stereolmager+ 32Bit

В центральной части его окна находится графический образ стереообраза. Вся регулировка происходит с помощью четырех ползунков.

Ползунок Gain регулирует усиление входного сигнала, ползунок Width — непосредственно ширину стереобазы. Два ползунка под диаграммой стереообраза — Asymetry и Rotation — указывают поворот стереообраза по горизонтали. Причем все манипуляции с регуляторами мгновенно отражаются на графике. Справа от графика находится стереоиндикатор, по которому можно оценить уровень выходного сигнала, пиковые индикаторы не должны загораться красным светом, что говорит о перегрузке. Так же как и в предыдущем модуле, в расширителе стереобазы имеется список "заводских" настроек, а с помощью кнопки Preset вы можете запомнить собственные настройки.


7.10. Гейт Waves C1 Gate 32Bit

Иногда при подготовке фонограммы приходится пользоваться прибором, который называется гейт. Этот прибор предназначен для ограничения слабых сигналов и шума в паузах. В принципе, это компрессор наоборот.

Например, если у вас самый слабый полезный сигнал равен -45 дБ, то, установив значение гейта на уровень -45 дБ, вы обрежете любые сигналы и шумы ниже этого уровня.

Управление гейтом очень простое. Захватив мышкой маркер под изображением графика, установите его на нужную вам величину — это и будет точка отсечения низкоуровневого сигнала. В поле Release установите скорость восстановления сигнала: чем выше значение, тем плавнее работает гейт, т. е. сигнал плавно исчезает и плавно появляется. Чем ниже значение этого параметра, тем резче происходит отсечение и появление сигнала. Так же как в предыдущих приборах, в Waves C1 Gate 32 Bit имеются пресеты и возможность записи собственных установок.


Введение

Уважаемый читатель! Книга, предложенная вашему вниманию, посвящена вопросу создания музыкальных аранжировок и оригинальных сочинений и адресована как тем, кто уже занимается этим какое-то время, так и тем, кто впервые решил реализовать свои творческие возможности с помощью компьютера. Автор стремился к тому, чтобы излагаемый материал был полезен как начинающим музыкантам, так и достаточно широкому кругу профессионалов.

Часто начинающий музыкант не задумывается над теоретическими проблемами, он просто "творит". И правильно, ну для чего ему теория музыки и гармония? Кому нужны рассуждения о возможностях отдельных инструментов, штрихах и прочей мелочи? Какая разница, в каком диапазоне будет звучать труба или виолончель? Ну и что с того, если вдруг тромбоны заиграют аккордовые пассажи в низком регистре? Автор на все имеет право. Это, конечно, правильно, но есть еще и слушатель. В конечном счете, если вам необходимо выразить свою мысль публично, то выражать ее нужно на каком-то определенном языке, который имеет свои правила орфографии, синтаксиса и т. д. Иначе вас просто не поймут. Казалось бы, ну что особенно сложного в том, чтобы "набрать" музыку в одном из музыкальных конструкторов типа DANCE MACHINE или ему подобных? Это, на самом деле, достаточно просто. Вот только возникает вопрос, какое отношение данное действие имеет к музыке? Скажем определенно — никакого. Вообще программы подобного типа существуют для того, чтобы составлять мелодико-ритмические композиции для определенных целей. Или, как принято говорить, "музыку для ног". Хотя надо заметить, что серьезную танцевальную музыку назвать "музыкой для ног" нельзя и пишут ее в совершенно других программах очень серьезные и грамотные музыканты.

На сегодняшний день для музыканта, пишущего для какого-либо коллектива или конкретных исполнителей, актуальным вопросом стал вопрос персональной музыкальной студии. Развитие современной компьютерной техники позволяет практически любому музыканту иметь персональную виртуальную студию за не очень большие деньги. Чем отличается студия виртуальная от невиртуальной? В обычной, невиртуальной студии каждый из этапов обработки и записи звука происходит на отдельном устройстве (секвенсоре, цифровом магнитофоне, обработчике сигналов и т. д.). Виртуальная студия — это "33 удовольствия" в одном флаконе. Конечно, это вызывает определенные сомнения, но вот здесь и нужно разобраться. Программные продукты, предназначенные для реализации виртуальной студии, можно условно разделить на три основные группы.

  • Программы, которые в принципе сами называются виртуальной студией: Cubase Audio VST, Emagic Logic Audio, Cakewalk Pro Audio (это лучшие программы). Первая из них наиболее широко используется в профессиональных студиях. Каждая из перечисленных программ является вполне законченной и профессиональной. Необходимо учесть, что эти названные программы требуют достаточно больших ресурсов памяти ОЗУ.
  • Очень важная группа программ -- аудиоредакторы: Sound Forge, Wave Lab, Cool Edit Pro, Samplitude и некоторые другие. Данные программы позволяют обрабатывать аудиосигнал более эффективно, чем предыдущая группа.
  • Эта группа достаточно многочисленна и состоит из добавочных модулей (plug-in) в форматах VST и DirectX, которые предназначены для обработки звука, и " эмуляторов", т. е. программ, которые копируют работу многих физических устройств, например синтезаторов, семплеров и т. п.

Вышеперечисленные программы и составляют костяк так называемой виртуальной студии. В правильно построенной виртуальной студии все программы работают совместно, не мешая друг другу.

Теперь перечислим вопросы, которые мы можем решить с помощью нашей персональной студии:

  • сочинение мелодии и гармонии;
  • сочинение ритмических рисунков;
  • выбор звуков по партиям;
  • запись аудиотреков с "живыми инструментами";
  • балансировка или микширование записанных треков;
  • перевод MIDI-треков в AUDIO;
  • обработка аудиотреков нужными эффектами;
  • основное микширование, т. е. сведение многоканальной фонограммы в стереопару или мастер-трек;
  • премастеринг, иначе говоря, обработка мастер-трека;
  • мастеринг: объединение отдельных номеров в альбом, балансировка по спектру, балансировка по громкости, заключительная обработка всего проекта;
  • запись на носитель (CD).

Естественно, что каждый из вышеперечисленных пунктов в "живой работе" разбивается на множество подпунктов и будет подробно рассмотрен в соответствующих главах данной книги.

  • Очень важный момент, особенно для начинающего музыканта, — это выбор конфигурации вашей персональной студии. И начать, естественно, необходимо с конфигурации вашего компьютера. Есть два минимальных варианта.
  • Если вы собираетесь работать только с MIDI-информацией, то вам достаточно, будет следующей конфигурации: Pentium 166 ММХ, ОЗУ — 32 (64) Мбайт, винчестер — от 1 Гбайт, звуковая плата из серии SB Live. В такой конфигурации можно записать и аудиотреки, но их обработка в режиме реального времени будет практически невозможна.
  • Если же вы хотите иметь полноценную персональную студию, на которой, кроме MIDI-информации, собираетесь записывать голос и живые инструменты, конфигурация должна выглядеть иначе:
    вам будет необходим процессор с тактовой частотой не менее 300— 350 МГц, ОЗУ — не менее 128 Мбайт, винчестер — от 4 Гбайт. Звуковая карта может быть из той же серии, что и в предыдущей конфигурации. Также необходимо иметь микшерский пульт (6—8 каналов) с возможностью подключения к нему внешних приборов "в разрыв" и пару Хороших микрофонов. К этому списку необходимо добавить цифровой магнитофон или пишущий CD-рекордер (что дешевле).

Начинается книга со знакомства с языком, на котором общаются музыканты всего мира — элементарной теории музыки и начала гармонии. Автор постарался максимально просто и доходчиво изложить основные правила элементарной теории музыки и начала гармонии. Этому посвящена глава 1. В приложении 1 вы найдете задачи к данной главе.

В главе 2 рассказывается о работе на синтезаторах серии PSR, которые очень популярны среди музыкантов, как профессионалов, так и любителей. У этих инструментов удобный, дружественный интерфейс, они достаточно просты в обращении. Инструменты последнего поколения этой серии имеют достаточно неплохие тембры, встроенные цифровые обработчики сигнала, внутренний секвенсор большой емкости, возможность записать проделанную работу на флоппи-диск и еще многое, о чем вы узнаете, прочитав соответствующую главу книги.

Следующая глава (глава 3) познакомит вас с одной из самых популярных программ автоаранжировки — Band-in-a-Box. Эта программа поможет вам делать заготовки аранжировок, а в отдельных случаях и создавать полностью законченные произведения собственного неповторимого стиля. Программу Band-in-a-Box можно использовать как программу, обучающую аранжировке, особенно если у вас до этого не было необходимого опыта. В программе очень много стилей и сонгов, которые записаны известными музыкантами, все это богатство можно не только услышать, но и увидеть в нотной записи, а также распечатать. Конечно, с помощью программы Band-in-a-Box можно сделать очень приличную аранжировку, но следует помнить, что ol)% ее уже сделано теми известными музыкантами, поэтому мы советуем вам пользоваться ею как вспомогательным средством. Band-in-a-Box поможет вам сэкономить время, выбрать нужный стиль, проверить подобранную вами сетку аккордов, в конце концов, как говорят музыканты, написать "болванку" будущего шедевра. Как говорилось выше, в этой программе освоив создание стилей, вы можете действительно облегчить свою будущую работу аранжировщика, при этом не используя "чужие" стили.

Глава 4 полностью посвящена одной программе — Cubase VST. Как уже говорилось ранее, эта программа сама по себе является профессиональной виртуальной студией. В ней есть практически все, что нужно композитору и аранжировщику, причем это "все" очень высокого качества, и если у вас имеется качественная аудиокарта, то результаты ваших работ могут быть самого высокого уровня. Программа Cubase VST — достаточно сложная программа, требующая большого внимания и достаточно глубоких знаний и умений. Автору данной книги пришлось работать с этой программой, начиная с первых версий, когда еще она писалась для медленных музыкальных компьютеров Atari и представляла собой простейший MIDI-секвенсор. Теперь эта 32-битная программа позволяет работать с любой MIDI-, аудио- и видеоинформацией на самом высоком профессиональном уровне. В последних версиях этой программы можно работать с очень качественными обработчиками аудиосигнала, с виртуальными семплерами и синтезаторами, профессионально осуществлять премастеринг и мастеринг, создавать готовые для печати партитуры и многое многое другое. Особое внимание при изучении программы уделено практическим навыкам, т. е. тому, какими программными средствами можно получить желаемый результат, это особенно важно для начинающих. Дело в том, что один и тот же результат в данной программе можно получить различными способами, все зависит от качества нужного результата и от степени визуализации процесса. Для начинающих, как правило, важно, чтобы все промежуточные результаты работы были просмотрены и прослушаны, профессионалам это требуется гораздо реже, отсюда и выбор средств. Глава 5 посвящена практической работе с музыкальным материалом в программе Cubase. Главы 4 и 5 взаимно дополняют друг друга и позволяют освоить .теоретическую и практическую работу в программе. В главе 5 вы узнаете, как записать и аранжировать MIDI-информацию в программе, как назначить тембры для записанных партий, как работать с контроллерами, а также некоторые дополнительные приемы оживления записанной аранжировки.

Глава 6 посвящена аудио- или Wave-редакторам. Программа Cubase обладает свойствами Wave-редактирования, но все-таки специализированные Wave-редакторы более приспособлены для определенных видов работы, например создавать или трансформировать семплы лучше в специализированных Wave-редакторах, премастеринг, а также делать в них мастеринг и подготовку CD. Практически все Wave-редакторы могут использоваться как вспомогательные в любой виртуальной студии, при этом они вносят в основной редактор дополнительные возможности как по качеству, так и по количеству. Wave Lab является одной из лучших программ в данной категории. Она соответствует всем требованиям, предъявляемым профессионалами. В главе 6 вы познакомитесь с некоторыми семплерными программами. На сегодняшнем этапе развития компьютерной музыки семплы и работа с ними стали необходимейшими элементами работы аранжировщика и композитора. Особенно это важно для тех, кто хочет достичь звучания своих композиций максимально сходного со звучанием живых инструментов. В последнее время появилось много программ, позволяющих профессионально работать с семплами, с лучшими из них вы и познакомитесь в этой главе. Обьем данной книги не позволяет во всех подробностях изучить такие программы, это тема отдельной книги. Но изложенные сведения и принципы работы с семплерными программами позволят вам достаточно уверенно с ними работать.

Глава 7 посвящена встраиваемым приложениям — модулям, совместимым с форматом DirectX. Таких модулей, предназначенных для обработки звука, существуют сотни и выпускают их десятки фирм. Но, как вы понимаете, всеми пользоваться невозможно, да и не нужно. Во-первых, не все они высокого качества и, во-вторых, не все годятся для профессиональной обработки аудиоматериала, многие из них предназначены для мультимедиа, а многие по тем или иным параметрам уже устарели. В данной главе приведены, на наш взгляд, лучшие на сегодняшний день модули, автор лично сам ими пользуется. Все они показали свою безупречность на разных этапах обработки звука, вплоть до мастеринга.

Для того чтобы чувствовать себя уверенно в создании музыкальных аранжировок и сочинений, недостаточно одних знаний музыкальных программ и теории музыки. Необходимо знать принципы записи готового материала на звуковой носитель. В этом вам поможет информация, изложенная в главе 7. Знание законов акустики и возможностей аппаратуры, которой вы можете располагать, поможет вам избежать значительного количества ошибок, возникающих у неопытного звукорежиссера. Звукорежиссура на сегодняшний день — это область, которая постоянно пополняется новыми средствами для выражения авторских замыслов, но, так же как и в любой другой области знания, в ней есть определенные правила и принципы, выработанные и опробованные многими поколениями профессионалов. Вот об этом и пойдет речь. В последние годы, как уже говорилось выше, появилась возможность иметь собственную домашнюю цифровую студию достаточно высокого качества. Конечно, никакая домашняя студия не сможет соперничать с профессиональной, это понятно, но обладая определенными навыками, знаниями и оборудованием, вы сможете подготовить свои звуковые проекты. К сожалению, в данной книге мы не смогли уделить внимание вопросам звукорежиссуры, но надеемся в следующих книгах поговорить об этом более подробно. В данной главе мы попытались познакомить вас с элементарно необходимыми знаниями по теории и практике в довольно ограниченной ее сфере — технике звукозаписи.

За многие века существования профессиональной музыки сложился определенный опыт построения музыкальной ткани. Этот опыт не является абсолютным в том смысле, что вы обязательно должны писать музыку так, как вам предлагает теория. Музыкальная форма — это всего лишь средство, которое призвано помочь композитору наиболее точно выразить свою мысль. Музыкальная форма помогает композитору дисциплинировать и направить свою фантазию в практическое русло, т. е. организовать звуковой поток мысли в действующее начало.

Автор убежден, что научить сочинять невозможно. Сочинение музыки, впрочем, как и любое другое творчество, — процесс божественный, т. е. или этот талант есть, или его нет. И любой учитель может только помочь его реализовать, всего лишь научить некоторым техническим моментам. Но мы уверены, что если вы раскрыли эту книгу, такой дар у вас есть, а знания лишними не бывают, просто есть время, когда количество переходит в качество, а для этого нужно просто хотеть и много работать. Музыка — это вид творчества, который приносит огромную радость, но и который требует большого вложения физических и духовных сил.


Приложение 1. Задачи по теории музыки и элементарной гармонии

    • Задача 1
    • Задача 2
    • Задача 3
    • Задача 4
    • Задача 5
    • Задача 6
    • Задача 7
    • Задача 8
    • Задача 9
    • Задача 10
    • Задача 11


Приложение 1.

Задачи по теории музыки и элементарной гармонии

Задача 1

Гармонизуйте данные мелодии и басы с № 1 по № 15 только средствами основных трезвучий и D7 в основном виде (рис. П1.1—П1.15).

Рис. П1.1

Рис. П1.2

Рис. П1.3

Рис. П1.4

Рис. П1.5

Рис. П1.6

Рис. П1.7

Рис. П1.8

Рис. П1.9

Рис. П1.10

Рис. П1.11

Рис. П1.12

Рис. П1.13

Рис. П1.14

Рис. П1.15


Задача 2

Гармонизуйте, применяя обращения D7 (рис. П1.16).

Рис. П1.16


Задача 3

Гармонизуйте с применением секстакорда II6 (рис. П1.17, П1.18).

Рис. П1.17

Рис. П1.18


Задача 4

Гармонизуйте в гармоническом мажоре (рис. П1.19, П1.20, П1.21).

Рис. П1.19

Рис. П1.20

Рис. П1.21


Задача 5

Гармонизуйте, применив II7 (рис. П1.22, П1.23, П1.24).

Рис. П1.22

Рис. П1.23

Рис. П1.24


Задача 6

Гармонизуйте с применением вводных септакордов (рис. П1.25, П1.26).

Рис. П1.25

Рис. П1.26


Задача 7

Гармонизуйте с применением аккорда D9 (рис. П1.27).

Рис. П1.27


Задача 8

Гармонизуйте с применением хроматических секвенций (рис. П1.28).

Рис. П1.28


Задача 9

Осуществите следующие модуляции (рис. П1.29, П1.30).

Рис. П1.29

Рис. П1.30


Задача 10

Гармонизуйте мелодию (рис. П1.31).

Рис. П1.31


Задача 11

В этой последней задаче просто примените все усвоенные вами знания (рис. П1.32). Желаем вам успеха!

Рис. П1.32


Приложение 2.

Музыкальный материал для освоения работы в редакторе Band-in-a-Box

В данном приложении приведено 5 джазовых пьес 30-х годов (рис. П2.1, П2.2, П2.3, П.2.4, П2.5). Вам предстоит аранжировать эти пьесы вначале на инструменте с автоаккомпанементом, а потом, если это понадобится, довести до нужного результата с помощью программы Cubase. И в заключение сделать аранжировки в Band-in-a-Box, применяя смену стилей солистов, возможно вам даже придется написать свой стиль. Некоторые пьесы вы можете попробовать аранжировать в Cubase, но это уже будет второй этап вашего творчества.

Когда святые маршируют

Рис. П2.1. Джазовая пьеса "Когда святые маршируют"

Однажды

Рис. П2.2. Пьеса "Однажды"

После прощания

ДЖ. Лейтон

Рис. П2.3. Пьеса "После прощания"

Беспечная любовь

У. Хенди

Рис. П2.4. Джазовая пьеса "Беспечная любовь"

Печальный малыш

Э. Бернетт

Рис. П2.5. Пьеса "Печальный малыш"


Приложение 3.

Аранжировка разными оркестровыми средствами

В этом приложении приводится партитура хоральной прелюдии Баха. Здесь вам предоставляется огромный простор для экспериментов - от выбора состава оркестра или ансамбля до ритмических изменений и импровизаций. Ничего не надо бояться, критерий всему — вкус и бережное отношение к оригиналу. Попробуйте сначала записать прелюдию в струнной группе, потом — в группе деревянных духовых и т. д. Почувствуйте, как это звучит у разных инструментов, а потом, немного подумав, выдайте ваш шедевр.

Хорал


Список литературы

  1. Богачев Г. CUBASE. - М.: "Мелограф", 1998.
  2. Богачев Г. Звуковой редактор WaveLab. — М.: "Мелограф", 1998.
  3. Браун Р. Компьютер — композитор. /Пер. с англ. — М.: ЭКОМ, 1998.
  4. Бажов С. Школа игры на синтезаторе. — СПб.: "Композитор", 1998.
  5. Вахромеев В. А. Элементарная теория музыки. — М.: "Музыка", 1984.
  6. Володин А. Электромузыкальные инструменты. — М.: "Музыка", 1979.
  7. Дубровский Д. Компьютер для музыкантов любителей и профессионалов. — М.: "Триумф", 1999.
  8. Дубровский И., Евсеев С., Способин И., Соколов В. Учебник гармонии. -М.: "Музыка", 1965.
  9. Живайкин П. 600 звуковых и музыкальных программ. — СПб.: "BHV — Санкт-Петербург", 1999.
  10. Загуменнов А. П. Plug-ins. Встраиваемые приложения для музыкальных программ. - М.: "ДМК", 2000.
  11. Колесник Д. Техника и технология малых студий. Приборы обработки звука. Психоаккустические методы обработки // Шоу-Мастер. 1998. № 2. С. 76-78.
  12. Павленко A. WaveLab 1,5 и Saund Forge 4,0 — новый стандарт редактирования звука // Мир ПК. 1997. № 6.
  13. Павленко А. Обработка звука в реальном времени на PC // Мультимедиа. 1998. № 4. С. 90—94.
  14. Персональная студия — творческая лаборатория современного музыканта // Шоу-Мастер. 1997. № 3.
  15. Петелин Р., Петелин Ю. Аранжировка музыки на PC. — СПБ.: "BHV -Санкт-Петербург", 1998.
  16. Петелин Р., Петелин Ю. Персональный оркестр в PC. — СПб.: "BHV -Санкт-Петербург", 1998.
  17. Пистон У. Оркестровка. / Пер. с англ. К. Н. Ивановой. М.: "Советский композитор", 1990.
  18. Радзишевский А. Компьютерная обработка звука. — М.: "Нолидж", 2000.
  19. Сведение в стерео // IN/OUT. 1993. № 2. С. 64—66.
  20. Скребков С. Учебник полифонии. — М.: "Музыка", 1982.
  21. Способин И. В. Элементарная теория музыки. -- М.: "Государственное издательство", 1951.
  22. Тюлин Ю. Н. Музыкальная форма. — М.: "Музыка", 1974.
  23. Хар Дэн. Аранжировка для клавишных инструментов. — М.: ГИД, 1982.